Jump to content
aaad

Der gjekk sikringa..!

Recommended Posts

Har nettopp skrudd saman ein PC, med litt nytt og litt gammalt. Då alle kablingar og monteringar var ferdig, og eg trykte på power-knappen, sprang sikringa. Det lukta ikkje svidd... ?

Korleis angriper ein best det problemet?

Det kan vel vere det er straumforsyninga som berre har takka for seg...berre for det, men eg kvir meg litt for å montere ny, i tilfelle det blir reprise av det heile...og eg er jo litt halvredd for at andre komponentar har fått seg ein karamell (!)

Eg har jordfeilbrytar på alle kursar i heimen, og sentralt overspenningsvern...

Kan feil eller feilkabling vere årsaka? Og kva gale kan ein i så fall gjere?

Det einaste eg kan tenkje meg kan vere feil er desse pin-ledningane med pwr/reset...pluss og ground og sånn, men det blei jo straum eit mikrosekund då eg skrudde på ?

Share this post


Link to post
Drunkenvalley skrev (6 minutter siden):

Hugse du om sikringa gjekk pga overbelastning, eller pga jordfeil?

Nei, det veit eg ikkje...og ikkje veit eg kva som er kva heller ?

Det er to tappar på sikringa...er det venstre eller høgre som er jordfeil? Hugsar ikkje kva for ein som sprang...

Det er kanskje jordfeil eg kan håpe på då eller? Kan feilkopla pluss/ground på pin-kablinga vere årsaken då?

Share this post


Link to post
11 minutes ago, aaad said:

Nei, det veit eg ikkje...og ikkje veit eg kva som er kva heller ?

Det er to tappar på sikringa...er det venstre eller høgre som er jordfeil? Hugsar ikkje kva for ein som sprang...

Det er kanskje jordfeil eg kan håpe på då eller? Kan feilkopla pluss/ground på pin-kablinga vere årsaken då?

Vel, eg spør dumt... men har du testa ein anna stikk-kontakt i huset? Eller er du sikker på at stikk-kontakta du brukte var dimensjonert til at det ikkje skulle vore problem?

Edited by Drunkenvalley

Share this post


Link to post

Jordfeilbryteren skal ha en liten testknapp. Dette har som regel ikke sikringer (overstrømsvern).

Problemet ditt ligger på primærsiden i PSU, neppe på sekundæsiden.

Share this post


Link to post
Drunkenvalley skrev (6 minutter siden):

Vel, eg spør dumt... men har du testa ein anna stikk-kontakt i huset? Eller er du sikker på at stikk-kontakta du brukte var dimensjonert til at det ikkje skulle vore problem?

Vel, det er ein10A-kurs, men det er ikkje andre store straum-dingsar kopla til...stort sett lys på eit par perifer-rom, kanskje ein frys og eit kjøleskap i kjellaren...

...men det er uttak til ein 16A-kurs rett attmed, så eg kan prøve den viss eg torer til i morgon ?

PC-en er jo ein kraftsugar då, ...FX9590 / RX590...1000W PSU

Share this post


Link to post
sedsberg skrev (12 minutter siden):

Jordfeilbryteren skal ha en liten testknapp

Jo, det er ein liten knapp over brytaren til venstre...skal følgje med på det viss tin gjentek seg ?

Share this post


Link to post
5 minutes ago, aaad said:

Vel, det er ein10A-kurs, men det er ikkje andre store straum-dingsar kopla til...stort sett lys på eit par perifer-rom, kanskje ein frys og eit kjøleskap i kjellaren...

...men det er uttak til ein 16A-kurs rett attmed, så eg kan prøve den viss eg torer til i morgon ?

PC-en er jo ein kraftsugar då, ...FX9590 / RX590...1000W PSU

Ok, då er det nok sannsynleg problem med maskina ja. Eg ville berre prøvd å koble til ein støvsuger eller noko anna du veit tar straum til stikken, sjå om det slår også. Om det ikkje slår ut veit du i hvertfall at det ikkje er sikringen som er problem.

Har du opna maskina? Eg ville opna maskina og studert om du finn openbare kilder til feilen, evt ta fra kvarandre maskina og undersøke. 

Share this post


Link to post
Drunkenvalley skrev (2 minutter siden):

Har du opna maskina? Eg ville opna maskina og studert om du finn openbare kilder til feilen, evt ta fra kvarandre maskina og undersøke. 

Støvsugaren? Jo, får prøve det først, men tenkjer den verkar som berre det...
Akk og ve...for eit kav. Då må eg ut med kjølaren, ein monster-noctua-kjølar, som sperrar utsikten for det meste...

..men det kan vel framleis vere at PSU'en berre har takka for seg?

Kan kanskje driste meg til å prøve ein ny PSU først(?) ?

Share this post


Link to post

Vel om du først skal ha strømforsyningen ut er det jo sannsynleg at alt av kabler må ut. Så stor sannsynlegheit at kjøleren må ut uansett med mindre du har bittesmå hender. ?

Share this post


Link to post

Sikringen gikk første gang jeg skrudde på min pc med ny og større strømforsyning. Jeg var helt sikker på at jeg ikke hadde laget en kortslutning og alt var koblet riktig, så jeg skrudde av strømforsyningen, slo på sikringen, og prøvde på nytt. Denne gangen gikk det fint. Det er ikke noe slikt du opplevde og?

Share this post


Link to post

Er det en eldre PSU du bruker? Såfall høres det mest sannsynlig ut at det er denne som er gåen. Så her må du nok få testet med en annen PSU. Må sikkert av med kjøleren hvis du ikke er så heldig å kommer til alle kablene uten å måtte fjerne kjøleren :)

 

 

Share this post


Link to post

Som andre her nevner: har du prøvd en gang til? Dette skjer meg også tidvis, samme hva jeg skrur på. Av og til bare går sikringen. 

Det skjer mye rart i det en dings skrus på, og av og til så trekker den for mye strøm et bitte lite øyeblikk. Det er bare sånn strøm fungerer. ??‍♂️
 

Hvis det er et gjentagende problem som skjer flere ganger på rad ville jeg begynt å feilsøke litt mer. 

Share this post


Link to post

Skjedd flere ganger her også, psu på 1300 watt. Bare skru på sikringen 4-5 ganger på rad mens psu er plugget i, tipper den blir stående oppe da.

Share this post


Link to post
Drunkenvalley skrev (44 minutter siden):

Vel om du først skal ha strømforsyningen ut er det jo sannsynleg at alt av kabler må ut.

PSU'en står i botnen av kabinettet, så der er faktisk god klaring... :)

Share this post


Link to post
shaizemaria skrev (32 minutter siden):

Er det en eldre PSU du bruker? Såfall høres det mest sannsynlig ut at det er denne som er gåen.

Nja, ...er vel ikkje meir enn eit par-tre år gammal, men har ikkje vore i bruk på eit år eller noko. Og så er det vel det nokon vil kalle ein billig-PSU, sjølv om han etter mi lommebok absolutt er dyr nok... ?

Share this post


Link to post

For din del håper jeg det er startstrømmen som er litt for høy på en allerede belastet kurs.  Hvis det er en annen feil (kortslutning/jordfeil) så vil den ligge mellom tilførselen og strømforsyningen fordi sterkstrømssikringen vil ikke føle på feil etter en trafokrets, da vil heller interne svakstrømssikringer i dataen ryke

Share this post


Link to post

Kan være at det trekkes litt jordfeilstrøm allerede. F.eks lange kabler i kursen, og mange tilkoblede apparater. Fins jordfeilbrytere som tripper allerede på 20 mA, skal ikke så mye til da for å slå den ut.

Share this post


Link to post

Som andre allerede har nevnt, det er antagelig bare en litt stor startstrøm. Helt normalt, bare å slå inn sikringen igjen.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...