Jump to content
ExpensiveGameFinder

GeForce Gtx 10**/Titan og Pascal tråden

Recommended Posts

CAM bruker jeg selv, konge program. Kan sjekke load og temp på CPU/GPU (evt ram osv) og se hvor mange FPS jeg har. 

Takk for tipset. Skal skrote Fraps nå..

Share this post


Link to post
Annonse

Ikkje vet jeg, men her er det snakk om 2,3ghz+ manual OC :hmm:

Gigabyte GeForce GTX 1080 Xtreme Gaming Water Cooling Graphics Card

 

 

http://wccftech.com/gigabyte-geforce-gtx-1080-xtreme-gaming/

Skeptisk! 2.3 tror jeg ikke før jeg ser det.

 

Hva i all verden skjer med å lansere noe slikt, fremfor å heller bare legge opp til custom loop var også en tanke som slo meg.

Edited by gthaman

Share this post


Link to post

Ikkje vet jeg, men her er det snakk om 2,3ghz+ manual OC  :hmm:

Gigabyte GeForce GTX 1080 Xtreme Gaming Water Cooling Graphics Card

 

http://wccftech.com/gigabyte-geforce-gtx-1080-xtreme-gaming/

 

Evga HB sli bridge 4 port lengde:

 

EVGA 100-2W-0028-LR

 

Denne skal jeg ha :)

Den Gigabyte virket interessant. 100% AIO vannkjølt og ikke hybrid som EVGA. Kanskje jeg går for denne i stedet for EVGA Hybrid.

 

Et annet skjermkort som virker interessant:

MSI GeForce GTX 1080 Sea Hawk EK X

What sets this apart from the regular SEA HAWK is that it includes a custom full cover waterblock that they partnered with EK Waterblocks to bring this to market. Not only did they pair it up with a custom EK block, they also forwent the founders edition pcb and used their custom designed Gaming X pcb which delivers more power phases as well as supports more power delivery by adding in an additional 6pin PCI-e power connector.

Men hvorfor MSI valgte 6pin+8pin og ikke to stk. 8pin til strøm.

 

Jeg skulle gjerne sett en sammenligning mellom disse 2 og EVGA Hybrid.

Edited by DJViking

Share this post


Link to post

 

 

 

 

Flere her som sliter med flimring og artifacts? Menyen flimrer i The Witcher 3 men slutter hvis jeg skrur av Gsync. Mye artifacts og tull i Windows etter at jeg har spilt Doom, men en restart ordner problemet. Virker ikke som om jeg er den eneste.

 

Windows 10?

Da kan det være driver problemer. Gjør en "rensk" og legg inn siste driver igjen.

Windows 10 ja. Nvidia har bekreftet at det er et driverproblem og at de arbeider med det.

 

Man må nesten forvente slikt som early adopters.

 

 

Etter rask testing ser det ut som om den nye hotfix-en gjorde susen. Klarer ikke gjenskape problemet.

 

Samme her :D

Share this post


Link to post

Jeg har et 1070FE kort som jeg opplever en snodig issue med... 

 

Bruker 2 skjermer og etter at maskinen har vært i sleep så starter den brått bare opp hovedskjermen når jeg vekker den. Den andre skjermen må slås av/på for at kortet skal merke den og ta den i bruk. Det er heller ikke helt konsekvent, men som regel dør skjerm nr 2 etter sleep.

 

Har ikke gjort noen forandringer på noe annet enn å bytte skjermkortet så jeg antar det er en early-adopter issue man må leve med en liten stund, men er det noen av dere som har opplevd det samme med Pascal kort?

Share this post


Link to post

Jeg har et 1070FE kort som jeg opplever en snodig issue med... 

 

Bruker 2 skjermer og etter at maskinen har vært i sleep så starter den brått bare opp hovedskjermen når jeg vekker den. Den andre skjermen må slås av/på for at kortet skal merke den og ta den i bruk. Det er heller ikke helt konsekvent, men som regel dør skjerm nr 2 etter sleep.

 

Har ikke gjort noen forandringer på noe annet enn å bytte skjermkortet så jeg antar det er en early-adopter issue man må leve med en liten stund, men er det noen av dere som har opplevd det samme med Pascal kort?

Gammel skjerm? Sånn oppførte en skjerm jeg hadde før seg også. Da var det en kondensator i skjermen som hadde skylda.

Ville for så vidt være spesielt om den røk akkurat samtidig med bytte til nytt skjermkort :)

Edited by StorPeder

Share this post


Link to post

 

Jeg har et 1070FE kort som jeg opplever en snodig issue med... 

 

Bruker 2 skjermer og etter at maskinen har vært i sleep så starter den brått bare opp hovedskjermen når jeg vekker den. Den andre skjermen må slås av/på for at kortet skal merke den og ta den i bruk. Det er heller ikke helt konsekvent, men som regel dør skjerm nr 2 etter sleep.

 

Har ikke gjort noen forandringer på noe annet enn å bytte skjermkortet så jeg antar det er en early-adopter issue man må leve med en liten stund, men er det noen av dere som har opplevd det samme med Pascal kort?

Gammel skjerm? Sånn oppførte en skjerm jeg hadde før seg også. Da var det en kondensator i skjermen som hadde skylda.

Ville for så vidt være spesielt om den røk akkurat samtidig med bytte til nytt skjermkort :)

 

 

Nei, skjermen er en relativt ny 27" Philips. Hovedskjermen er en Acer Predator XB271HU.

Har ikke orket å sette tilbake et annet skjermkort ennå, men det skjedde når kortet ble byttet så tviler på at det er noe annet enn en eller annen bug i driverene eller noe.  Bare spent på om noen andre har opplevd det samme med 10xx kortene...

Share this post


Link to post

 

 

Jeg har et 1070FE kort som jeg opplever en snodig issue med... 

 

Bruker 2 skjermer og etter at maskinen har vært i sleep så starter den brått bare opp hovedskjermen når jeg vekker den. Den andre skjermen må slås av/på for at kortet skal merke den og ta den i bruk. Det er heller ikke helt konsekvent, men som regel dør skjerm nr 2 etter sleep.

 

Har ikke gjort noen forandringer på noe annet enn å bytte skjermkortet så jeg antar det er en early-adopter issue man må leve med en liten stund, men er det noen av dere som har opplevd det samme med Pascal kort?

Gammel skjerm? Sånn oppførte en skjerm jeg hadde før seg også. Da var det en kondensator i skjermen som hadde skylda.

Ville for så vidt være spesielt om den røk akkurat samtidig med bytte til nytt skjermkort :)

 

 

Nei, skjermen er en relativt ny 27" Philips. Hovedskjermen er en Acer Predator XB271HU.

Har ikke orket å sette tilbake et annet skjermkort ennå, men det skjedde når kortet ble byttet så tviler på at det er noe annet enn en eller annen bug i driverene eller noe.  Bare spent på om noen andre har opplevd det samme med 10xx kortene...

 

Prøv å fjerne driverene med denne:

http://www.guru3d.com/files-details/display-driver-uninstaller-download.html

 

Deretter legger du inn nyeste driver:

368.51 Hotfix

 

http://forums.guru3d.com/showthread.php?t=408220

Share this post


Link to post

 

 

 

Jeg har et 1070FE kort som jeg opplever en snodig issue med... 

 

Bruker 2 skjermer og etter at maskinen har vært i sleep så starter den brått bare opp hovedskjermen når jeg vekker den. Den andre skjermen må slås av/på for at kortet skal merke den og ta den i bruk. Det er heller ikke helt konsekvent, men som regel dør skjerm nr 2 etter sleep.

 

Har ikke gjort noen forandringer på noe annet enn å bytte skjermkortet så jeg antar det er en early-adopter issue man må leve med en liten stund, men er det noen av dere som har opplevd det samme med Pascal kort?

Gammel skjerm? Sånn oppførte en skjerm jeg hadde før seg også. Da var det en kondensator i skjermen som hadde skylda.

Ville for så vidt være spesielt om den røk akkurat samtidig med bytte til nytt skjermkort :)

 

 

Nei, skjermen er en relativt ny 27" Philips. Hovedskjermen er en Acer Predator XB271HU.

Har ikke orket å sette tilbake et annet skjermkort ennå, men det skjedde når kortet ble byttet så tviler på at det er noe annet enn en eller annen bug i driverene eller noe.  Bare spent på om noen andre har opplevd det samme med 10xx kortene...

 

Prøv å fjerne driverene med denne:

http://www.guru3d.com/files-details/display-driver-uninstaller-download.html

 

Deretter legger du inn nyeste driver:

368.51 Hotfix

 

http://forums.guru3d.com/showthread.php?t=408220

 

 

Ahh, nice :)  Den skal testes i kveld. Takker for tips :D

Share this post


Link to post

PCI Express versjon av Tesla P100 ble annonsert i dag!

 

http://www.anandtech.com/show/10433/nvidia-announces-pci-express-tesla-p100

 

Kortene begynner å shippe i oktober. Første "kunde" blir supermaskinen Piz Daint i Sveits. De skal bytte ut 1000 Tesla K20 (Kepler) kort med Tesla P100. Det blir første supermaskin med Pascal. Maskinen skal være operativ i september.

 

PCIe versjonen kommer litt lavere klokket enn Mezzanine-versjonen som allerede shippes i DGX-1 maskinene fra Nvidia. Det kommer i første omgang to versjoner av Tesla P100 for PCIe, 16GB og 12GB.

 

Alle Tesla P100-produktene bruker GP100-brikken med 56 av 60 aktive SM (3584 cores).

PCI Express versjonen kommer selvsagt uten NVLink.

Edited by HKS
  • Like 2

Share this post


Link to post

Alle Tesla P100-produktene bruker GP100-brikken med 56 av 60 aktive SM (3584 cores).

PCI Express versjonen kommer selvsagt uten NVLink.

 

La oss da håpe at Pascal Titan eller 1080Ti kommer med alle 60 SM aktive, når de en gang kommer. 16GB Titan og 12GB 1080Ti virker vel sannsynlig også?

Share this post


Link to post

 

Alle Tesla P100-produktene bruker GP100-brikken med 56 av 60 aktive SM (3584 cores).

PCI Express versjonen kommer selvsagt uten NVLink.

 

La oss da håpe at Pascal Titan eller 1080Ti kommer med alle 60 SM aktive, når de en gang kommer. 16GB Titan og 12GB 1080Ti virker vel sannsynlig også?

 

Ingen bør bli veldig overrasket når det kommer et Titan-kort utover høsten...

Hvilken brikke de kommer til å bruke på det gjenstår å se. ;)

  • Like 1

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...