Jump to content
sgaah

Ubiquiti + Altibox Tv = Stabilitet?

Recommended Posts

Hei,

Tar opp denne tråden da problemstillingen er ganske lik min. 
Jeg bor i et relativt stort hus hvor vi dag har TV/Bredbånd igjennom kabel fra Telenor. Planlegger nå å gå over til fiber fra Altibox, men jeg ønsker å forsikre meg om det vil fungere på vårt nettverk. 

Har prøvd å beskrive hvordan dagens nettverk ser ut og hvordan jeg ser det for meg med fiber. 

Dagens løsning:
Telenor kabelmodem — USG — US-8 Switch-Cloud-key — 6 cat.5 vegguttak rundt i huset hvor det er koblet til 3stk UAP-AC Lite. TV-dekodere er koblet med coax og nettverkskabel.  

Altibox alternativ 1:
Altibox fiber — USG — US-8 Switch-Cloud-key — 6x cat.5 vegguttak — UAP-AC Lite og 2stk Altibox TV dekoder.

Altibox alternativ 2:
Altibox fiber — Altibox hjemmesentral — US-8 Switch-Cloud-key — 6x cat.5 vegguttak — UAP-AC Lite og 2stk Altibox TV dekoder.

Så til mine spørsmål:

  1. Hvilket oppsett vil være enklest å sette opp?
  2. Kan jeg kjøre Altibox dekodere igjennom switch? Eller må de kobles direkte til USG eller FMG?
  3. Vil jeg merke et stort ytelseshopp ved å bytte ut nåværende cat.5 med cat.6? Må trekke datakabel til rom som i dag kun har coax og trekker da cat.6.

Share this post


Link to post
On 10/10/2019 at 2:20 PM, DiskusjonBrukerenMin said:

 

Skal ikke kapre tråden til trådstarter her og kommer til å lage en egen tråd, men har ikke funnet en løsning enda som fungerer optimalt. 

 

Har allerede brukt mye mer tid enn jeg burde på noe så "simpelt" allerede. 

Sliter selv med mulitcast biten (Mikrotik ruter her)

Løsningen for øyeblikket er å pause, så playe slik at man kjører unicast

 

Fant du noen gang en fullgod løsning?

Edited by MariusJS

Share this post


Link to post
On 1/14/2020 at 9:52 AM, MariusJS said:

Sliter selv med mulitcast biten (Mikrotik ruter her)

Løsningen for øyeblikket er å pause, så playe slik at man kjører unicast

 

Fant du noen gang en fullgod løsning?

har du installert pakken for multicast? Mener den ikke var standard.

Jeg kjører mikrotik RB4011 hjemme selv, aktivert igmp proxy og har fungerende multicast. (du trenger også noen subnets som må routes via vlan 101)

Share this post


Link to post
Annonse
9 minutes ago, trrunde said:

har du installert pakken for multicast? Mener den ikke var standard.

Jeg kjører mikrotik RB4011 hjemme selv, aktivert igmp proxy og har fungerende multicast. (du trenger også noen subnets som må routes via vlan 101)

Jepp, og stemmer at den ikke var standard, men den er visst fortsatt kinda beta? 

Tror jeg skal kjøre en reset og sette opp fra scratch en dag 

Share this post


Link to post

har ikke fått med meg at den var beta, har nå uansett fungert smertefritt for meg.

Er nå på versjon 6.46.1

 

[admin@torvmyrveien] > /system package print
Flags: X - disabled
 #   NAME                                      VERSION                                     SCHEDULED
 0 X ntp                                       6.46.1
 1   user-manager                              6.46.1
 2   openflow                                  6.46.1
 3   routeros-arm                              6.46.1
 4   system                                    6.46.1
 5   ipv6                                      6.46.1
 6 X wireless                                  6.46.1
 7 X hotspot                                   6.46.1
 8   mpls                                      6.46.1
 9   routing                                   6.46.1
10   ppp                                       6.46.1
11   dhcp                                      6.46.1
12   security                                  6.46.1
13   advanced-tools                            6.46.1
14   multicast                                 6.46.1
[admin@torvmyrveien] >

 

Ikke så mye config på selve igmp-proxy delen.

 

/routing igmp-proxy
set quick-leave=yes
/routing igmp-proxy interface
add alternative-subnets=0.0.0.0/0 interface=vlan-tv upstream=yes
add interface=bridge-lan

Share this post


Link to post
9 hours ago, trrunde said:

har ikke fått med meg at den var beta, har nå uansett fungert smertefritt for meg.

Er nå på versjon 6.46.1

 

[admin@torvmyrveien] > /system package print
Flags: X - disabled
 #   NAME                                      VERSION                                     SCHEDULED
 0 X ntp                                       6.46.1
 1   user-manager                              6.46.1
 2   openflow                                  6.46.1
 3   routeros-arm                              6.46.1
 4   system                                    6.46.1
 5   ipv6                                      6.46.1
 6 X wireless                                  6.46.1
 7 X hotspot                                   6.46.1
 8   mpls                                      6.46.1
 9   routing                                   6.46.1
10   ppp                                       6.46.1
11   dhcp                                      6.46.1
12   security                                  6.46.1
13   advanced-tools                            6.46.1
14   multicast                                 6.46.1
[admin@torvmyrveien] >

 

Ikke så mye config på selve igmp-proxy delen.

 

/routing igmp-proxy
set quick-leave=yes
/routing igmp-proxy interface
add alternative-subnets=0.0.0.0/0 interface=vlan-tv upstream=yes
add interface=bridge-lan

Hvilken mikrotik boks har du?

Har du den gamle TV løsningen?

I den nye må du vel ha statisk route til 172.21.0.0/16

Share this post


Link to post

Nå stiller jeg meg kanskje lagelig til for hugg men hva er FMG? Fikk Altibox hjemme for ikek så lenge siden og det er noe jeg savner på nettverkst så utstyr fra Ubiquiti har fristet litt.

Share this post


Link to post

Hei! Har dere funnet ut hvordan en kan bruke UDM pro med fiberen direkte? Samtidig beholde både TV og Internett?

Share this post


Link to post
Malaki skrev (22 timer siden):

Hei! Har dere funnet ut hvordan en kan bruke UDM pro med fiberen direkte? Samtidig beholde både TV og Internett?

Regner det er mye likt som på de andre produktene til unifi, du må inn med SSH for å sette opp selve TV- biten. Usikker på om  enheten husker innseilingen eller overskriver da de nye produktene kjører UnifiOS som ikke støtter json konfigurasjonsfil. Altibox fungerer dønn stabilt på min unifi usg pro 4.

Share this post


Link to post

Har lest en del mer nå og ser UDM pro ikke støtter IGMP proxy som en trenger for å få til IPTV biten da en ikke kan bruke json.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...