Jump to content
Sign in to follow this  
Doktor Progg

Nextgentel ustabilt om dagen?

Recommended Posts

Jeg har bredbånd (1200 linja) fra Nextgentel. Nettet har vært usedvanlig ustabilt de siste to dagene, noe som aldri har skjedd så lenge jeg har vært online med Nextgentel. Må liksom refreshe websider et par-tre ganger for at de skal laste, og det går treigt når de først gjør det.

 

Bor på Tøyen.

 

Noen fler som har merka noe til dette?

Share this post


Link to post

Oslo her...

 

Har også problemer med linja...Har egentlig Delta 2400/640, men sitter med ca 1000kbps nå. Det er helt merkelig. Først fikk vi maks 70kb/s, så gikk denne opp til 80kb/s, deretter 90, og nå har jeg 126kb/s. Og dette er maks nå, den ligger _akkurat_ på 126kb/s hele tiden. Blir ikke overrasket om jeg får 140kb/s i morgen eller noe. Men uansett, jeg skulle hatt 309kb/s. Har ringt NGT, de skulle sende ny router.

Share this post


Link to post

Hmm, ja, jeg har har fortsatt problemer. Virker som jeg er online hele tiden, men det er ett eller annet som skjer kontinuerlig. Halvparten av gangene jeg prøver å åpne en webside, så feiler den (DNS error)... samme med Messenger.... halvparten av gangene får jeg beskjed om at beskjeden min ikke gikk igjennom. Det merkelige er at alle beskjedene kommer fram til mottaker selv om det står at de ikke gikk igjennom....

 

Får gi det et par dager til før jeg ringer Nextgentel.

Share this post


Link to post

Tja, det du kan gjøre er å koble deg fullstendig ned fra nettet ved å slå av modemet i en 1/2 times tid. Når du så starter opp maskinen så bruker du cmd og følgende kommandoer :

 

Ipconfig /release

Ipconfig /renew

 

Har hjulpet meg i et par tilfeller.

Share this post


Link to post
Tja, det du kan gjøre er å koble deg fullstendig ned fra nettet ved å slå av modemet i en 1/2 times tid. Når du så starter opp maskinen så bruker du cmd og følgende kommandoer :

 

Ipconfig /release

Ipconfig /renew

 

Har hjulpet meg i et par tilfeller.

Jøsses, det funka jo bra det! Takk for tipset!

Share this post


Link to post

Tror jeg har opplevd å miste connection 1 gang de 3 årene jeg har hatt bredbånd fra NGT. (Og PC'ene mine står på 24/7.) Så nei, stabilt som fjell fortsatt.

 

2.4 Mbps-linja her... :w00t:

Share this post


Link to post
Tja, det du kan gjøre er å koble deg fullstendig ned fra nettet ved å slå av modemet i en 1/2 times tid. Når du så starter opp maskinen så bruker du cmd og følgende kommandoer :

 

Ipconfig /release

Ipconfig /renew

 

Har hjulpet meg i et par tilfeller.

Jøsses, det funka jo bra det! Takk for tipset!

Tja, det funka en bitteliten stund ihvertfall.

 

Jeg er faktisk litt usikker på om det er linja det er noe galt med. Kan nesten virke som det er noe med Windows installasjonen min. Hvis jeg ikke får opp ei side, men prøver å pinge siden via cmd, så går det fint. På noen sider får jeg opp deler av siden, mens andre sider ikke vises.

 

Tror jeg skal ta en reinstall imorra gitt.

Share this post


Link to post
Oslo her...

 

Har også problemer med linja...Har egentlig Delta 2400/640, men sitter med ca 1000kbps nå. Det er helt merkelig. Først fikk vi maks 70kb/s, så gikk denne opp til 80kb/s, deretter 90, og nå har jeg 126kb/s. Og dette er maks nå, den ligger _akkurat_ på 126kb/s hele tiden. Blir ikke overrasket om jeg får 140kb/s i morgen eller noe. Men uansett, jeg skulle hatt 309kb/s. Har ringt NGT, de skulle sende ny router.

309kB/sek er kun om de har kompensert for TCP-overhead.

 

Effektivt, om de ikke har kompensert er ca 240kB/sek

 

Men, du skal selvfølgelig ha mer enn det du har nå! :yes:

Edited by Alastor

Share this post


Link to post

Har hatt litt småproblemer med NGT den siste tiden, er ikke noe stort, begrenser seg til et par små brudd ..og litt høy ping, men nok til at det ble oppfattet som litt irriterende. Problemene er over nå heldigvis. Oslo her også forresten ..

 

309kB/sek er kun om de har kompensert for TCP-overhead.

 

Effektivt, om de ikke har kompensert er ca 240kB/sek

 

Har selv 2400/640 linja og jeg får da mye mer enn 240kb/s. Har stabile nedlastninger på 300-303kb/s, isåfall må det være kompensert mye hos meg :p

Share this post


Link to post

Jeg opplever også småproblemer fra tid til annen (kanskje én gang i måneden). Plutselig får jeg bare 100-300 kBps, og tilsvarende problemer som Doktor Progg beskriver (DNS errors etc.)

Løsningen for meg er rett og slett å restarte ruteren.

 

For de late som ikke orker å reise seg fra stolen: Telnet til ruteren. Når du er i menyen, trykk ctrl+n, og skriv 'reset' etterfulgt av enter. Så er det bare å vente et par sekunder, så skal alt funke som bare juling.

 

Og bare så det er sagt, så gjelder denne latmannsfremskrittsmåten for Netopia 4542-ruteren som NGT har levert til en del folk (funker kanskje for Netopia 3351 også).

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...