Jump to content

guttorm

Medlemmer
  • Content Count

    7841
  • Joined

  • Last visited

Community Reputation

489 :)

Profile Information

  • Kjønn
    Ikke oppgitt

Recent Profile Visitors

16545 profile views
  1. Ja det var jeg som blinksa her i farten. 2066mhz er høyeste jeg klarer per nå F/UCLK. Ja jeg hadde håpet vi fikk noe nytt og forbedret før DRR5, men tviler på det vil skje.
  2. For jeg klarer fint 4600 mhz ULCK på min 5600X, ikke permanent og i 1:1 selvsagt. Edit: Kanskje det var bare på minnet.
  3. Med en ny minne kontoller kunne dette bli fantastisk, ULCK klarer jo 4600. Feks noe ala G cpuene....Ytelsen kunne jo vert helt amazing, ville CPU ene blitt veldig kostbare med ny FCLK?
  4. Da flashet jeg også til nyeste, og jeg kan ikke kjøre klokken under. Det spraket ikke i headsett denne gangen, men skjermen blinker av og på, samt Bios "lagger" når jeg blar i menyene. Ustabil klokk også selvsagt, reboot om jeg bencher. Alt over 1900 både på ram og FLCK er umulig å boote med når det er 4x8 GB, lite nytt der altså. Mens 3102 er dønn stabil.... Rart synes jeg. En ting til, får ikke tatt kopi av bios profilene. Jeg har gjort det en gang før, men det må være noe med filsystemet, for BIOS skriver ikke når jeg trykker enter. Har prøvd både FAT32 og NTFS . Her er sitte timingsene fra 3102 biosen:
  5. Da har jeg fått lagt inn igjen 32GB 3800Mhz også, men timingsene ble veldig bra plutselig, kan sikkert tunes litt til, for se på Tras og TRC
  6. Fikk bota 4000Mhz med ufattelige slappe timings, og derfra dro jeg dem gradvis ned og lagret profil i mellom. Altså satte 2-3 timing strammere, for å å lagre mot profil i bios. Maskinen brånekta å sette TRDWR til 9, ikke enngang 10, eller 11. Men når resten av timingsene var satt der jeg hadde dem før jeg mista profilene pga bios flash back, så fikk jeg satt TRDWR også. Måtte gradvis fase det inn, Sorte helt kortet dette altså. Merkelige greier. @Nizzen finner ikke ram temp hverken i Aida eller HWinfo
  7. Takk for info Nizzen/ Exc. Hva som skjedde etter den bios oppdateringen aner jeg ikke, men det spraket i headsettet, skjemen blinket av og på, som om ting var på feil frekvenser eller noe. Fikk ikke startet stort av det jeg hadde av profiler heller. Du, jeg kunne selvsagt tatt kopi, men sist forsvant de ikke under update av bios, så kom ikke på at de ville forsvinne om jeg måtte ta bios flash back. Heldigvis har jeg tatt mye bilder etc, så har de fleste timings til de forskjellige hastighetene. En annen ting som er rart, er at jeg får nå ikke bootet på 3800 settingene, ei heller 4000 settingene som jeg hadde tidligere. Må rammen gradvis klokkes opp? Jeg vet Buildzoid har snakket om at HK kan streike ved store endringer, men dette burde jo gå. Uansett kjedlig, har sittet utrolig mange timer med 4000Mhz settingen.... Nizzen, jeg har 2, tildels 3 vifter som blåser over rammen, så det burde ikke bli mega varmt, men fin teori der. For ingen andre program viser feil som sagt. Prime får jo CPU til å steile på heat og, så det kan nok stemme. Vurderer sterkt custom loop nå til 5600X en, den klokker noe enormt. Da blir det ikke noen 2 takter, high end rad og Hi flow pumpe.
  8. Stabli OC på min 5600X er ca 4775Mhz , potensialet i chippen er helt enestående om en bare har nok kjøling. Med Asus sine PBO innstillinger kan jeg og peake 5000 mhz all core, 5050Mhz også som han sier over. Men stabil OC slår PBO på ytelse, da PBO er så dynamisk. Tviler på man merker forskjell i spill, alt skjer så fort, men avrage FPS vil nok ligge høyere ved en stabil høy OC. Jeg ville også ha 5900X, men koser meg med 5600X en. EDIT: I bench vinner i hvertfall stabil OC klart, jeg har ikke målt i spill.
  9. Ikke at jeg kjører de sånn på (amd), men de ene 4400 Mhz patriot kittet jeg har kjører i hvert fall tLC 16 på nevnt frekvens. De er ofte på tilbud, 2x8 da. Har ikke fått testet mye ellers på denne hastigheten, da jeg ikke sitter på intel rig.
  10. Da var jeg tilbake på 4 brikker i siste bios, 3201, noen andre som har testet? 4000 MHz 4x8 GB virker like fjernt som før... Hva var nytt i denne bios anyways, forutenom 1. Update AMD AM4 AGESA V2 PI 1.2.0.0 Edit: IkKE Opppgrader, det er bare rot! Blinkende skjerm, vanskelig å boote OC, lyden ødelagt. Det er bare å holde seg unna, og på bios flash back mistet jeg alle profilene mine............
  11. Nei ingen errors der. BTW, har du testet din ram i prime 95? Det er den eneste benchen jeg får feil, men jeg klarer ikke lokalisere feilen. Blir nok /ignore på den.
  12. Da har jeg fått justert litt til, er nok veldig nær max. Disse dere har nevnt som står på 4, ville ikke ned på 3/2. Satte opp motstanden litt, i håp om litt mer stabilitet. Men har kjørt flere mem test 86 pass, Y-Cruncher etc, men ser småfeil ikke alltid viser i disse. Men da viser Mem bench dem. Måtte ha 13 på tRP. Litt mer spenning ville nok gjort susen, men jeg er alt på 1.5. Føler ytelsen flakker, aida virker flakkende på read, forstår ikke hvorfor ytelsen går ned når jeg har strammere timings🤔
  13. tRDWR ville ikke på 8 nei, men de 3 andre gikk. Fikk også presset trfc ytterligere. Nå er det vell ikke stort mer å hente?🤔
  14. Det kommer seg, bare synd det er 2x8GB, har ikke testet biosen Nissen linket til enda. Latency 53.4
  15. Jeg har ikke skrevet ram brikker, det er det du som har....Prøver du å være vanskelig eller? Det står jo moduler og 2x8 Gb / 4x8 .....
×
×
  • Create New...