Jump to content
Sign in to follow this  
BigJackW

Drivere til WebCam. "Ukjent USB enhet"? [Haster]

Recommended Posts

Hei

 

Har et Creative WebCam NX Pro.

 

Har installert programmene som var med på cd`en.

 

Når jeg kobler til webcameraet kommer det bare: Feil.jpg

 

Hva kan være feil

 

edit: Når jeg trykker på boblem kommer dette fram: Feil2.jpg

Edited by BigJackW

Share this post


Link to post
Siden du allerede har installeret alle programmene kan det kanskje være en ide å installrere driveren?

Driveren ble også innstallert da programme ble innstallert.

Share this post


Link to post

Nei det gjorde ikke det, men på cd`en var det en mappa som het "driver" dr lå det en *.inf fil men den funka ikke.

 

Edit: Det skal være et lys på kameraet når det er kolba i USB.

Edited by BigJackW

Share this post


Link to post

Her er noen bilder fra "Enhetsbehandling":

 

Feil3.jpg

 

Feil4.jpg

 

Feil5.jpg

 

Feil6.jpg

 

Feil7.jpg

Si i fra hvis dere vil se på noen av de allternativene fra bilde ovenfor.

 

Spytt ut hvis det er noe annet dere skal se :)

 

Edit: Prøvde å installere driverne manuelt:

 

Feil8.jpg

 

Feil9.jpg

 

Feil10.jpg

 

Feil11.jpg

Det er no ikke installert noe driver for eneheten? :hmm:

 

Feil12.jpg

 

Feil13.jpg

 

Feil14.jpg

Fant en *.inf fil inne på "drivers" mappa på cd`en

 

Feil15.jpg

Men nei da :hrm::(

Edited by BigJackW

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...