Jump to content
Sign in to follow this  
Smile

Ødelagt skjermkort?

Recommended Posts

Har et lite problem, men er ikke helt sikker på hva det er..

 

Når jeg starter pcen så kommer det noen fine artifacts i.. dos-start-greia? :), før windows laster. Det virker som om det bare kommer når jeg har hatt pcen på en stund(kommer ikke om morgenen, når pcen ikke har stått på).

 

Problemet fortsetter inne i windows og, det virker helt normalt når jeg ikke gjør noe spesielt(spill, etc) Men hvis jeg skal ut at spill, etc.. så pleier bildet å henge seg, flimrer etc.. og jeg må bare restarte.

 

Jeg kan heller ikke bytte på oppløsningen, for da bare henger det seg på samme måte.(Det blir svart, oppgavelinjen kommer fram etterhvert, men da er den enten litt 'blurry' eller full av grønn/blå/lilla/svarte streker)

 

Trodde først det kunne være at skjermkortet blir for varmt, men det virket ikke så varmt når jeg kjente på det.

 

Unnskyld for hm.. uoversiktelig innlegg, men jeg er bare frustert :)

 

Mvh Smile

Share this post


Link to post

Hvilket skjermkort har du?

 

Legg heller inn de nyeste driverene for skjermkortet ditt og det skal nok bli bedre da! Hvis ikke dette funker, så burde du nok kanskje formatere og legge inn Windows på nytt av.

Share this post


Link to post

Har ikke klokka det noe, men ironisk nok når jeg prøvde å klokke det litt ned med Powerstrip så hang det seg da og :/

 

Er et abit siluro geforce4 Ti 4200-8x

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...