Jump to content
StuenMining

Skade på skjermkort kjøpt på finn

Recommended Posts

Noen som vet hva denne skaden kan være? (se vedlagte bilder, skader/kortslutning? midt på pci sloten) Kjøpte dette kortet på Finn og oppdaget skaden på pci pinnene da jeg skulle sette kortet i en riser. Da jeg startet opp ble GPUen ikke funnet av mining'oset. Gjorde da en dobbel sjekk ved å sette det rett i hovedkortet på gaming pcen. Pc'en gikk i svart 2 ganger under oppstart av windows, 3dje gangen fikk jeg bootet ved å sette et annet kort i primær pci sloten, windows fant da begge gpuene, men etter 2 minutter fikk jeg feilmeldinger og beskjed om at windows måtte repareres, før den tilslutt hengte seg totalt.

 

Selger nekter å refundere hvis jeg ikke "beviser" at det er ødelagt ved å laste opp en video av boot. Dette ønsker jeg ikke da jeg er redd dette kortet skal rasere hovedkortet mitt. Har allerede testet det 3 hasardiøse ganger.

Han mener også at kortet var 100% i orden da han sendte det, og at jeg selv skal skru det opp for å sjekke om det er kortslutning noen sted.. hallo

IMG_0358.JPG

XZMH0459.JPG

Edited by StuenMining

Share this post


Link to post

Hvilket kort er det snakk om? Mest sansynlig så har ikke selger vert erlig,  og burde eller mest sannsynlig viste at kortet ikke var i orden. 

 

  • Like 2

Share this post


Link to post
8 minutes ago, StuenMining said:

Noen som vet hva denne skaden kan være? (se vedlagte bilder, skader/kortslutning? midt på pci sloten) Kjøpte dette kortet på Finn og oppdaget skaden på pci pinnene da jeg skulle sette kortet i en riser. Da jeg startet opp ble GPUen ikke funnet av mining'oset. Gjorde da en dobbel sjekk ved å sette det rett i hovedkortet på gaming pcen. Pc'en gikk i svart 2 ganger under oppstart av windows, 3dje gangen fikk jeg bootet ved å sette et annet kort i primær pci sloten, windows fant da begge gpuene, men etter 2 minutter fikk jeg feilmeldinger og beskjed om at windows måtte repareres, før den tilslutt hengte seg totalt.

 

Selger nekter å refundere hvis jeg ikke "beviser" at det er ødelagt ved å laste opp en video av boot. Dette ønsker jeg ikke da jeg er redd dette kortet skal rasere hovedkortet mitt. Har allerede testet det 3 hasardiøse ganger.

Han mener også at kortet var 100% i orden da han sendte det, og at jeg selv skal skru det opp for å sjekke om det er kortslutning noen sted.. hallo

IMG_0358.JPG

XZMH0459.JPG

Ser ut som MSI 10X0/20X0 av noe slag? så altså ikke av nyere dato. Kan hende de pinnene sitter igjen i hovedkortet til han forrige, og derfor aldri ga han noen feil 😂

Share this post


Link to post
shinsengumi skrev (1 minutt siden):

Kan hende de pinnene sitter igjen i hovedkortet til han forrige, og derfor aldri ga han noen feil 😂

Hva prater du om?

Share this post


Link to post

Så lenge ikke pinnene er helt bort eller kortsluttet med hverandre skal de ikke ha noe å si. Det der er bare ett godt brukt skjermkort. Ser noe grønt mellom de skadede pinnene. Prøv å tørke bort med klut?

Edited by Pc Lynet

Share this post


Link to post

Det grønne / mørke er ikke bare irr da? Det kommer ofte på kobber ifb. fuktighet eller andre påvirkninger. Det vil kunne kortslutte lederne delvis, og gi slike feil.

Prøv å rense kontakten, la tørke og prøve igjen?

  • Like 2

Share this post


Link to post
shinsengumi skrev (Akkurat nå):

Hva prater du om?

Som TS nevte så er coatingen på pins på GPU skadet. Hva i alle dager mener du med at "pinnene sitter igjen i hovedkortet"?

Share this post


Link to post

Er det noen små prikker (grønn) på de blanke pinnene du mener. Går det å vaske de bort?

Edit: Kan hende en må skrape/slipe det bort.

Edited by Svein M
  • Like 1

Share this post


Link to post
Just now, oddeh said:

Som TS nevte så er coatingen på pins på GPU skadet. Hva i alle dager mener du med at "pinnene sitter igjen i hovedkortet"?

På tlf ser det ut for meg at det har flaket av på pinner, men da beklager jeg på det sterkeste. Det var en grotesk feil av meg.

Share this post


Link to post
10 minutes ago, Svein M said:

Er det noen små prikker (grønn) på de blanke pinnene du mener. Går det å vaske de bort?

Jepp, en tørr klut med litt isopropanol gjør susen

Share this post


Link to post
shinsengumi skrev (4 minutter siden):

På tlf ser det ut for meg at det har flaket av på pinner, men da beklager jeg på det sterkeste. Det var en grotesk feil av meg.

Kan kanskje være enig i at pinnene er flaket av, men at pinnene sitter igjen i hk derimot. Du motsier ditt første innlegg, men vi er nå i hvetfall litt mer enige.

Share this post


Link to post
15 minutes ago, Svein M said:

Er det noen små prikker (grønn) på de blanke pinnene du mener. Går det å vaske de bort?

Edit: Kan hende en må skrape/slipe det bort.

Ja, det ligger ett eller annet grønt mellom pinnene. Har prøvd å skrape forsiktig med en tablet  plastpenn, men det var til ingen nytte.

Share this post


Link to post
25 minutes ago, shinsengumi said:

Ser ut som MSI 10X0/20X0 av noe slag? så altså ikke av nyere dato. Kan hende de pinnene sitter igjen i hovedkortet til han forrige,

Ja 1070. Mangler ingen pinner, men det er ett eller annet mystisk mellom dem 🤔

Share this post


Link to post
StuenMining skrev (1 minutt siden):

Ja, det ligger ett eller annet grønt mellom pinnene. Har prøvd å skrape forsiktig med en tablet  plastpenn, men det var til ingen nytte.

Har sett at fint slipepapir eller blekk-viskelær har vært brukt på irr.

  • Like 1

Share this post


Link to post
6 minutes ago, oddeh said:

Kan kanskje være enig i at pinnene er flaket av, men at pinnene sitter igjen i hk derimot. Du motsier ditt første innlegg, men vi er nå i hvetfall litt mer enige.

Jeg mente fortsatt det jeg mente. At de pinnene hadde flaket av og satt igjen i pci-e sokkelen, men fortsatt oppretthold kontakt i forrige maskin den sto i. 

  • Like 1

Share this post


Link to post
36 minutes ago, Ephrus said:

Hvilket kort er det snakk om? Mest sansynlig så har ikke selger vert erlig,  og burde eller mest sannsynlig viste at kortet ikke var i orden. 

 

1070 MSI something something. 

 

Tror han er en liten luring ja. Kortet var forøvrig ekstremt dårlig pakket inn i en flat pakning av helt myk papp, og løs teip, med litt bobleplast inni. Så helt jævlig ut når jeg hentet den, og da hadde allerede postnord registrert skade på forpakning. Så skaden kan ha skjedd under frakt og.

Hentet forøvrig flere pakker med skjermkort(kjøpt fra andre finn brukere) og de var helt nydelig pakket, og skjermkortene så ut som ny.

Edited by StuenMining

Share this post


Link to post

 

shinsengumi skrev (5 minutter siden):

Jeg mente fortsatt det jeg mente. At de pinnene hadde flaket av og satt igjen i pci-e sokkelen, men fortsatt oppretthold kontakt i forrige maskin den sto i. 

Du skrev at pinnene og ikke flakene satt igjen. Flakene ville uansett trolig ved neste GPU-innsettelse blitt skyvet ned, men dette er godt mulig ikke selger kunne vite.

Edited by oddeh

Share this post


Link to post
4 minutes ago, StuenMining said:

1070 MSI something something. 

 

Tror han er en liten luring ja. Kortet var forøvrig ekstremt dårlig pakket inn i en flat pakning av helt myk papp, og løs teip, med litt bobleplast inni. Så helt jævlig ut når jeg hentet den, og da hadde allerede postnord registrert skade på forpakning. Så skaden kan ha skjedd under frakt og.

Hentet forøvrig flere pakker med skjermkort og de var helt nydelig pakket, og skjermkortene så ut som ny.

Det er vel forsikring på pakken og evnt reklamasjon på kortet om du har kvitto

Share this post


Link to post

Kobber + vann + elektrisitet = grønn korrosjon ganske raskt.   Så spørs det om kobberet kommer fra pin 29-31 (ca) i seg selv eller fra dypere lag.  Sannsynligvis er det vel bare pins'ene her i kontaktområdet (dvs ikke flere lag med kobber-print).  Kobber i seg selv korroderer raskt, så derfor forgylt på pins.  Men litt mekanisk slitasje fra å ta ut kortet ut og inn av slots kan slite det bort og eksponere kobber.

Vann kan enten komme fra vanndråper, brus-søl o.l. (evt lekk vannkjøling ?). Vann kan også kondensere på metall (f.eks. pins'ene) fra luftfuktighet om det tas brått inn fra vinter temp til sommer temp.

Det grønne må helt bort og bør kunne pusses bort med type q-tips og kontaktrens-spray eller bakepulver/eddik-miks (oppskrifter på youtube)

Når du har fått bort alt det grønne (korrodert grønn kobber er elektrisk ledende) så kan du evt gjøre et forsøk igjen.

Enten fungerer da kortet eller så er det "bricked" - dvs kortslutningen mellom pins'ene har skadet kortet når det har vært strøm på det.  

 

  • Like 1

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...