Jump to content
Kryptodebunker

Kryptovaluta mining med skjermkort diskusjonstråd.

Recommended Posts

Jeg har en litt pussig teknisk problem med riggen min og dette er feil tråd å søke hjelp i, men kan noen gi et forslag til hvor det kan være best å stille et slikt spørsmål? Norsk eller engelsk går fint.

 

Utfordringen er som følger:

Til info: Har et nytt ASUS hk, AMD cpu, fire RTX-kort og 750w psu.

Har et kort direkte i PCIx16_1 og de tre andre i PCIx16_2, PCIx16_3 og PCIx1_1 ved hjelp av 007s raisere. Med et kort plugget i så starter maskinen normalt (dvs poster og starter windows).

Så kommer problemet. Om jeg i det hele tatt skal få maskinen til å poste med de andre kortene i:

  1. så må jeg slå av PCen, 
  2. være lynrask (etter å ha startet første gang med kortet som står rett i PCIx16_1) og koble til raiserene (under et sekund) og
  3.  starte maskinen igjen. 

Da poster den og booter som normalt. Om jeg slår strømmen helt av med alle kortene i og lar det gå noen sekunder før jeg slår den på igjen så poster den ikke engang. Den viser bare en svart skjerm. Veldig underlig. Føles som det er noe som resettes ved strømtap, men bios-instillingen røres ikke ser jeg. Jeg får den altså til å snurre til slutt, men er veldig kjedelig om man har et strømbrudd eller PCen resettes av en eller annen grunn. Da må oppskriften over gjentas.

Share this post


Link to post
Kfinn skrev (9 minutter siden):

Jeg har en litt pussig teknisk problem med riggen min og dette er feil tråd å søke hjelp i, men kan noen gi et forslag til hvor det kan være best å stille et slikt spørsmål? Norsk eller engelsk går fint.

 

Utfordringen er som følger:

Til info: Har et nytt ASUS hk, AMD cpu, fire RTX-kort og 750w psu.

Har et kort direkte i PCIx16_1 og de tre andre i PCIx16_2, PCIx16_3 og PCIx1_1 ved hjelp av 007s raisere. Med et kort plugget i så starter maskinen normalt (dvs poster og starter windows).

Så kommer problemet. Om jeg i det hele tatt skal få maskinen til å poste med de andre kortene i:

  1. så må jeg slå av PCen, 
  2. være lynrask (etter å ha startet første gang med kortet som står rett i PCIx16_1) og koble til raiserene (under et sekund) og
  3.  starte maskinen igjen. 

Da poster den og booter som normalt. Om jeg slår strømmen helt av med alle kortene i og lar det gå noen sekunder før jeg slår den på igjen så poster den ikke engang. Den viser bare en svart skjerm. Veldig underlig. Føles som det er noe som resettes ved strømtap, men bios-instillingen røres ikke ser jeg. Jeg får den altså til å snurre til slutt, men er veldig kjedelig om man har et strømbrudd eller PCen resettes av en eller annen grunn. Da må oppskriften over gjentas.

Jeg har hatt litt liknende som deg, og for meg var det tålmodighet som løste det. Er visst vanlig for noen Asus-HK å restarte opptil 3 ganger før den booter opp for å undersøke alt som er koplet til og tilpasse (Eller noe slikt). På tredje gangen booter den opp. Det med svart skjerm har jeg også hatt flere ganger. Da har jeg latt den stå litt, før jeg trykker på restart-knappen på HK (kortslutt restart pinnene visst ikke du har restart knapp). Etter det starter den helt normalt. Dette skjer stort sett kun når jeg gjør endringer på riggen. Dersom jeg ikke har foretatt noen endringer starter den opp uten noe som helst problemer. Du kan jo bare se, men det likner veldig på det jeg har opplevd =P

 

Edit - PS: 750 W er kanskje litt på kanten med 4 stk rtx kort dersom overclocks skulle restarte.

Edited by Wimpy
  • Like 1

Share this post


Link to post
Wimpy skrev (9 minutter siden):

Jeg har hatt litt liknende som deg, og for meg var det tålmodighet som løste det. Er visst vanlig for noen Asus-HK å restarte opptil 3 ganger før den booter opp for å undersøke alt som er koplet til og tilpasse (Eller noe slikt). På tredje gangen booter den opp. Det med svart skjerm har jeg også hatt flere ganger. Da har jeg latt den stå litt, før jeg trykker på restart-knappen på HK (kortslutt restart pinnene visst ikke du har restart knapp). Etter det starter den helt normalt. Dette skjer stort sett kun når jeg gjør endringer på riggen. Dersom jeg ikke har foretatt noen endringer starter den opp uten noe som helst problemer. Du kan jo bare se, men det likner veldig på det jeg har opplevd =P

 

Edit - PS: 750 W er kanskje litt på kanten med 4 stk rtx kort dersom overclocks skulle restarte.

Nydelig. Takk for hjelpen. Da prøver jeg tålmodighet og noen restarter. 750w  er nok på kanten ja. Den drar 529w fra kontakten nå. Med resetting av klokking har jeg et problem, men har en 550w og en sånn ekstrakabel som gjør at begge starter samtidig som backup.

Share this post


Link to post
Ephrus skrev (1 time siden):

Eth på 25k nå, vurderer å selge alt jeg har minet til nå. Hvor mye mer tror dere eth kommer til å stige? Eventuelt om det kommer til å gå ned igjen snart.

ingen som vet, men om EIP1559 og ETH2.0 overgang til POS blir vellykket skulle man tru kursen stiger (mye)

Share this post


Link to post

Er det slik å forstå at ordrer vi har inne som ikke er levert før mid mai måned muligens bare er å kanselere pga nvidia legger inn sperre ?

gjelder 3060TI og 3070 korta...

Share this post


Link to post
idleman_2 skrev (2 minutter siden):

Er det slik å forstå at ordrer vi har inne som ikke er levert før mid mai måned muligens bare er å kanselere pga nvidia legger inn sperre ?

gjelder 3060TI og 3070 korta...

Jeg tror de først må finne sin vei til oss i nord, men hadde vært skeptisk til kort som blir levert i midten av juni eller senere.

Share this post


Link to post
idleman_2 skrev (3 minutter siden):

Kan hende vi må saksøke butikkene for at de ikke har klart å levere varen vi ønsket oss da...

Tror ikke det nytter, Nvida har vel aldri sagt at kortene deres var laget for mining

Share this post


Link to post
1 minute ago, Dragonlove said:

Tror ikke det nytter, Nvida har vel aldri sagt at kortene deres var laget for mining

Tror iallefall mange butikker får kort i retur da...

Share this post


Link to post
idleman_2 skrev (Akkurat nå):

Tror iallefall mange butikker får kort i retur da...

De får nok solgt de igjen, blir nok bare en liten stund til alle har skjønt at kortene som kommer har sperre, men jeg har tro på at den sperren kommer til å omgås jeg, men anyway når Eth blir Pos så må man jo finne noe annet å mine tenker jeg, såvidt jeg har skjønt det blir det kun sperre for Eth algoritmen.

Share this post


Link to post
Kfinn skrev (28 minutter siden):

Nydelig. Takk for hjelpen. Da prøver jeg tålmodighet og noen restarter. 750w  er nok på kanten ja. Den drar 529w fra kontakten nå. Med resetting av klokking har jeg et problem, men har en 550w og en sånn ekstrakabel som gjør at begge starter samtidig som backup.

Det som skjer er at hele maskinen drar mye mer akkurat i det den starter opp.
De aller fleste maskiner har en peak når man starter den opp. Når du så beveger deg mot grensen av hva strømforsyningen klarer vil nok typsik slike ting skje. 

Tror at grunnen til at det går OK hvis du raskt starter på nytt, er at da er en del vifter fortsatt i gang, kondensatorer litt ladet opp etc som gjør at peaken av strøm ikke blir like stor.

Tilsvarende merker man med sikringene hvis man har for mye koblet opp samtidi. Fattern slet med at sikringen gikk når han skrudde på alt samtidig via et grenuttak med flere ting koblet til samtidig. Ved å fordele det på to grenuttak som ble startet etterhverandre  gikk det fint.
Siden du vel ikke kan vente med å starte harddisker og/eller skjermkort er nok den beste løsningen en litt kraftigere PSU.

  • Like 1

Share this post


Link to post
KalleKanin skrev (Akkurat nå):

Det som skjer er at hele maskinen drar mye mer akkurat i det den starter opp.
De aller fleste maskiner har en peak når man starter den opp. Når du så beveger deg mot grensen av hva strømforsyningen klarer vil nok typsik slike ting skje. 

Tror at grunnen til at det går OK hvis du raskt starter på nytt, er at da er en del vifter fortsatt i gang, kondensatorer litt ladet opp etc som gjør at peaken av strøm ikke blir like stor.

Tilsvarende merker man med sikringene hvis man har for mye koblet opp samtidi. Fattern slet med at sikringen gikk når han skrudde på alt samtidig via et grenuttak med flere ting koblet til samtidig. Ved å fordele det på to grenuttak som ble startet etterhverandre  gikk det fint.
Siden du vel ikke kan vente med å starte harddisker og/eller skjermkort er nok den beste løsningen en litt kraftigere PSU.

På kontoret/mancaven har jeg en 10A sikring som ryker ofte, tester en del hardware å den tåler ikke den peaken som kommer når jeg kopler i en ny pc for eksempel.

  • Like 1

Share this post


Link to post

Ellers fikk jeg nå installert mitt ROG Strix Gaming OC. Sammen med mitt 1080 Aero-kort får jeg litt over 74 MH/s på litt over 210Watt. Synes det er helt kurrant.
Men merket at støynivået gikk opp betraktelig fra bare å ha 1080-en.

Sliter litt med varmen til 1080-kortet, men Asus-kortet er kjølig og fint.

Share this post


Link to post
KalleKanin skrev (1 minutt siden):

Det som skjer er at hele maskinen drar mye mer akkurat i det den starter opp.
De aller fleste maskiner har en peak når man starter den opp. Når du så beveger deg mot grensen av hva strømforsyningen klarer vil nok typsik slike ting skje. 

Tror at grunnen til at det går OK hvis du raskt starter på nytt, er at da er en del vifter fortsatt i gang, kondensatorer litt ladet opp etc som gjør at peaken av strøm ikke blir like stor.

Tilsvarende merker man med sikringene hvis man har for mye koblet opp samtidi. Fattern slet med at sikringen gikk når han skrudde på alt samtidig via et grenuttak med flere ting koblet til samtidig. Ved å fordele det på to grenuttak som ble startet etterhverandre  gikk det fint.
Siden du vel ikke kan vente med å starte harddisker og/eller skjermkort er nok den beste løsningen en litt kraftigere PSU.

Jeg ville tenkt på samme måte som deg hadde det ikke vært for at problemet har vært der fra dag en. Først så snurrete med et kort og med en gang jeg fikk den andre så har problemet vært som beskrevet. Når jeg har hatt problemer med PSUer som ikke kan levere så har vel hele riggen bare gitt opp (altså alt mister strøm), men det har ikke vært problemet her siden alle lys og vifter snurrer som normalt.

Share this post


Link to post
Kfinn skrev (37 minutter siden):

Nydelig. Takk for hjelpen. Da prøver jeg tålmodighet og noen restarter. 750w  er nok på kanten ja. Den drar 529w fra kontakten nå. Med resetting av klokking har jeg et problem, men har en 550w og en sånn ekstrakabel som gjør at begge starter samtidig som backup.

Viss du har 1 ekstra PSU som du kan koble opp sammen i systemet, så gjør du dette :) Feks det kraftigste skjermkortet alene på 550Weren din :)

  • Like 1

Share this post


Link to post
idleman_2 skrev (27 minutter siden):

Tror iallefall mange butikker får kort i retur da...

Jeg tror ikke dette er noe butikkene fortviler over. Mtp. hvor mange utestående ordrer det er på en del kort vil det nok heller være en velsignelse om det kommer kort i retur og trykket letter litt.

Mining-limiteren kommer nok heller ikke til å bli omgått med det første. NVIDIA har så langt seiret når det gjelder å forhindre modifiserte drivere, og det kommer neppe til å skje noe før ethash er irrelevant.

Share this post


Link to post

Håper dette er riktig tråd for følgende spørsmål:

Bør jeg mine, eller selge min GPU?

Bakgrunn: Bestilte 3080 i høst (september), med gaming som hovedformål. Etter en stund (oktober) kjøpte jeg 1660 Super, siden 3080 ikke kom til å bli levert med det første.

I februar oppgraderte jeg til 2080 TI, fordi Flight sim på ny og større skjerm ble for tungt for 1660 Super. Hadde plan om å selge 2080 TI når jeg fikk 3080, og nå har jeg altså fått bekreftelse på at 3080 er sendt. 

I mellomtiden (mars), har jeg så vidt begynt å mine på den ene GPU'en jeg har i maskinen. Utfordringen er at dersom jeg skal sette alle 3 kortene til mining, så må jeg bygge en egen mining-pc. 

Hvor billig kan jeg bygge en mining-pc, med plass til 2 grafikkort? Og vil det være verdt det?

 

 

PS: Innser at mange her sikkert vil at jeg skal selge dem GPU'er, men det kommer ikke til å skje, søker etter "nøytrale" svar, i den grad det lar seg gjøre i denne tråden. 

Share this post


Link to post

Har et spørsmål om noen av dere fikk tak i et MSI 3080 Trio Z kort fra proshop, og får lav hashrate på dette? Det virker faktisk som om det er hashrate-limited og stabiliserer seg på 82 Mh/s. Den nekter også å dra mer enn 206-ish watt, uansett om det så står på 100%. Har forsøkt med en eldre driver som jeg vet funker på et annet 3080 kort. Jeg trodde egentlig ikke hashrate limiteren var på plass før nå senere i mai-ish?

Share this post


Link to post
Kfinn skrev (1 time siden):

Jeg har en litt pussig teknisk problem med riggen min og dette er feil tråd å søke hjelp i, men kan noen gi et forslag til hvor det kan være best å stille et slikt spørsmål? Norsk eller engelsk går fint.

 

Utfordringen er som følger:

Til info: Har et nytt ASUS hk, AMD cpu, fire RTX-kort og 750w psu.

Har et kort direkte i PCIx16_1 og de tre andre i PCIx16_2, PCIx16_3 og PCIx1_1 ved hjelp av 007s raisere. Med et kort plugget i så starter maskinen normalt (dvs poster og starter windows).

Så kommer problemet. Om jeg i det hele tatt skal få maskinen til å poste med de andre kortene i:

  1. så må jeg slå av PCen, 
  2. være lynrask (etter å ha startet første gang med kortet som står rett i PCIx16_1) og koble til raiserene (under et sekund) og
  3.  starte maskinen igjen. 

Da poster den og booter som normalt. Om jeg slår strømmen helt av med alle kortene i og lar det gå noen sekunder før jeg slår den på igjen så poster den ikke engang. Den viser bare en svart skjerm. Veldig underlig. Føles som det er noe som resettes ved strømtap, men bios-instillingen røres ikke ser jeg. Jeg får den altså til å snurre til slutt, men er veldig kjedelig om man har et strømbrudd eller PCen resettes av en eller annen grunn. Da må oppskriften over gjentas.

Kan du gi litt mer detaljert info? 

CPU, hovedkort osv. 

 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...