Jump to content
dansve100

lav internett hastighet ved ethernet

Recommended Posts

Jeg har en 250 mbs internett linje. Jeg ville koble tven min med ethernet kabel da får jeg kun 80 mbs og når jeg kobler til med trådløst nett 5ghz  får jeg 224 mbs. ruteren står i et annet rom så jeg kobler til med uttak i veggen. På ethernet kablene har jeg cat 6 10 gbit. Må jeg høyere enn det el? 

Share this post


Link to post

Støtter routeren og TVn mer enn 100?

Prøvd kabel direkte fra router til tv?
Muligens en flaskehals i gamle ledinger i veggen

Share this post


Link to post

jeg prøvde direkte fra tven og til ruteren. og resultatet på  hastigheten var det samme 81 mbs. Tven er ny. Må kablene være bedre kanskje? 

Edited by dansve100

Share this post


Link to post

Det er ikke uvanlig at TVer kun har 100 megabit ethernet, tipper det er tilfelle her.

  • Like 1

Share this post


Link to post

 

2 minutes ago, Chris93 said:

Hva skjer om du ikke bruker det vegguttaket?

Det er det samme om jeg kobler direkte til ruteren eller vegguttaket. 

Share this post


Link to post
11 minutes ago, Chris93 said:

Går utifra det er TV-en da, med mindre du har en maltrakert kabel.

Hvilken TV har du?

Samsung 55" Q90t 

Share this post


Link to post
dansve100 skrev (5 minutter siden):

Samsung 55" Q90t 

Connectivity options include 10/100 ethernet, Wi-Fi 5, and Bluetooth 4.2. 

  • Like 2

Share this post


Link to post

TVer har nesten alltid 100mbps Ethernet. Tragisk. Mange har også bare USB 2.0 (mao ikke rask nok til å spille av UHD på eksterndisk).

Share this post


Link to post

ja da er det vel bare å respektere at tven har 100 mbit da. Men det at min stasjonære har gigabit nettverkskort gjelder det bare lokalt på nettverket da el? 

Share this post


Link to post

Du

1 hour ago, dansve100 said:

hvis noen har gode svar så please svar

Dubious har jo akkurat kommet med forklaringen.

Share this post


Link to post
dansve100 skrev (1 time siden):

Men det at min stasjonære har gigabit nettverkskort gjelder det bare lokalt på nettverket da el? 

Hvor har du koblet den stasjonære?

Regner med at den ikke går via TVn..

Share this post


Link to post
19 minutes ago, Dubious said:

Hvor har du koblet den stasjonære?

Regner med at den ikke går via TVn..

koblet den til veggutaket

Share this post


Link to post

ved siden av lan portene på ruteren står det 2.5g. det står det hvist ved wan porten også. 

Ruteren er foresten Zyxel EX5501 som jeg fikk fra telia

Edited by dansve100

Share this post


Link to post

Ruteren er rask nok
Bruk de gule portene

Høres ut som at det er noe galt med vegguttaket.
Har du koblet PC rett til ruter?

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...