Jump to content
Sign in to follow this  
mr messenger

PSU, 500-600 watt? Hvilket merke?

Recommended Posts

Hei.. jeg har funnet ut at det tar nok litt tid før jeg får penger og tid til å sette sammen en ny PC. Men dere har sikkert tråden "Lite strøm" at jeg får opp en feilmelding om at det er for lite strøm til det nye skjermkort..

 

Det er det eneste jeg kan fikse først og fremst.. så det i hvertfall er i orden, inntil jeg får ny PC.

 

Noen av spillene mine er sykt trege nå fordi skjermkortet er så kraftig og jeg har så liten strømforsyning 360 watt.. maks for skjermkortet er 300 w.

 

Jeg må kjøpe ny strømforsyning. helst 500 til 600 watt

 

ser på denne:

 

http://www.komplett.no/k/ki.asp?sku=308851&cks=SER

 

Er den noe bra?

 

Eller kanskje det er hovedkortet som gjør det...? :hmm:

 

Her er informasjonen i forrige tråd. Hvis den er nyttig.

https://www.diskusjon.no/index.php?showtopic=515808

 

tenker kanskje å bestille den eller hvis dere har en annen anbefaling til meg

Edited by mr messenger

Share this post


Link to post

Hva sier feilmeldingen ordrett? Hvis skjermkortet ditt har en molex-kontakt for å koble strømforsyning direkte til og du ikke har koblet til denne, vil du få en feilmelding som sier noe om "nedsatt ytelse fordi kablen ikke er plugget it". Ved å plugge denne inn skal alt fungere.

 

 

Jeg har ikke hørt om at ytelsen i spill skal bli jevnt nedsatt pga for liten PSU. En mer sannsynlig oppførsel er vel at ting krasjer? en god 300W PSU er nok for stort sett alle hjemme-pc-er jeg har sett.

 

mvh

Knut

Share this post


Link to post

Har du sjekket at ytelsen faktisk blir skrudd ned?

Har vært mye snakk om den feilmld (spesielt med 6600GT) at den er ikke ekte men surr med drivere/register.

Om skjermkortet ikke blir skrudd ned så anbefaler jeg å rense register og gamle drivere.

Share this post


Link to post

Har ihvertfall gode erfaringer med min Hiper 580 W :) Den er stille,og meget grei å montere da man bare skrur på de kablene man skal bruke.

Share this post


Link to post
Har du sjekket at ytelsen faktisk blir skrudd ned?

Har vært mye snakk om den feilmld (spesielt med 6600GT) at den er ikke ekte men surr med drivere/register.

Om skjermkortet ikke blir skrudd ned så anbefaler jeg å rense register og gamle drivere.

 

Hva må jeg gjøre for å fikse kortet da, slik at f.eks GTA SA blir ordentlig og ikke går sakte.

 

 

Nei, jeg vet ingenting om hvordan jeg verken renser registeret eller hvordan jeg sjekker om ytelsen er skrudd ned eller i det hele tatt hvordan jeg skrur ned ytselsen på skjermkortet.

 

Kan jeg få litt hjelp til dette? :D

Share this post


Link to post
Har du sjekket at ytelsen faktisk blir skrudd ned?

Har vært mye snakk om den feilmld (spesielt med 6600GT) at den er ikke ekte men surr med drivere/register.

Om skjermkortet ikke blir skrudd ned så anbefaler jeg å rense register og gamle drivere.

 

Hva må jeg gjøre for å fikse kortet da, slik at f.eks GTA SA blir ordentlig og ikke går sakte.

 

 

Nei, jeg vet ingenting om hvordan jeg verken renser registeret eller hvordan jeg sjekker om ytelsen er skrudd ned eller i det hele tatt hvordan jeg skrur ned ytselsen på skjermkortet.

 

Kan jeg få litt hjelp til dette? :D

5382144[/snapback]

 

har du koblet strømkabel til kortet?

 

-k

Share this post


Link to post

Nå ikveld kom det opp en merkelig feilmelding på skjermen min..

Det sto at Internet browseren måtte lukkes osv... så jeg lukket nettleseren og tok ok på meldingen men selv om jeg lukket den og var ute av nettet, kom den opp hele tiden og stoppa ikke og var der hele tiden.. musikken begynte å hakke osv.. så jeg restartet pcen og da ble det borte...

 

Jeg er ganske sikker på at det kommer av det skjermkortet og den feilmeldingen der... det er noe galt men jeg vet ikke helt hva.. Tror det er skjermkortet som får for lite strøm osv... som gjør det at systemet er litt ustabilt, itillegg til GTA San Andreas som hakker veldig og går sakte. FIFA 06 kan jeg spille uten problemer. Har ikke flere spill inne på pcen ennå.

 

vet dere hva det kan komme av?

Share this post


Link to post

MIST 500W > Hiper Type R

En kompis har Hiper PSUen og den er ikke sååå veldig stille som alle sier. Mange har også gått over fra Hiper til MIST pga. støy

Share this post


Link to post

Onkelen min sliter akkurat med samme problemet. Han har testa flere psuer uten at det har hjulpet. Han har prøvd å formatere og koble ut div ting også uten hell. Men når han testa skjermkortet i min pc så funka det helt fint.

Skjønner virkelig ikke hva som er galt

Share this post


Link to post

okei... åssen PC har du da tonna? kanskje det sier litt om problemet mitt.

 

Okay: Ja jeg har en integrert strømforsyning som fulgte med i kabinettet mitt Dragon Chieftec eller noe sånt.. Big Tower.

Psu: 360W - 12V

Share this post


Link to post

Jeg har:

 

P4 1.8GHz @ 2.7GHz

OCZ 1024MB Dual Channel (2-2-2-5) 400Mhz

Leadtech 6600GT @ 583/1070

WD 36.7GB Raptor

Chaintech AV-710 7.1

MSI 875P Neo-FISR (PCB 2.0)

 

Psuen min er en 340 eller 360w chieftec.

 

Onkelen min sin pc er jeg ikke helt sikker på, men det jeg vet er:

p4. 2.8 @ 3GHz

1024 mb ram (vet ikke type eller hastighet)

club3d 6600gt

wd 60gb

asus hk (vet ikke hvilket)

Chaintech AV-710 7.1

Aopen 350w psu ( han har testet en på 400w også uten at dette hjalp)

 

Det er vel det meste.

 

Han skal snart teste mitt 6600gt kort i hans maskin for å se om det funker da

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...