Gå til innhold

system feil, hvordan fjerne?


Anbefalte innlegg

Får denne feilen ved oppstart. Lest det er knyttet til adobe creative cloud, men uansett hvor mye adobe jeg fjerner ifra laptopen, så dukker det opp ved oppstart. Håper jeg slipper å formatere laptopen?

Hvordan kan jeg eventuelt ordne dette?

Er windows 11

 

IMG_20220112_032548.jpg

Endret av dan83
Lenke til kommentar
Videoannonse
Annonse
Hårek skrev (11 minutter siden):

How to Fix ‘MSVCP140.dll Is Missing’
Installer Visual C++ redistributable 

verdt ett forsøk

funker ikke å innstallere. Får heller ikke avinstallert  adobe creative cloud. Men fjernet alle filer, uten nytte. Kan dere være noe andre programmer som fucker det til? Feks avast eller cclaner? Verdt ett forsøk å avinstallere så mye som mulig?

Også prøvd å fikse windows via bios og nedgradere til tidligere versjon, uten hell. Sykt det skal være så vanskelig å fjerne noe software bug

Virker som windows 11 er noe dritt...

Endret av dan83
Lenke til kommentar
covah skrev (35 minutter siden):

Hvilken Visual C++ redistributable installerte du forresten?
Siden i svaret til Hårek linker til en gammel versjon.
Last ned siste versjon fra Microsoft's sider, så ordner det seg nok.
Latest supported Visual C++ Redistributable downloads | Microsoft Docs

ok, men trodde da at hvis jeg fjernet alt av adobe filer fra systemet at systemfeilen skulle forsvinne, da den er koblet opp mot adobe software? Uansett, installerte nyeste versjon ifra siden du linket til, men skjedde ikke noe mer etter installasjon. Men skal kanskje ikke skje noe mer? Aldri vært borti dette programmet før.

Lenke til kommentar
covah skrev (22 minutter siden):

Dette er ikke et program, det er en samling av biblioteker som andre programmer bruker.  Installeres som regel sammen med program som trenger det.

ok, men tok en restart nå og da dukket ikke opp feilmeldingen. MEN nå prøver jeg å innstallere lightroom CC(adobe creative cloud  automatisk også installeres) og da dukket det opp igjen gitt. Tror jeg gir opp, helt idiotiske opplegg. Og creative cloud funker ikke så får ikke gjort en dritt nå. Jeg er helt avhengig av Lightroom da jeg er fotograf.

Får bestille en teknikker fra dell og formatere hele driten(gikk ikke det heller når jeg prøvde tidligere i dag), så de må vell skifte harddisken eventuelt..

Endret av dan83
Lenke til kommentar
Hårek skrev (8 minutter siden):

At du må ta restart for å fjerne programmet er ikke uventet. Når det gjelder C++ biblioteket så bør du installere både X86 og X64 versjonene.
Å bestille tekniker er helt unødvendig for slikt.

ok, da er siste håp å innstallere x86 versjonen også. Men hva skal jeg gjøre? Jeg fjernet ALT av adobe, lastet ned x64 versjonen, tok restart og da poppet ikke feilen opp.

OK, så da prøvde jeg å installere adobe Lightroom CC på nytt (da blir også crative cloud installert), men da poppet systemfeilen opp igjen to ganger og jeg får ikke installert Lightroom CC i det hele tatt

Så hva skal jeg gjøre nå? Slette alt av adobe igjen, så laste ned x86 versjonen?

Dette er bare for dumt. Ringte dell i dag og de som foreslå å sende teknikker og skifte harddisken(siden det ikke fungerte å formatere)

Endret av dan83
Lenke til kommentar

Sende en teknikker for å bytte en Harddisk. Virkelig? Hvis du ikke bor langt oppi ingenmannsland, så bør det da finnes en eller annen elektrobutikk som kan se på PC`en for deg hvis du ikke får det til selv.

Å sende en teknikker for å bytte en harddisk og installere Operativsystem hørtes VELDIG dyrt ut.

  • Liker 1
Lenke til kommentar

Det ser ut til å være ett eller annet "mystisk" som har rotet seg til på PC. (Normalt så skulle jo installasjonen av dette runtime miljøet skje automatisk.)

Skifte av harddisk/SSD vil vel neppe ha noen effekt. Å installere operativsystemet på nytt kunne nok hjelpe.

En enklere metode er en "recovery" til en tidligere systemstatus da det eventuelt virket.

Control Panel\All Control Panel Items\Recovery

Også litt info her:

https://helpx.adobe.com/download-install/kb/windows-11.html

Endret av arne22
Lenke til kommentar
wil skrev (1 time siden):

Sende en teknikker for å bytte en Harddisk. Virkelig? Hvis du ikke bor langt oppi ingenmannsland, så bør det da finnes en eller annen elektrobutikk som kan se på PC`en for deg hvis du ikke får det til selv.

Å sende en teknikker for å bytte en harddisk og installere Operativsystem hørtes VELDIG dyrt ut.

Jeg har support avtale, så koster i hvert fall meg ingenting. Men ja, høres drastisk ut. Men da han på dell support foreslo, etter å ha prøvd å fikse det via fjernstyring. Men han var ikke så kjent med windows 11 forsto jeg det som.

Har virkelig ikke lyst til å formatere(eller skifte harddisken), da jeg har mange 1000 bilder som da må legges inn på nytt osv. Mye jobb. 

Akkurat nå "tørr" jeg ikke prøve å installere Lightroom Classic igjen, da jeg er redd samme feilen dukker opp, som i sta. Hvis det ikke funker neste gang, så har jeg absolutt ingen anelse hva jeg skal gjøre. Eventuelt installere windows 10 istedenfor, men mye jobb osv som sagt og aldri formatert en pc før heller....

Lenke til kommentar

Dette er ikke så vanskelig å løse, man trenger bare litt utholdenhet.

dan83 skrev (3 timer siden):

ok, da er siste håp å innstallere x86 versjonen også. Men hva skal jeg gjøre? Jeg fjernet ALT av adobe, lastet ned x64 versjonen, tok restart og da poppet ikke feilen opp.

OK, så da prøvde jeg å installere adobe Lightroom CC på nytt (da blir også crative cloud installert), men da poppet systemfeilen opp igjen to ganger og jeg får ikke installert Lightroom CC i det hele tatt

Så hva skal jeg gjøre nå? Slette alt av adobe igjen, så laste ned x86 versjonen?

https://community.adobe.com/t5/download-install-discussions/msvcp140-dll-was-not-found/td-p/10895122 viser at andre også har opplevd dette problemet, så bare gjør følgende:

image.thumb.png.08fa4386e16f565294bcff0c8f4f633b.png

Etter du har reparert de nyeste kjørerutinene kan du prøve å starte Adobe-programmet som ikke virket. Tvi-tvi.

Lenke til kommentar
nightowl skrev (10 timer siden):

Dette er ikke så vanskelig å løse, man trenger bare litt utholdenhet.

https://community.adobe.com/t5/download-install-discussions/msvcp140-dll-was-not-found/td-p/10895122 viser at andre også har opplevd dette problemet, så bare gjør følgende:

image.thumb.png.08fa4386e16f565294bcff0c8f4f633b.png

Etter du har reparert de nyeste kjørerutinene kan du prøve å starte Adobe-programmet som ikke virket. Tvi-tvi.

takk, har prøvd å reparerer alle de siste filene. Skal prøve å installere adobe Lightroom Classic på nytt i løpet av helgen og får se hva som skjer da. Har ikke helt trua, siden det ikke fungerte sist gang. Legger eventuelt ved bilde av feilmelding hvis det ikke fungerer denne gangen heller.

Får eventuelt få hjelp av teknikker til å formatere hele laptopen og eventuelt legge inn windows 10. 

Opplevde aldri slike problemer på min gamle laptop, som jeg hadde i over 8 år.

Lenke til kommentar

Dette er overreaksjon fra din side. Problemet er bare feil/manglende DLL-fil(er). Formatering og reinstallasjon av OS-et hindrer dessuten ikke at samme feil kan dukke opp i fremtiden ..

1. Reinstaller Adobe-programmene. 2. Prøv å kjør programmet som ikke virket sist. 3. Hvis samme feilmelding dukker opp må du reparere C++-kjørerutinene enda en gang. 4. Prøv å kjør Adobe-programmet igjen. 5. Si ifra om det fortsatt ikke virker. (Og la Adobe-programmene få være i fred, ikke avinstaller uten mål og mening ..)

  • Liker 1
Lenke til kommentar
nightowl skrev (8 timer siden):

Dette er overreaksjon fra din side. Problemet er bare feil/manglende DLL-fil(er). Formatering og reinstallasjon av OS-et hindrer dessuten ikke at samme feil kan dukke opp i fremtiden ..

1. Reinstaller Adobe-programmene. 2. Prøv å kjør programmet som ikke virket sist. 3. Hvis samme feilmelding dukker opp må du reparere C++-kjørerutinene enda en gang. 4. Prøv å kjør Adobe-programmet igjen. 5. Si ifra om det fortsatt ikke virker. (Og la Adobe-programmene få være i fred, ikke avinstaller uten mål og mening ..)

Skjønner, men for sent, da alt av adobe er slettet. Men sist skjedde det en feil når jeg prøvde å installere adobe lightroom classic på nytt slik at jeg ikke fikk installert programmet i det hele tatt. Man må dessverre installere creative cloud først, før man kan installere lightroom(veldig teit ifra adobe egentlig) og da skjedde det en type feil som gjorde at programmet ikke funker.

Men skal prøve igjen og legge ved bilde av feilmeldingen jeg får. Takker så langt for hjelpen.

Lenke til kommentar

Bli med i samtalen

Du kan publisere innhold nå og registrere deg senere. Hvis du har en konto, logg inn nå for å poste med kontoen din.

Gjest
Skriv svar til emnet...

×   Du har limt inn tekst med formatering.   Lim inn uten formatering i stedet

  Du kan kun bruke opp til 75 smilefjes.

×   Lenken din har blitt bygget inn på siden automatisk.   Vis som en ordinær lenke i stedet

×   Tidligere tekst har blitt gjenopprettet.   Tøm tekstverktøy

×   Du kan ikke lime inn bilder direkte. Last opp eller legg inn bilder fra URL.

Laster...
×
×
  • Opprett ny...