Jump to content
taleg

Trenger hjelp - Nedlastningsfart minsker til bare noen kb.

Recommended Posts

Jeg har et rart problem som jeg ikke skjønner og jeg har prøvd alle triks og tips jeg finner på nett. Det eneste som ikke er prøvd er en reinstallasjon av windows. (noe jeg hadde prøvd hvis dette er maskinen jeg bruker til alt, så jeg liker ikke å re installere den, det tar dager med alt av programmer, spill og konfigurering.)

Jeg finner ingen feil eller løsningting på problemet, men det som skjer er at nedlasting farten minsker til bare noen Kb/s etter en stund, noen ganger kan det vare ok i en dag, andre skjer det etter bare noen timer.

Det pussige er at upload farten ikke er påvirket og det gjelder kun en windows 10 maskin med intel nettverkskort og feilen startet i våres etter en windows update. Så jeg vet at det er denne maskinen som det er feil ved, ikke nettverket.

Feilen forsvinner hvis jeg bruker device manager og slår av nettverkskortet og så slår det på igjen, en reboot fikser også problemet for noen timer. Det er det eneste jeg har funnet som hjelper og jeg har prøvd alle tipsene jeg finner på nettet som dekkes av søke ordene windows 10 network slowdown.

Ingenting annet en reboot eller slå av nettverkskortet hjelper. Og da er problemet vekk en stund, men det kommer tilbake.

Det virker som om en buffer eller begrensende løsning går amok, men jeg har sjekket de jeg vet om inklusiv windows egen begrensing som holder av 20% til windows system filer.


Jeg håper at noen her kan hjelpe meg, for dette driver meg til vanvidd.

Hovedkort: Asus P8Z77-Pro
Network: Intel ® 82579V Gigabit Network


Alt av drivere og OS er oppdatert til nyeste utgaver jeg kan finne.


Det har drevet meg så langt at jeg har begynt å spare til en ny maskin i et håp om at det løser problemet, men det tar litt tid å spare til hardwaren jeg vil ha.

Share this post


Link to post

Går an å sjekke en billig løsning skaffe ny ssd+hardisk og sjekke om problemet blir løst.

Tipper virus eller driver kluss.

 

Blir nettverk høyt belastet?

Share this post


Link to post

Går an å sjekke en billig løsning skaffe ny ssd+hardisk og sjekke om problemet blir løst.

Tipper virus eller driver kluss.

 

Blir nettverk høyt belastet?

 

Har sjekket med en livecd ubuntu og problemet er ikke der, har også en ssd med multiboot på som jeg bruker til testing mm, og der er det heller ikke noe problemer. Har vurdert å legge til en clean windows 10 og teste det også. Windows 7 og 8 har ikke det samme problemet ei heller windows 10 før 1809 oppdateringen. Har også litt tro at det er noe med driveren eller da leddet mellom det og windows. problemet er å få tak på drivere som ikke er fra microsoft.

 

Det er ikke virus, da jeg sjekker relativt ofte og med flere løsninger. Har av-installer driveren og installer ny ren driver, men nå så får jeg driveren fra microsoft og asus har fjernet driverne til hovedkortet fra siden deres. (argh). Intel har en driver som skal fungere, men den finner ingen intel nettverks enheter.. noe som er rart da jeg samtidig kan se intel nettverkskort i device manager.

 

Nettverket er ofte under høy load da jeg streamer en del og ofte tester linux versjoner i en wm på en annen maskin som blir lastet ned og oppdatert. Det er mer eller mindre konstant trafikk på nettverket, men det her det vært hele tiden. Problemet dukket først opp rundt oppdateringen 1809 og 1903, er litt usikker faktisk når nøyaktig. Det skjedde mellom en reboot og neste. Jeg fikk også problemer med bluetooth som fortsatt er noe buggy, men fungerende (rekkevidden sank fra ca 10 meter til 2 meter) og wifi ble deaktivert.

 

Noe ble endret i windows 10 og det forårsaket problemet.. Men for alt jeg vet er det en feil i downstream delen av driveren pga en eller annen dypere endring i windows eller noe annet rart.

 

Det som gjør det snodig er hvordan det kommer tilbake og da forsvinner når nettverkskortet blir deaktivert og reaktivitet, men så kommer feilen tilbake etter en stund. Nesten som en container som blir fult opp og det skaper problemet.Bare mens jeg har skrevet dette her max farten sunket fra 250 Mb/s og ned to 50 Mb/s, og det synker mens jeg ser på eller bruker nettverket Jeg hører på en audiobok som ligger på nettverket og det er nok.. Og mens jeg har skrevet denne linjen så har farten sunket enda mer, helt ned til 3 Mb/s og det synker fortsatt. Mens dette skjer så er upload hastigheten helt stabil, så dette affekterer bare nedlasting.

Under ip sjekker har jeg merket at når dette er pågående, har jeg også ca 30% pakketapp, men en nettverks reboot og vips problem bort.

 

Hva skjer i systemet når nettverkskortet blir deaktivert og deaktivert, hva endrer seg og hva struper deretter download.

  • Like 1

Share this post


Link to post

Er det denne du har prøvd fra Intel? https://downloadcenter.intel.com/product/52963/Intel-82579V-Gigabit-Ethernet-PHY Husk å velge 64-bit (eller 32 bit om du mot formodning skulle ha det) Og avinstaller den gamle driveren før du prøver å installere denne.

 

Ellers ser jeg Asus har driver til Win 8.1, som kan være verdt å prøve.

 

Jeg har samme hovedkort (P8Z77-V Pro) og ser jeg også kjører MS-driver. Versjon 12.15.31.4. 

 

Hva med å gå tilbake til et gjenopprettings-punkt før 1809 ? Du får opp hvilke programmer som blir berørt slik at du kan vurdere om det er verdt forsøket.

Share this post


Link to post

Nyere drivere er ikke alltid bedre.

Jeg har et intel ac7260 wifi kort som begynte å miste internet og resetter seg av driver etter en stund med nyere drivere.

Det bare kom ut av intet.

Holdt på i månedsvis med ulik feilsøking uten å komme til noen løsning.

La inn intel driver fra 2016 og alt ble ok igjen.

 

Så finn frem en intel driver fra starten av levetiden til windows 10 (2016) og prøv det.

Share this post


Link to post

Vel, ja jeg har prøvd den nyeste driveren og en eldre kjører driver versjon 12.17.10.8

Tok akkurat å resett alt av nettverk, noe som skaper en del andre problemer med config, men håper at det kanskje hjelper.. Må vente å se.. Skulle gjerne ha fått tak på den driveren du bruker -KooPa.

Har fulgt linken som har blitt gitt og testet den, men får beskjed om at jeg ikke har noe intel netverk i systemet, noe som er rart for det er jo det device manager forteller meg.

Har vurdert å kjøpe et nytt kort, men da styre klar av intel, for i følge hva jeg har oppdaget på nett er det mange som har hatt problemer med intel nettverkskort, men de er ofte svindyre eller vanskelige å få tak på. Skal prøve win 8 x64 driveren hvis problemet fortsetter, for den nye som microsoft her gitt ut suger.

Har prøvd rollback uten at det hjalp, så noe har blitt endret på et dypt nivå. Men det er mulig at jeg ikke rolledback laangt nok.

Noe rart er det, for etter resetting av netverket, får jeg max 170 Mb/s, mens andre maskiner på nettverket topper ut som de skal med 250 Mb/s.

Jeg tror ikke det er driveren som er hovedproblemet, siden en deaktivering og reaktivering av nettverkskortet gjør at alt fungerer igjen, i det minste for en liten stund. Og hva enn det er så har det affektert wifi og bluetooth også, wifi bruker jeg ikke så det betyr lite og bluetooth har jeg mer eller mindre fått til å fungere igjen, dog med sterkt redusert rekkevidde.  Hele problemet er veldig forvirrende da ting er affektert forskjellig, men kun ting med signaler inn/ut av maskinen ble affektert og det over hele linja.

Så noe affekterte signal sending klobalt, men ting ble forskjellig affektert. F.eks så sliter jeg fortsatt med bluetooth høytalere og rekkevidden på bluetooth, wifi oppfører seg bare rart og fungerer og fungerer ikke alt etter hva det føler for.

Jeg er ikke den eneste som opplevde slike problemer etter creator update, men jeg er en av få med dette merkelige download slowdown problemet. Jeg har også audio bugs, men de er mindre irriterende.

Når det gjelder driveren til nettverket, så nekter windows å la meg installere andre drivere da driveren som er installert er nyere og fra microsoft. Argh. Og Roll back driver er av en eller annen grunn ikke en mulighet.

Desto mer jeg har gravd i dette så har det blitt klart at problemet ligger et sted i windows mellom drivere og resten av systemet. Det er det eneste som kan gi en slik global feil, hvis ikke det er driveren. Men hvorfor bare download, upload er ikke affektert i det hele tatt.

Hadde jeg hatt penger til det og ikke brukt en del windows only programmer så hadde jeg byttet hardware og og installert linux over hele linja. Jeg er en smule irritert på windows av et par endre grunner også og dette var dråpene som fylte begeret.

Skal holde et nærmere øye med det etter det nye jeg har prøvd, jeg kan leve med 170 mb/s så lenge det er stabilt.

 

Share this post


Link to post
Guest Slettet-t8fn5F

Vel, ja jeg har prøvd den nyeste driveren og en eldre kjører driver versjon 12.17.10.8

 

Tok akkurat å resett alt av nettverk, noe som skaper en del andre problemer med config, men håper at det kanskje hjelper.. Må vente å se.. Skulle gjerne ha fått tak på den driveren du bruker -KooPa.

 

Har fulgt linken som har blitt gitt og testet den, men får beskjed om at jeg ikke har noe intel netverk i systemet, noe som er rart for det er jo det device manager forteller meg.

 

Har vurdert å kjøpe et nytt kort, men da styre klar av intel, for i følge hva jeg har oppdaget på nett er det mange som har hatt problemer med intel nettverkskort, men de er ofte svindyre eller vanskelige å få tak på. Skal prøve win 8 x64 driveren hvis problemet fortsetter, for den nye som microsoft her gitt ut suger.

 

Har prøvd rollback uten at det hjalp, så noe har blitt endret på et dypt nivå. Men det er mulig at jeg ikke rolledback laangt nok.

 

Noe rart er det, for etter resetting av netverket, får jeg max 170 Mb/s, mens andre maskiner på nettverket topper ut som de skal med 250 Mb/s.

 

Jeg tror ikke det er driveren som er hovedproblemet, siden en deaktivering og reaktivering av nettverkskortet gjør at alt fungerer igjen, i det minste for en liten stund. Og hva enn det er så har det affektert wifi og bluetooth også, wifi bruker jeg ikke så det betyr lite og bluetooth har jeg mer eller mindre fått til å fungere igjen, dog med sterkt redusert rekkevidde.  Hele problemet er veldig forvirrende da ting er affektert forskjellig, men kun ting med signaler inn/ut av maskinen ble affektert og det over hele linja.

 

Så noe affekterte signal sending klobalt, men ting ble forskjellig affektert. F.eks så sliter jeg fortsatt med bluetooth høytalere og rekkevidden på bluetooth, wifi oppfører seg bare rart og fungerer og fungerer ikke alt etter hva det føler for.

 

Jeg er ikke den eneste som opplevde slike problemer etter creator update, men jeg er en av få med dette merkelige download slowdown problemet. Jeg har også audio bugs, men de er mindre irriterende.

 

Når det gjelder driveren til nettverket, så nekter windows å la meg installere andre drivere da driveren som er installert er nyere og fra microsoft. Argh. Og Roll back driver er av en eller annen grunn ikke en mulighet.

 

Desto mer jeg har gravd i dette så har det blitt klart at problemet ligger et sted i windows mellom drivere og resten av systemet. Det er det eneste som kan gi en slik global feil, hvis ikke det er driveren. Men hvorfor bare download, upload er ikke affektert i det hele tatt.

 

Hadde jeg hatt penger til det og ikke brukt en del windows only programmer så hadde jeg byttet hardware og og installert linux over hele linja. Jeg er en smule irritert på windows av et par endre grunner også og dette var dråpene som fylte begeret.

 

Skal holde et nærmere øye med det etter det nye jeg har prøvd, jeg kan leve med 170 mb/s så lenge det er stabilt.

 

 

La meg gjette. Du har aldri kjørt en clean install og bare oppgradert etterhvert som de nye buildene kom ut?

Share this post


Link to post

Du må slå av at windows update automatisk ser etter og installerer enhets drivere.

Guide til å tvinge inn eldre driver finner du her : https://windowsreport.com/the-best-driver-software-is-already-installed-windows-10/

 

Intel drivere for 82579V finner du hos produsenten (Intel)

https://downloadcenter.intel.com/download/29023/Ethernet-Intel-Network-Adapter-Driver-for-Windows-10

Her kan du laste ned andre driver versjoner.

Har du oppdatert windows 10 til build 1903 skal du ha versjon 24.1 eller nyere.

Share this post


Link to post

Du må slå av at windows update automatisk ser etter og installerer enhets drivere.

Guide til å tvinge inn eldre driver finner du her : https://windowsreport.com/the-best-driver-software-is-already-installed-windows-10/

 

Intel drivere for 82579V finner du hos produsenten (Intel)

https://downloadcenter.intel.com/download/29023/Ethernet-Intel-Network-Adapter-Driver-for-Windows-10

Her kan du laste ned andre driver versjoner.

Har du oppdatert windows 10 til build 1903 skal du ha versjon 24.1 eller nyere.

Fikk installer intel driveren nå med å bruke den nest nyeste, 23.4 tror jeg, driver 24.2 har fjernet støtten for det nettverkskortet, Det pluss de andre tingene jeg har gjort vil kanskje hjelpe, det eneste jeg ikke har prøvd nå er re-installere windows. Når driver 23.4 var inne fikk jeg lagt inn 24.2, har ikke merket noen nedgang i nedlasting hastigheten etter det, men av og til tar det timer før nedgangen i starter, så jeg må avvente. En restart er nok også en god idea. Ifølge device manager så er denne driveren fra sommeren 2016 og er i versjon 12.15.31.4, hvis det fungerer så må jeg holde et øye med windows update...

 

En litt pussing ting er at denne maskinen bunner ut nå på rundt 180 Mb/s, mens en linux maskin som står koblet til samme switch i nettverket viser 240 Mb/s når jeg tester mot samme online tjeneste. Så vi får se hvor lenge det holder.

 

Har alt merket en annen ting, den ene audio buggen har tilsynelatende forsvunnet når jeg resatt nettverket, med å bruke funksjonen under innstillingene. Må se hva som skjer de neste timene nåå som jeg endelig har fått byttet til intel drivere og ikke skitten fra MS så håper jeg at dette vil hjelpe. Men vi får se.

 

Bare det blir litt bedre er et stort fremskritt, hvis det holder må jeg finne en løsning på buggen med bluetooth rekkevidden og kanskje også wifi problemene. Men det er mindre viktig en lan hastigheten.

 

For å kommentere bluetooth problemet så kunne jeg før dette kaoset startet gå rundt med en sony bluetooth høyttaler i hele leiligheten uten problemer, ink baderommet som har en murvegg mellom senderen. Nå så sliter jeg med å få synket ting som er mer enn 2 meter unna og bluetooth høyttaleren fungerer bare 3-5 meter unna.. Veldig irriterende når jeg liker å høre på audiobøker når jeg vasker opp og det ikke går lenger av tilsynelatende ingen klar grunn.

 

Tusen takk for hjelpen så langt, dere ga meg en del nye innspill og et par hint jeg ikke har sett online tidligere, Oppfølging kommer hvis problemet fortsetter.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...