Jump to content
Sign in to follow this  
Kjellis

Explorer.exe bruker 99% cpu-ressurser!

Recommended Posts

Hjelp, maskina er blitt ekstremt treg.

Går jeg inn på ctrl-alt-del (windows oppgavebehandling) og Prosesser, så viser den der at explorer.exe bruker all cpu ressursen 99%. Hva kan jeg gjøre for å fixe dette?

 

mvh

Kjellis

Share this post


Link to post

Sjekket maskinen for virus og spyware i det siste?

 

Renska opp i maskinen (diskopprydning)?

 

Prøv defragmentering.

 

Ellers er det kanskje ikke umulig du må formatere og legge alt inn igjen.

Share this post


Link to post
Sjekket maskinen for virus og spyware i det siste?

 

Renska opp i maskinen (diskopprydning)?

 

Prøv defragmentering.

 

Ellers er det kanskje ikke umulig du må formatere og legge alt inn igjen.

Ja, har kjørt både ad-aware og norton, og defragmentert :dontgetit:

Share this post


Link to post

Har hatt samme problem selv, både på XP og Win Server 2003. Explorer ser ut til å herje villt, stjeler hele CPU-kraften og 200MB minne. Minnebruken endres hele tiden, bygger seg opp til 200 faller plutselig tilbake til 150 eller så. Etter 20 minutter til en halvtime er prosessen ferdig, og explorer slipper andre programmer til. Explorer tar da ca 17MB minne. Mener at dette kun har hendt når jeg er tom for RAM, så jeg spekulerer i om den foretar en oppdatering av pagefilen eller noe. Explorer vurderer kanskje hva som bør ligge i minnet og hva som kan ligge på disk/pagefile? Det er nemlig ganske mye diskaksessering mens det hele pågår. Men 20 minutter er i drøyeste laget for en slik oppgave...

 

Noen andre har kanskje innspill? Selv kan jeg bare spekulere :p

Share this post


Link to post

Om dere faktisk gjør som zujlik foreslår og poster en logg generert av hijackthis (link finnes direkte i signaturen hans), så vil det faktisk være svært mye lettere for oss å finne evt syndebukker til problemene deres.

Share this post


Link to post
Hjelp, maskina er blitt ekstremt treg.

Går jeg inn på ctrl-alt-del (windows oppgavebehandling) og Prosesser, så viser den der at explorer.exe bruker all cpu ressursen 99%. Hva kan jeg gjøre for å fixe dette?

 

mvh

Kjellis

Bruker du Zonealarm? Har opplevd at det programmet av og til har laget det problemet for meg. Ofte i kombinasjon med WinMX.

Share this post


Link to post

Hijack This har følgende å si om systemet mitt mens explorer.exe går amok. Har masse ledig minne denne gang, men diskene aksesseres fremdeles en del.

 

Tips?

 

Logfile of HijackThis v1.99.1

Scan saved at 14:48:08, on 27.09.2005

Platform: Windows 2003 SP1 (WinNT 5.02.3790)

MSIE: Internet Explorer v6.00 SP1 (6.00.3790.1830)

 

Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\system32\spoolsv.exe

C:\Program Files\Symantec_Client_Security\Symantec AntiVirus\DefWatch.exe

C:\WINDOWS\System32\svchost.exe

C:\Program Files\Symantec\Norton Ghost 2003\GhostStartService.exe

C:\Program Files\HDD Temperature Pro\HDDTsvc.exe

C:\Program Files\Symantec_Client_Security\Symantec AntiVirus\Rtvscan.exe

C:\WINDOWS\system32\nvsvc32.exe

C:\WINDOWS\System32\SSCMntr.exe

C:\Program Files\Common Files\System\MSSearch\Bin\mssearch.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\Explorer.EXE

C:\PROGRA~1\SYMANT~1\SYMANT~1\vptray.exe

C:\WINDOWS\soundman.exe

C:\WINDOWS\system32\ctfmon.exe

C:\PROGRA~1\Lavasoft\AD-AWA~1\Ad-Watch.exe

C:\Program Files\HDD Temperature Pro\HDDTemperaturePro.exe

C:\Program Files\Mamut Online Services\Mamut Online Backup\Mamut Online Backup.exe

C:\WINDOWS\system32\taskmgr.exe

C:\Program Files\Internet Explorer\iexplore.exe

C:\Documents and Settings\Meg\Desktop\hijackthis\HijackThis.exe

 

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = res://shdoclc.dll/softAdmin.htm

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.no/

R1 - HKCU\Software\Microsoft\Internet Connection Wizard,ShellNext = http://windowsupdate.microsoft.com/

O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 7.0\ActiveX\AcroIEHelper.dll

O4 - HKLM\..\Run: [vptray] C:\PROGRA~1\SYMANT~1\SYMANT~1\vptray.exe

O4 - HKLM\..\Run: [soundMan] SOUNDMAN.EXE

O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe

O4 - HKCU\..\Run: [AWMON] "C:\PROGRA~1\Lavasoft\AD-AWA~1\Ad-Watch.exe"

O4 - Startup: HDD Temperature Pro.lnk = C:\Program Files\HDD Temperature Pro\HDDTemperaturePro.exe

O4 - Startup: HDD temperature.lnk = C:\Program Files\HDD Temperature Pro\HDDTemperaturePro.exe

O4 - Startup: Mamut Online Backup.lnk = ?

O4 - Global Startup: Adobe Reader Speed Launch.lnk = C:\Program Files\Adobe\Acrobat 7.0\Reader\reader_sl.exe

O4 - Global Startup: Service Manager.lnk = C:\Program Files\Microsoft SQL Server\80\Tools\Binn\sqlmangr.exe

O8 - Extra context menu item: E&xport to Microsoft Excel - res://C:\PROGRA~1\MICROS~1\OFFICE11\EXCEL.EXE/3000

O9 - Extra button: Research - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MICROS~1\OFFICE11\REFIEBAR.DLL

O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://update.microsoft.com/windowsupdate/...b?1119993630825

O20 - Winlogon Notify: dimsntfy - C:\WINDOWS\SYSTEM32\dimsntfy.dll

O20 - Winlogon Notify: NavLogon - C:\WINDOWS\system32\NavLogon.dll

O23 - Service: DefWatch - Symantec Corporation - C:\Program Files\Symantec_Client_Security\Symantec AntiVirus\DefWatch.exe

O23 - Service: GhostStartService - Symantec Corporation - C:\Program Files\Symantec\Norton Ghost 2003\GhostStartService.exe

O23 - Service: HDD Temperature (HDDTService) - PalickSoft - C:\Program Files\HDD Temperature Pro\HDDTsvc.exe

O23 - Service: iPod Service (iPodService) - Apple Computer, Inc. - C:\Program Files\iPod\bin\iPodService.exe

O23 - Service: Symantec AntiVirus Client (Norton AntiVirus Server) - Symantec Corporation - C:\Program Files\Symantec_Client_Security\Symantec AntiVirus\Rtvscan.exe

O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe

O23 - Service: SSC Monitor (SSCMntr) - SuperSpeed Software, Inc. - C:\WINDOWS\System32\SSCMntr.exe

Share this post


Link to post

Det som skjer, er at "common tasks" tar over og sjekker videofiler i en folder f.eks. Det løste seg med meg når jeg skrudde av "Common Tasks", du vet den iriiterende treige venstremenyen i utforskeren/my computer. Du finner valget for å skru av denne i "Control Panel - Folder Options".

 

Jeg hadde også et problem med at jeg ikke klarte å slette videofiler i en folder pga "common-tasks" hadde huka tak i den og sjekka den for ett eller annet. "This file is in use by another process and cannot be deleted..." eller noe slikt var feil feilmeldingen jeg fikk da....

Det også løste seg når jeg skrudde av "common tasks"

 

Fant løsningen her:

http://forums.livingwithstyle.com/archive/...-usage-p-1.html

 

Håper det hjelper på. :w00t:

Edited by IT-Robert

Share this post


Link to post

Takker for svar!

 

Har siden sist reinstallert og gått for 64-bit OS (av andre grunner), og problemet var på plass igjen temmelig umiddelbart etter reinstallasjon. Installerte i samme slengen 32-bit OS for å teste litt, og fikk problemer der også selv med fresh install. Så jeg konkluderte med at dette ikke var et spyware/malware problem.

 

Angående common tasks, så var innstillingen min allerede 'Use Windows classic folders'. Har ikke forsøkt å endre registry'en som foreslått, av den enkle grunn at gjorde en annen reg-fix nå nettopp, og den ser ut til å ordne biffen - iallfall sålangt. Legger ved et klipp fra formuet jeg fant forslaget på, så får vi håpe det fungerer :)

 

I have recently installed Windows XP SP1 update and have found that the problem with avi files causing 100% cpu usage started happening all over again. I tried to do the original tweak shown on the site, but the registry key specified was already deleted. I searched around and found this tweak that fixes the problem, in both the original release of Windows XP and the SP1 update.

 

The ultimate solution

 

To correct the misbehavior in Windows XP, remove the following registry key.

 

"HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{87D62D94-71B3-4b9a-9489-5FE6850D C73E}\InProcServer32"

 

This will prevent Explorer from loading shmedia.dll in response to file property queries on these files. This will not effect your ability to play files, get file attributes, or even view thumbnails. I really think Microsoft is trying to make sure people only use mpeg.

Share this post


Link to post

Hvorfor i alle dager er ikke denne regfil endringen en del av fix'ene i feks SP2?

Dette er jo ikke akkurat et nyoppdaget problem. Er det virkelig trolig at Microsoft med vilje lar XP håndtere AVI på en så elendig måte for at folk heller skal bruke Mpeg, som det blir innsinuert i quoten over?

 

Bare lurer :dontgetit:

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...