Jump to content
Sign in to follow this  
Spurs

TIPS: Ikke flash bios i XP med Abit Flashmenu.

Recommended Posts

Har nettopp fått min bioschip tilbake fra Komplett.

 

(Må forøvrig gi TRA hos Komplett skryt for god service. Han fant pakken min, og pakket den om fra servicepakke til a-post brev sånn jeg fikk den i dag, lørdag, istedenfor mandag eller tirsdag. Tenk å være uten pc hele helgen i dette dritværet... I tillegg slapp jeg fra det uten å betale noe som helst. Kongeservice! Morsom fyr også...)

 

Det som skjedde: Jeg skulle flashe bios på mitt AV8 fra 1.2 til versjon 1.3. For første gang tenkte jeg å prøve flashmuligheten i Windows - Abit FlashMenu. Det gikk heller dårlig. Midt i prosessen fikk jeg bluescreen, og etter restart ble skjermen sort. Biosen var gone!

 

Dette til skrekk og advarsel!

 

Så heretter blir det flashing i DOS....

Share this post


Link to post

Jeg var skeptisk og tok sjansen og flashet mitt ASUS i windows og det gikk helt fint, men nå har du greid å skremme livet av meg. DOS heretter ja ;)

 

Sveinl.

Edited by Sveinl

Share this post


Link to post
Guest Slettet-10579

Høres merkelig ut. Jeg har flashet med Abit sin Flashmenu i snart 2 år, på rundt 10 hoverdkort, og aldri hatt problemer.

 

Høres ut som brukerfeil.

Share this post


Link to post

I Windows fønker fett...

Har flasha mange ganger i Windows, i allefall på nye maskina... for der har eg ikkje floppy!

 

Vis maskina di er ustabil, så er det vel ein fordel og ta det i dos...

 

Har dog Asus og Intel

Share this post


Link to post
Høres merkelig ut. Jeg har flashet med Abit sin Flashmenu i snart 2 år, på rundt 10 hoverdkort, og aldri hatt problemer.

 

Høres ut som brukerfeil.

Brukerfeil.... hvordan går det an?

Lastet ned den rette filen. (Den lå på ftp serveren til Abit, og var ikke tilgjengelig på Liveupdate.)

Trykte på update from file.

Flashing begynte, og alt så bra ut.

Da plutselig kom blåskjermen, og pc'en restartet i sort...

 

Pc'en er så å si 100% stabil. Litt smårusk, men det er pga overklokking.

Da jeg flashet kjørte pc'en så å si default klokkefrekvenser.

 

Var nok bare uheldig da siden det er så mange som har gode erfaringer med FlashMenu. De på Komplett derimot sa at det var å ta en risiko, og flashe i Windows.

 

Og til deg som lurte på om jeg er fra Bergen er svaret nei. Det er drittvær i Oslo også.... :thumbdown:

Edited by Spurs

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...