Jump to content
Sign in to follow this  
Zamoht

Ati drivere lager popups

Recommended Posts

Ati sine drivere lager en popup ved oppstart av WinXP. Dvs. et explorer vindu med bane "C:\Program Files\ATI".

 

Hvordan får jeg fjernet denne?

 

Fant den ikke i msconfig..

 

EDIT: Takk for hjelp.. Nå er problemet løst.

Edited by Zamoht

Share this post


Link to post

Helt nederst i vinduet skal det stå en avkrysningsboks "vis hver gang du starter windows". Hvis du fjerner krysset, blir du kvitt boksen. Det er hvis du bruker ATI sine drivere fra www.ati.com

Share this post


Link to post

det er for at dere har installert driverne en annen plass førts og slettet det og da trur ati at det er der og åpner mappen den trur den fila ligger som skal starte med windows

Share this post


Link to post

Nå installerte jeg Catalyst 4.2 på mitt system, og fikk opp først et popup-vindu. Dette lot seg fjerne som beskrevet over. Tok en omstart, og fikk opp et nytt popup-vindu. Gikk frem akkurat på samme måte. Etter siste omstart så jeg ingen antydninger til popup-vindu.

Share this post


Link to post
Nå installerte jeg Catalyst 4.2 på mitt system, og fikk opp først et popup-vindu. Dette lot seg fjerne som beskrevet over. Tok en omstart, og fikk opp et nytt popup-vindu. Gikk frem akkurat på samme måte. Etter siste omstart så jeg ingen antydninger til popup-vindu.

Unnskyld meg men jeg ser virkelig ingen fremgangsmåte her! Hva legger du i ordet vinduet???

jeg har gått inn på mappeinnstillingene og satt de til "bruk standard" uten at det hjalp noe som helst...

Share this post


Link to post
det skal være en liten boks nederst til høyre i vinduet... huk av den eller no, den fiksa ihvertfall mitt problem med oppstarts vinduet..

Nederst til venstre, ja. Står med forholdsvis liten skrift i forhold til resten av teksten. De popupsene til ATI er blant de letteste å fjerne.

Share this post


Link to post

Jeg har hentet driverne rett fra www.ati.com jeg og, og hvis det er mappevinduet du tenker på er dette helt vanlig type uten noe som helst avkryssningsboks :cry:

 

@ Talker: Hvordan ble du kvitt dritten a???

Edited by b_cybe

Share this post


Link to post

du må av installere hele drittet og slette mappene som heter ati som ligger på C: ati eller hvor du har lagt dem

 

Du får opp en vanlig mappe siden den trur det er det vinduet som egentlig skal komme opp

Share this post


Link to post

Vel nå får jeg bare opp den ene mappen C:\Program, og det er ikke noe avkrysning der, og kan ikke helt se hva denne har med ATI ettersom det ikke ligger noen filer der fra ATI (lenger). Instalerte nå til den mappen innstaleringprogrammet kom opp med...

 

iriterer med at det vinduet kommer opp, hvis jeg ikke får fjernet må jeg avinstalere alt som ligger i den mappen og innstalere det et annet sted...

Share this post


Link to post

Høyr etter da mennesker! "Mapper". Det er ikkje eit vindu med ein boks i nedre venstre hjørne han får, det er eit vindu som viser ei ATI mappe.

 

Eg hadde problemet sjølv og fikset det med å uinstallere alle drivere og legge inn på nytt.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...