Gå til innhold

Windows 10 - den store feil og bugs tråden.


Anbefalte innlegg

Plutselig en dag så virket hvilemodus som det skulle, altså at den starter rett opp igjen uten den lange ventetiden.

Dog jeg har den lange ventetiden når jeg restarter pcen.

 

Men dukket opp et nytt problem nå, det er at den våkner automatisk fra hvilemodus titt å ofte. Musen er slått av, lokket er lukket, men likevel så starter den bare opp.

Lenke til kommentar
Videoannonse
Annonse

Sjekk "Strømalternativer" > Endre planinnstillinger > Endre avanserte strøminnstillinger > Ventemodus > Tillat tidtakere for reaktivering

Påse at begge valgene er Deaktivert.

 

Takker....men nå etter noen oppdateringer så sluttet hvilemodusen å komme raskt tilbake igjen, forbanna skit. Nå tar det 2-4 minutter å få pcen tilbake fra hvilemodus.

Gir det noen uker til, så blir det 8.1 igjen, eller Win10 Enterprise eller Edu, bare for å se om det gir noen forskjell. Bruker Win10 på den virtuelle pcen som jeg bruker som skrivebord for begge mine bærbare uansett, så hva som er på selve pcen betyr egentlig lite, så lenge jeg får brukt Remote Desktop.

Lenke til kommentar

Jeg har oppgradert en pc fra Win 8.1 til 10. Det er en nesten ny Asus Vivo mini-pc, bare et par mnd gammel. Jeg får imidlertid ikke endret skjermoppløsningen. Innstillingene er ikke mulig å endre på. Noen andre som har opplevd dette? Kan ikke komme på noen opplagte grunner.

 

Jeg har oppgradert en eldre lap top selv, og har ingen problemer med dette der, men brukeren av Asusen ser litt dårlig og kan ikke bruke den "anbefalte" skjermoppløsningen som er standard-innstillingen. 

Lenke til kommentar

 

(...)men brukeren av Asusen ser litt dårlig og kan ikke bruke den "anbefalte" skjermoppløsningen som er standard-innstillingen. 

Anbefalt skjermoppløsning er best mht. skarphet, men du kan øke skriftstørrelser.

 

attachicon.gifSkjermbilde 2015-09-06 10.40.05.png

 

 

Jeg prøvde først å endre skjermoppløsning, men den lar seg ikke endre, det er problemet. På lap top'en min får jeg (under Avanserte skjerminnstillinger) en rullegardinmeny og et valg mellom ulike skjermoppløsninger. På pc'en hennes er denne muligheten ikke tilstede, det skjer ingenting når man prøver å endre på den innstillingen som er satt. Den er "passiv", hvis du skjønner hva jeg mener. 

 

Mens hun enda kjørte Win 8.1 på samme pc, var det ikke noe problem, der kunne jeg endre oppløsningen.

 

Jeg prøvde også å endre størrelse på tekst o.l. som på skjermdumpen du har lagt ved, for der var det i det minste mulig å gjøre en endring, men det hadde ingen effekt. Økte den så mye som det gikk an, men ingenting skjedde med størrelsen på noe som helst. 

Lenke til kommentar

"Jeg prøvde også å endre størrelse på tekst o.l. som på skjermdumpen du har lagt ved, for der var det i det minste mulig å gjøre en endring, men det hadde ingen effekt. Økte den så mye som det gikk an, men ingenting skjedde med størrelsen på noe som helst."

 

Husket du å trykke på  "Bruk"?

 

Hehe. Godt spørsmål! Jeg tror det, men skal dobbeltsjekke i kveld. :)

Lenke til kommentar

Jeg sjekket konas pc etter en måned med w10. Den går uten problemer og hadde kun 3 feil og ingen advarsler i hendelseslista.

Den virker perfekt med andre ord.

Min egen har 907 feil og advarsler etter kun en ukes drift. Maskinen er treg og hver gang jeg trykker tilbake i nettleseren blir siden blank. Feilene er over hele fjøla, alt fra kernel feil, apps feil, tjenester i fleng som stopper uforklarlig og en latency på opptil 2 hele minutter!

 

Men maskinen gir aldri blåskjerm eller stopper fullstendig. Men den bruker kontunuerlig 40-50% av prosessorkraften på en tjeneste som heter system avbrudd. Konas pc ligger på 0,1% på samme tjeneste.

 

Hele innstallasjonen min er korrupt og pcen praktisk talt ubrukelig.

Eneste forskjell er at da konas pc ble oppgradert valgte jeg å behold alt av filer og programmer.

Min var helt ny så jeg valgte slett alt på den. Etter mye Googling fikk jeg inn alle driverne igjen, men W10 ble ikke bedre av den grunn.

 

Pcen går så en kule på Linux så den er ok rent teknisk.

 

Noen tips om hva som kan prøves for å få den bedre?

Lenke til kommentar

....

 

Men den bruker kontunuerlig 40-50% av prosessorkraften på en tjeneste som heter system avbrudd. Konas pc ligger på 0,1% på samme tjeneste.

System avbrudd = System IRQ (interrupts) , DPC. High cpu use er hardware interrupts.

 

Søk på nettet etter en oppdatert ioapic kontroller driver for ditt brikkesett.

Endret av syar2003
Lenke til kommentar

 

"Jeg prøvde også å endre størrelse på tekst o.l. som på skjermdumpen du har lagt ved, for der var det i det minste mulig å gjøre en endring, men det hadde ingen effekt. Økte den så mye som det gikk an, men ingenting skjedde med størrelsen på noe som helst."

 

Husket du å trykke på  "Bruk"?

 

Hehe. Godt spørsmål! Jeg tror det, men skal dobbeltsjekke i kveld. :)

 

"Jeg prøvde også å endre størrelse på tekst o.l. som på skjermdumpen du har lagt ved, for der var det i det minste mulig å gjøre en endring, men det hadde ingen effekt. Økte den så mye som det gikk an, men ingenting skjedde med størrelsen på noe som helst."

 

Husket du å trykke på  "Bruk"?

 

Jeg hadde nok ikke trykket Bruk første gang, nei. Kan ikke huske at jeg så en Bruk-knapp engang, så jeg har vel hatt et litt lite vindu åpent (og ignorert et evt scrollefelt) og dermed ikke fått den med meg. Takk for påminnelsen!

 

Etter å ha fått forstørret skrift m.m. til 125% OG trykt på Bruk-knappen, var det plutselig også mulig å få opp de ulike oppløsningsalternativene for skjermen, og endre selve skjermoppløsningen. Gode greier.

 

Lenke til kommentar

 

....

Men den bruker kontunuerlig 40-50% av prosessorkraften på en tjeneste som heter system avbrudd. Konas pc ligger på 0,1% på samme tjeneste.

System avbrudd = System IRQ (interrupts) , DPC. High cpu use er hardware interrupts.

Søk på nettet etter en oppdatert ioapic kontroller driver for ditt brikkesett.

Det finnes kun 1 men den er til windows 8.1, Det er den jeg har innstallert.

 

Med eller uten driver betyr ingenting. Pcen oppfører seg like dårlig uansett.

Lenke til kommentar

Installerte Windows 10 igår, og det meste fungerer bra - hadde derimot et problem med "Bilder" appen som fulgte med. Når jeg prøvde å åpne bilder, så fikk jeg en dialog som sa "Det eksterne prosedyrekallet (RPC) mislyktes." - og fikk ikke åpnet bildet. Var mange ulike løsninger på nett, men den som fungerte for meg var å fjerne hele "Bilder" appen, og aktivere "Windows Fotovisning" igjen. Lastet bare ned .reg filen herfra, og kjørte den, så var det et valg under "Åpne i...". 

 

Det skal sies at jeg valgte "Windows 10 N" når jeg lastet ned image fra Microsoft sine sider, så mulig det har noe å si?

Endret av Helvetica
Lenke til kommentar

Installerte Windows 10 igår, og det meste fungerer bra - hadde derimot et problem med "Bilder" appen som fulgte med. Når jeg prøvde å åpne bilder, så fikk jeg en dialog som sa "Det eksterne prosedyrekallet (RPC) mislyktes." - og fikk ikke åpnet bildet. Var mange ulike løsninger på nett, men den som fungerte for meg var å fjerne hele "Bilder" appen, og aktivere "Windows Fotovisning" igjen. Lastet bare ned .reg filen herfra, og kjørte den, så var det et valg under "Åpne i...". 

 

Det skal sies at jeg valgte "Windows 10 N" når jeg lastet ned image fra Microsoft sine sider, så mulig det har noe å si?

Hvorfor har du brukt N versjonen.

https://support.microsoft.com/en-us/kb/3010081

Neders står en del opplistede "issues" eller bieffekter man kan forvente med N versjonen.

Du kan først prøve å installere feature packen. Men har du "oppgradert" fra en ikke N versjon er det vel kjørt.

Lenke til kommentar

 

Installerte Windows 10 igår, og det meste fungerer bra - hadde derimot et problem med "Bilder" appen som fulgte med. Når jeg prøvde å åpne bilder, så fikk jeg en dialog som sa "Det eksterne prosedyrekallet (RPC) mislyktes." - og fikk ikke åpnet bildet. Var mange ulike løsninger på nett, men den som fungerte for meg var å fjerne hele "Bilder" appen, og aktivere "Windows Fotovisning" igjen. Lastet bare ned .reg filen herfra, og kjørte den, så var det et valg under "Åpne i...". 

 

Det skal sies at jeg valgte "Windows 10 N" når jeg lastet ned image fra Microsoft sine sider, så mulig det har noe å si?

Hvorfor har du brukt N versjonen.

https://support.microsoft.com/en-us/kb/3010081

Neders står en del opplistede "issues" eller bieffekter man kan forvente med N versjonen.

Du kan først prøve å installere feature packen. Men har du "oppgradert" fra en ikke N versjon er det vel kjørt.

 

 

Valgte N versjonen pga. den ikke hadde Windows Media Player og mye av de programmene som står nevnt på den siden du viser til, da jeg ikke har behov for disse. Regnet med at det var den eneste forskjellen. Men laster ned "Mediefunksjonspakke for N- og KN-utgaver av Windows 10" nå, så har jeg ihvertfall den. 

 

Edit: Prøvde å installere "Bilder" igjen, og etter funksjonspakken ble installert så fungerer den :-) Takk.

Endret av Helvetica
Lenke til kommentar

Bra det funket. :)

Det er ingen grunn til å bruke N edition imho. Skaper bare mere bry som du oppdaget . Og det er ikke slik at Windows oppleves mere lettdreven med N. Jeg har iallfall ikke lest eller hørt noe som favoriserer N , tvert imot.

N er en versjon Microsoft ble tvunget å lage til EU i 2004 ved siden av den "normale" versjonen.

http://www.cnet.com/uk/news/windows-7-n-the-n-editions-explained/

Endret av syar2003
Lenke til kommentar

Bli med i samtalen

Du kan publisere innhold nå og registrere deg senere. Hvis du har en konto, logg inn nå for å poste med kontoen din.

Gjest
Skriv svar til emnet...

×   Du har limt inn tekst med formatering.   Lim inn uten formatering i stedet

  Du kan kun bruke opp til 75 smilefjes.

×   Lenken din har blitt bygget inn på siden automatisk.   Vis som en ordinær lenke i stedet

×   Tidligere tekst har blitt gjenopprettet.   Tøm tekstverktøy

×   Du kan ikke lime inn bilder direkte. Last opp eller legg inn bilder fra URL.

Laster...
  • Hvem er aktive   0 medlemmer

    • Ingen innloggede medlemmer aktive
×
×
  • Opprett ny...