Jump to content

Singh tha king

Medlemmer
  • Content Count

    2704
  • Joined

  • Last visited

Community Reputation

3 :)

Profile Information

  • Kjønn
    Mann

Recent Profile Visitors

8337 profile views
  1. Det var kjedelig, men takk for svar folkens! Setter stor pris på det:)
  2. Se her ja. Tråden lever enda etter 13år. Helt enig at denne tråden burde oppdateres. Hvilke forbedring tenke dere? Jobbtittel: Utdanning: Erfaring: Alder: Brutto årslønn uten tillegg: Tillegg: Andre goder: Skatt:
  3. Nå tok jeg ut m.2 disken, satt den inn igjen. Nå fungerer det, kom inn i Windows nå som om ingenting har skjedd. Harrdisken satt veldig bra fra før av(har bare denne m.2 disken, ingen andre HDD). Skjønner ikke hvorfor det skal fungere hvis jeg tar den ut og inn. Noen som vet hvorfor? Er tidskrevende i tillegg å koble fra og koble til, veldig liten skrue, veldig trang plass.
  4. Dere hadde selvfølgelig helt riktig. Ja, flaut det der hehe. Bittesmå skruer. Fant de til slutt😅 Bra disken ikke blir ødelagt så kjapt. Ser ut som M.2 kortet er bra festet. Jeg startet PCen på nytt. Fungerte med en gang. Har hatt den på i dag, restartet maaange ganger. Ingen problemer. Helt til nå...skjønner ikke hvorfor? Boot option #1: UEFI: Built-in EFI Shell Boot option #2: Disabled Har ikke bevegd PCen en millimeter. Samme feilmelding som første gang.
  5. Da har jeg nok gjort det feil. Forstår fortsatt ikke hvor jeg skal få tak i en så liten skrue passer inn i den stand-offen. Burde det ikke følge med hovedkortet(AsRock 450 Pro) eller m.2 disken? Mulig disken er ødelagt, siden jeg har skrudd den helt ned mot hk'et? Ingen andre enn min feil det.
  6. Hmm.. Stand-off, skruen? I første innlegget(bilde) har jeg tatt ut den skruen i 3. sporet(sølvfarget). Satt inn m.2(hadde en vinkel på 20-30 grader. Dyttet den forsiktig ned med sølfarget skruen i samme spor. Det er ikke korrekt? Er ingen andre skruer som jeg kan se(?)
  7. Hadde det bare holdt seg..hehe. Jeg hadde på PCen i ca. 4t. Installerte programmer, spill, skjermdrivere++ restartet PCen én gang etter driverinstallasjon. Spilte i 3-4t etter det. Men, så skulle jeg restartet PCen på nytt(etter 4t), så får jeg opp "feilmelding". Jeg har vært innom begge alternativene som jeg får når jeg trykker på "F11", men kommer ikke noe særlig videre. Har ingen andre HDD eller CD tilkoblet. Fjernet alle USB og W10 på minnepennen. Eneste er til mus, tastatur og høyttalere. Feilmeldingen er: "Reboot and selecet proper boot device...." PCen ble bygd i oktober i fjor, byttet bare harddisk nå.
  8. Takk for hjelpen. Hjalp visst å poste her. Fikk det til nå Skrudde ut metalldingsen med fingrene. Måtte bruke litt kraft. Like vanskelig å få den på plass.
  9. Hei, Har googlet meg ihjel snart. Finner ikke en løsning. Jeg får fysisk ikke festet M.2 SSD NVMe(Intel 660p 2tb) til ASRock 450 pro hovedkort. Det skal altså være en skrue jeg kan ta ut, sette inn M.2 SSD. Får så å feste skruen slik at harddisken sitter der den skal. Men, jeg ser ingen skrue jeg kan ta ut..er en metalldings der, men ingen verktøy passer til den(får den ikke ut). Hva skal jeg gjøre?
  10. Hei, Jeg har oppgradert PCen. Byttet HK, CPU og Ram. Gammel Silver power 750w PSU, og eldre skjermkort gtx670(nytt er på vei). Samt kabinett,SSD og HDD. Disse delene har jeg ikke hatt problemer med tidligere. Nye deler: AMD Ryzen 5 2600X with Wraith Spire - Pinnacle Rid kr 2 149,00 1 kr 2 149,00 Arctic Freezer 33 Prosessor-kjøler - Luftkjøler - kr 299,00 1 kr 299,00 be quiet! Pure Wings 2 140 Kabinettvifte - 140 mm kr 125,00 1 kr 125,00 Corsair Vengeance LPX DDR4-3000 SC 16GB kr 1 299,00 1 kr 1 299,00 ASRock B450 Pro4 kr 1 069,00 1 kr 1 069,00 001801 Frakt 0-35kg Hver gang her restarter PCen er det ca.50% sjanse for at den booter opp Windows 10. De andre gangen er det en helt svart skjerm hvor det står "AsRock" og press F12.. press f6.. press F11.. Kommer ikke videre. Må erstatte v via power button. Da fungerer det som regel med en gang. Vet dere hva grunnen til dette er?
  11. Hvilket program bruker dere for å måle temperaturen på AMD 2600x/2700x? Har skjønt at "core temp" fungerer bedre på intel prosessorer, og ikke gir så korrekt temperatur på AMD. Og hva er deres idle temperature med stock kjøler eller en annen? Lurer litt på hva man bør forvente.
  12. Takk for svar og hjelp folkens! Jeg resetet CMOS, tol ut Ram-brikkene som dere sa. Nå fungerer PCen Takk, igjen!
  13. Hei, Lenge siden jeg har bygd maskin selv. Jeg har opprdagert PCen. Byttet HK, CPU og Ram. Gammel Silver power 750w PSU, og eldre skjermkort gtx670(nytt er på vei). Samt kabinett,SSD og HDD. Disse delene har jeg ikke hatt problemer med tidligere. Nye deler: AMD Ryzen 5 2600X with Wraith Spire - Pinnacle Rid kr 2 149,00 1 kr 2 149,00 Arctic Freezer 33 Prosessor-kjøler - Luftkjøler - kr 299,00 1 kr 299,00 be quiet! Pure Wings 2 140 Kabinettvifte - 140 mm kr 125,00 1 kr 125,00 Corsair Vengeance LPX DDR4-3000 SC 16GB kr 1 299,00 1 kr 1 299,00 ASRock B450 Pro4 kr 1 069,00 1 kr 1 069,00 001801 Frakt 0-35kg Når jeg trykker på power button, så begynner CPU-viften, kabinettviften, skjermkortet å lyse. PCen restartet deretter ca. vært 15 sekund. Kommer ingenting på skjermen. Hdmi-kabelen er koblet direkte.i skjermkortet. Vet noen av dere hva som kan være problemet? Mvh Singh
  14. Er bare jeg som har tilgang til ruteren. Jeg har nå tuklet med dette i to timer, og funnet ut at jeg finner 2,4G og 5,0G når jeg står rett ved ruteren(0,5m). Da har jeg fortsatt kanskje bare 1/4 strek på 2,4G og 3/4 på 5G. Beveger jeg med 1-2 meter unna, så mister jeg nettverkene. Har ikke beveg på ruteren eller noe slikt, har stått der i flere år.
  15. Hei, Jeg har en Asus RT-AC68U router. I går så sluttet plutselig det trådløsenettet å fungere. Har ikke gjort noe med routeren på flere måneder. Kablet så fungerer det. Jeg har tatt ut og inn strømkabel flere ganger(lot den stå uten strømkabel, i hele natt). Har restartet routeren flere ganger. Jeg har nå oppdatert til nyeste firmware: Current Version : 3.0.0.4.384_20308-gead790e Det hjalp heller ikke. 2,4Ghz og 5,0Ghz lyser på routeren, men ingen av enhetene(3 stk mobil og pc) finner nettverket. Noen som har forslag på en løsning?
×
×
  • Create New...