Jump to content
Sign in to follow this  
spett

Kan ikke pinge egen internett IP

Recommended Posts

driver å stter opp en hjemme server men har ett problem. Ingen kontakt med hjemme nettverket via internett ip'n.

 

Prøver jeg å pinge internett ip'n min får jeg bare "Request timout".

 

Har ADSL fra telenor, er det noe dem har blokkert? Har prøvd å pinge når bare ADSL modemet (standarden fra telenor, speedtouch 510) og en maskin er tilkoblet, ingen kontakt.

 

ALT annet virker, IIS via lokal adresse funker, FTP via lokal adresse funker, pinge www.online.no funker.

 

Dette begynner å irritere meg litt egenlig, har prøvd å få til detta i ett par dager nå.

 

Noen som kanskje veit hva jeg har glemt? gjort feil? må endre på?

Share this post


Link to post
har du offisiell ip adresse? er du bakom en router med brannvegg?

6590000[/snapback]

 

Eneste somer mellom maskina mi og telenor nå er SpeedTouch modem/router'n til telenor.

 

Hva er det du egentlig mener med offisiell IP?

Edited by zanor

Share this post


Link to post

Det kan være så enkelt som at modemet ditt er konfigurert til å ikke svare på ping.

 

Jeg vet ikke hvordan det er dersom du har bridgemodem, men dersom du har routermodem kan du gå inn og aktivere svar på ping.

Share this post


Link to post

Du må abbonere på fast Ip adresse hos telenor for at dette skal fungere. Du får sikkert tildelt en Ip adresse til speedtouchen dind. Denne når du ikke fra "utsiden"

Edited by torean

Share this post


Link to post
Du må abbonere på fast Ip adresse hos telenor for at dette skal fungere.

6590030[/snapback]

 

Er det umulig for meg å sette opp webserver hjmme hvis jeg ikke har fast IP når jeg har telenor?

Share this post


Link to post
Det kan være så enkelt som at modemet ditt er konfigurert til å ikke svare på ping.

 

Jeg vet ikke hvordan det er dersom du har bridgemodem, men dersom du har routermodem kan du gå inn og aktivere svar på ping.

6590028[/snapback]

 

Ja, men er ikke bare PING som ikke fungerer. er all trafikk inn

Share this post


Link to post
Det går ikke ann. Du må ha en offisiell, fast ip adresse.

6590050[/snapback]

mener da at jeg fikk det til å funke for ett par år siden. brukte bre dyndns.org for å få en "fast" adresse å huske.

Share this post


Link to post
Det går ikke ann. Du må ha en offisiell, fast ip adresse.

6590050[/snapback]

Eh...Du tar nok ganske feil der ser du.

Sitter på med telenor her selv og har opp til flere servere som det ikke er noe problem og få kontakt med/pinget fra nette.

 

Det eneste man trenger og sette opp for og slippe og stresse med ip adresser som skifter i hytt og gevær er en DNS adresse.

 

Zanor: Husk at du må forwarde porter du skal bruke til den maskinen, om du ikke gjør det så ender det meste bare i routeren eller i en helt annen pc.

Share this post


Link to post
Det går ikke ann. Du må ha en offisiell, fast ip adresse.

6590050[/snapback]

Eh...Du tar nok ganske feil der ser du.

Sitter på med telenor her selv og har opp til flere servere som det ikke er noe problem og få kontakt med/pinget fra nette.

 

Det eneste man trenger og sette opp for og slippe og stresse med ip adresser som skifter i hytt og gevær er en DNS adresse.

 

Zanor: Husk at du må forwarde porter du skal bruke til den maskinen, om du ikke gjør det så ender det meste bare i routeren eller i en helt annen pc.

6590080[/snapback]

 

Var det jeg trodde også.

 

Har nå prøvd på nytt. Har satt port 21 til å gå til 10.0.0.11 i routern (btw, nå er det bare n maskin tilkobla) åpner smartftp og legger in 10.0.0.11 der, funker fint. legger inn 80.***.***.117 ingen kontakt.

 

må være etterller anna dumt jeg har gjort :whistle: men hva? hehe

 

forrsent så er windows firewall avslått så det er ingen brannmur åppe å går.

Edited by zanor

Share this post


Link to post

Det er ikke alle routere som støtter Local Loopback, sjekk om dette støttes. Uten det, er det ikke mulig å nå offisiell IP adr fra innsiden (men alle andre utenfor får tak i den).

Share this post


Link to post
Det er ikke alle routere som støtter Local Loopback, sjekk om dette støttes. Uten det, er det ikke mulig å nå offisiell IP adr fra innsiden (men alle andre utenfor får tak i den).

6590401[/snapback]

 

Kanskje min ikke gjør dette for nå har jeg prøvd en del mer.

Jag tok vek Default server og alle andre NAT linnjene i router'n så alt stoppet i den og da kunne jeg pinge internett ip'n min så satte jeg opp port 21 igjen og prøvde å koble til ftp servren via internett ip'n og dette er hva jeg fikk opp i loggen fra serveren:

 

(000091) 31.07.2006 17:35:34 - (not logged in) (10.0.0.11) > connected to ip : 0.0.0.0
(000091) 31.07.2006 17:35:34 - (not logged in) (10.0.0.11) > sending welcome message.
(000091) 31.07.2006 17:35:34 - (not logged in) (10.0.0.11) > 220 BulletProof FTP Server
(000091) 31.07.2006 17:35:34 - (not logged in) (10.0.0.11) > disconnected.
(000092) 31.07.2006 17:35:37 - (not logged in) (10.0.0.11) > connected to ip : 0.0.0.0
(000092) 31.07.2006 17:35:37 - (not logged in) (10.0.0.11) > sending welcome message.
(000092) 31.07.2006 17:35:37 - (not logged in) (10.0.0.11) > 220 BulletProof FTP Server
(000092) 31.07.2006 17:35:37 - (not logged in) (10.0.0.11) > disconnected.
(000093) 31.07.2006 17:35:43 - (not logged in) (10.0.0.11) > connected to ip : 0.0.0.0
(000093) 31.07.2006 17:35:43 - (not logged in) (10.0.0.11) > sending welcome message.
(000093) 31.07.2006 17:35:43 - (not logged in) (10.0.0.11) > 220 BulletProof FTP Server
(000093) 31.07.2006 17:35:43 - (not logged in) (10.0.0.11) > disconnected.

 

Altså serveren får ikke med seg ip'n som blir kobla til.

 

Noen som vet om dette er mulig å få til med SpeedTouch 510?

Share this post


Link to post

Noen som har lyst til å teste ftp min? bare se etter om det er detta med loopback.

 

zanor.darktech.org (port 21)

user: test

pass: test

Share this post


Link to post
Noen som har lyst til å teste ftp min? bare se etter om det er detta med loopback.

 

zanor.darktech.org (port 21)

user: test

pass: test

6590521[/snapback]

 

Funker fint den

Share this post


Link to post
Funker fint, klarer å logge inn

6590579[/snapback]

 

Takker å bukker å nikker å neier! :!:

 

Hmmm.... noen som vet mer om detta med local loopback?

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...