Jump to content
Sign in to follow this  
rmxpower

Får ikke *internetten* til å funke. har kontakt.

Recommended Posts

Pappa har fått seg ny jobb maskin fra arbeid. Dette er en HP bærbar.

Det er ikke linjen og rooteren det er noe galt med, pga har prøvd å kobla den opp direkte på modemet å, men samma feilen da.

 

Den har altså kontat med rooteren og modemet, de to datamaskinene nederst til høyre blinker, men selve internett explorer funker ikke, så det må være noe feil på maskina :roll:

 

På jobb kommer han seg på nett, og når han er på hotell kommer han seg på nett.

 

hva er feilen?

 

mvh rmxpower :)

Share this post


Link to post

Sjekk hva slags ip-adresse du har fått tildelt, samt DNS og gateway etc du har.

 

Dobbeltklikk på de to datamaskinene og trykk "support" og evt "details".

 

Forresten heter det "internettet" ;)

Share this post


Link to post
Sjekk hva slags ip-adresse du har fått tildelt, samt DNS og gateway etc du har.

 

Dobbeltklikk på de to datamaskinene og trykk "support" og evt "details".

 

Forresten heter det "internettet" ;)

5305831[/snapback]

hehe, liten Leif der :p

Jeg har prøvd både med kabel og trådløst, samma problemet.

 

Jeg har:

 

IP adresse: 192.168.1.101

DNS Server: 192.168.1.1

Getaway: 192.168.1.1

 

Har ikke så mye peil på slikt.

Share this post


Link to post

Ok, regne med at routern er 192.168.1.1 :p

 

Da får du i allefall rett info fra routern din - det neste du bør gjøre er å gå inn i routern og se om den får tildelt ekstern ip-adresse samt dns-servere fra modemet ditt.

 

Om modemet ditt serverer deg en ip-adresse samt dns-servere så burde i utgangspunktet nettet funke.

Share this post


Link to post

hvis du går på start->run-> skriv: CMD

så skrive: PING 195.159.0.100

 

får du :

Pinging 195.159.0.100 with 32 bytes of data:

Reply from 195.159.0.100: bytes=32 time=20ms TTL=55

 

er det dns server din som er fuck, eller noen spyware/virus som har tatt over den, eller "norton internet" som blokker alt.

 

får du :

Pinging 195.159.0.100 with 32 bytes of data:

Request timed out.

 

har du ikke inet(alså test og ping routern din) for og se om det kommer noe fra den.

Share this post


Link to post
Ok, regne med at routern er 192.168.1.1 :p

 

Da får du i allefall rett info fra routern din - det neste du bør gjøre er å gå inn i routern og se om den får tildelt ekstern ip-adresse samt dns-servere fra modemet ditt.

 

Om modemet ditt serverer deg en ip-adresse samt dns-servere så burde i utgangspunktet nettet funke.

5306278[/snapback]

IPn fra rooteren er 192.168.1.1 ja :p Kommer ikke inne på den en gang fra maskina.

Må være noe på maskina pga sitter jo her med den andre bærbaren og det funker fjell.

Det står at e-posten funker. Kjønner ikke noe jeg, aldri vært borti noe lignenes.

Share this post


Link to post

Hei!

 

Sjekk om du har Symantec Internet Security aktivert. Denne er noen ganger litt vel ivrig, og sperrer hele maskina fra å komme på nett.

Share this post


Link to post

Hvilket modem har du, om speedtouch elns, skriv 10.0.0.138 inn i adresse linja i explorer, trykk enter...

Får du kontakt med modemet... Om ikke så er det noe galt med modemet mest sannsylig...

 

Så ikke at du hadde testet med en annen maskin, da funker jo modemet...

Har du brukt isdn på denne maskinen, i så tilfelle vil explorer velge denne måten å gå på nett først, så jeg ville disable denne...

Edited by Dre@m_Lord

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...