Jump to content
Sign in to follow this  
rønning

Få bort oppstartsalternativ i BIOS

Recommended Posts

Hei!

Har litt problem med en pc..Når jeg slår på pcn kommer det to pip, etterfulgt av denne teksten: Strike F1 to continue, F2 to run setup(noe lignende i hvertfall)

Dette er irriterende, og jeg vil ha det bort, men finner ikke ut hvordan jeg skal gjøre det..Noen som kan hjelpe?

Share this post


Link to post

Dersom meldingen er: "Primary hard disk drive X not found, Strike the F1 key to continue, F2 to run the setup utility." så kan det vera ein instilling i BIOS som er feil, sjekk harddisk instillingane.

Share this post


Link to post

Vanligvis holder det å trykke F2/del for setup og så velge "save and exit". Ved neste boot er da ofte meldingen borte.

 

Når det gjelder de to pipene så er jo det feilmeldingen og du bør sikkert finne ut hva din BIOS heter og sjekke hva de to pipene betyr.

Share this post


Link to post
Gå inn på Bios, et eller annet sted finner du "Halt on:" Så velger du "disable" eller noe...

6663781[/snapback]

 

Hmmm ! Dell har så fattige bioser at man har såvidt inn og ut taster der, ikke så mye mer, nei..

Share this post


Link to post

Fungerer batteriet, eller kjører den bare på adapter?

Hvis batteriet er så dårlig at klokka blir resatt så kan det stoppe slik.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...