Jump to content
Sign in to follow this  
Gellyfusk

Medieavspiller-video viser ikke på TV-Out

Recommended Posts

De fleste medieavsplillere (egentlig alle jeg veit om utenom Quicktime) bruker en sånn visningsmetode som gjør at det feks ikke går an å ta screenshot og få med bilde fra filmen som spilles av.

Jeg har det samme problemet, bare at jeg får det når jeg bruker TV-Out utgangen på skjermkortet. På den ene pcen i huset har jeg aldri hatt problemer med det, men på min egen så får jeg ikke bilde, bildet er bare svart og jeg hører bare lyden fra TVen, mens det fungerer fint på PC-skjermen. Hvis jeg går gjennom TV-Out wizard og endrer skjermoppløsningen så fungerer det, men det varer ikke evig.

 

Jeg har GeForce 6600 skjermkort, usikker på hva mer enn det det heter ettersom jeg kjøpte deler av denne PCen brukt.

 

Hvordan kan jeg fikse dette problemet?

Edited by Gellyfusk

Share this post


Link to post

Hvis du har oppsettet slik at det er det samme bildert som vises på begge skjermene, kan du gjøre 2 ting.

 

1: Sette TV en til "hoved" skjerm, dvs nr 1 når du trykker på identify, eller

2: sette TV-skjermen som en "extend desktop". dvs at det fungerer som at skjermen din blir bredere.

 

Du kan da dra videobildet fra filmen du skal se over til TV delen av skjermen.

 

Enjoy. :thumbup:

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...