Jump to content
Sign in to follow this  
White Fox

Connection settings. dc++

Recommended Posts

Det kan godt hende at noen har spurt om dette før, men jeg fant ingen tråder som omhandlet akkurat dette.(sorry hvis det er det)

 

Når jeg går inn på settings på dc++ så står det connection settings.. Når jeg merker av for passive og prøver ett søk får jeg masse treff. Hvis jeg derimot merker av for active og legger inn ip'en jeg finner på www.whatsmyip.net og port nr.421(den sto på det, er det feil) så får jeg ikke opp noen treff på søket. Hva er galt.. jeg vil jo gjerne være active!!

 

Jeg har selfølgelig åpnet port 421 i Nat>virtuel server i routeren, men det funker ikke allikevel.

 

Takker for all hjelp.

Share this post


Link to post
Hvis porten er under 1024 må du også åpne i firewallen som følger med i de fleste routere. Tipper problemet ligger der ;)

Jeg har nå gått igjennom alle valgene under firewallen i routeren, men det var ingen steder hvor det var angitt for åpning av porter.

Bruker nå passiv mode, men dette er vel langt i fra like bra som active eller..

Share this post


Link to post

Jeg prøvde igjen i dag med en annen port.. Denne gangen åpna jeg port nr.1412 og la inn den som den porten som skal brukes. jeg har dynamic ip så den endres ganske ofte, men jeg har akkurat tastet inn den "nye" ip'en min fra whatsmyip.com så det skulle ikke være noe problem. Det fungerer fortsatt ikke .. Hva er problemet??

 

Takker for all hjelp!

Edited by eirik99

Share this post


Link to post
Jeg prøvde igjen i dag med en annen port.. Denne gangen åpna jeg port nr.1412 og la inn den som den porten som skal brukes. jeg har dynamic ip så den endres ganske ofte, men jeg har akkurat tastet inn den "nye" ip'en min fra whatsmyip.com så det skulle ikke være noe problem. Det fungerer fortsatt ikke .. Hva er problemet??

 

Takker for all hjelp!

Du har garantert telenor?

 

Det du må gjøre da er å deaktivere firewall'n på modemet ditt,

 

Kjør->cmd->telnet (etterfulgt av din publicip.) -> brukernavn\passord fra telenor, men mer vet jeg ikke... får det ikke helt til sjøl, men jeg vet det har med speedtouch 510 modemet. INnebygget firewall. :mad:

Share this post


Link to post

Vis du har telenor så er det stor sannsynlighet for at du har et "thomson speedtouch 510i" modem... å inne i det så er det en innebygd router av et slag...å den routeren sitter å sperrer for masse porter...så vis du har en extern router i tillegg så kan man egentli bare slå av routeren i modemet...da vil du ikke bli plaget av at porter er stengt mer...man kan også bare åpne de portene man har lyst til å åpne inne i modemets router vis man ikke har lyst til å disable routeren helt... alt står forklart på den siden jeg henviste til tidligere...

vis man disable routeren så vil modemet bare være helt enkelt et modem å ingenting annet...håper du skjønte...var litt rotete forklart....:/ sorry... :blush:

Share this post


Link to post
Vis du har telenor så er det stor sannsynlighet for at du har et "thomson speedtouch 510i" modem... å inne i det så er det en innebygd router av et slag...å den routeren sitter å sperrer for masse porter...så vis du har en extern router i tillegg så kan man egentli bare slå av routeren i modemet...da vil du ikke bli plaget av at porter er stengt mer...man kan også bare åpne de portene man har lyst til å åpne inne i modemets router vis man ikke har lyst til å disable routeren helt... alt står forklart på den siden jeg henviste til tidligere...

vis man disable routeren så vil modemet bare være helt enkelt et modem å ingenting annet...håper du skjønte...var litt rotete forklart....:/ sorry... :blush:

å ja, men jeg har tele 2 så det funker nok ikke.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...