Jump to content
Sign in to follow this  
AndersT2

DIY tråd: Reparere subwoofer - B&W PV1

Recommended Posts

Først, hvis det er en mer egnet plass på forumet for denne tråden, så si hvor det er, så flytter jeg den dit, fant ikke noe bedre sted nå. Eventuelt om noen har ett tips om ett annet forum som er mer egnet, helst norsk som er noen hakk enklere å kommunisere på.

 

 

Har en sub, B&W PV1 som en kompis har fått av en annen. Den har det klassiske feilen med denne suben, at den lager klikkelyder og ikke mer. Reperasjon er dyrt, og egentlig ikke mulig på denne. Det er ett kjent problem, men man må sende inn, og får ikke kjøpt delene man trenger utenom.

 

Hans om fikk suben tok den også fra hverandre, noe den er konstruert for å ikke kunne gjøre. Så tviler på ett verksted vil gjøre noe. Men før man fikser det enkelt på en styggere metode,  så går det an å prøve å fikse litt selv med alt innad i samme sub. (Enkel fiks er ny forsterker del, og bruke hus og elementer, har løsningen på det).

 

Finner heller ikke tegninger over selve kretskortene når jeg har googlet.

 

Det nærmeste jeg har funnet løsning er fra Geert Van Paemel her: http://www.fixya.com/support/t669361-b_w_pv1_subwoofer

Uten at det blir gitt noe særlig detaljer.

 

Slik jeg har skjønt problemet, så er det en beskyttelses krets som er laget med litt for snever strømforsyning, slik at denne over tid ikke gir nok strøm, og dermed kutter, selv om det ikke er noe direkte feil.

 

Fiksen som ble forklart er å bytte ut 4W 12V+ forsyningen med litt større en. Har skaffet 2 typer som gir 7W 12V+ som ble beskrevet som at det ville funke.

 

Problemet mitt er å finne hvor jeg skal omgå 4W forsyningen, og lådde inn 7W forsyningen.

 

Regner med å bruke litt tid på dette prosjektet.

 

Har lagt ved ett par bilder, hvor baksiden av kretskortet er speilet for at ting skal ligge riktig i forhold til hver andre. Har i første om gang noen spørsmål til enkelte komponenter som jeg har satt inn i det med spørsmålstegn på. Det er over 20år siden jeg hadde noe i nærheten rundt dette på skolen, valgte elektro istedet for elektronikk den gangen.

 

De første spørsmålstegnene mellom 230V inn og likeretter regner jeg med har noe med støyredusering å gjøre, men det blir bare gjetting.

post-28084-0-35795500-1550334150_thumb.jpg

Edited by AndersT2

Share this post


Link to post

Komponentene etter 220V er en kondensator og to spoler. Du finner noe tilsvarende ved å søke på 'smps line filter'.

Spoler er typisk merket med L. Disse to er merket L801 og L802.

De to brune til høyre tror jeg er kondensatorer. Antar de er merket med C***?

Er det flere kretskort? 

Share this post


Link to post

Det er ett lite kretskort til, men mulig det er selve forsterker enheten eller noe slikt. Kan laste opp bilde av det når jeg får litt tid igjen til uken.

Share this post


Link to post

Den store kondensator ser gåen ut. Den skal være flat på toppen, som alle de mindre rundt. Om den er gåen fører det til at den vil slite med å få nok strøm når den trenger det, som kan føre til symptomer som du nevner.

 

Hatt et lignende problem med kondensator på en forsterker.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...