Jump to content
Sign in to follow this  
Windoge

GTX 1070 blir overopphetet uten overklokking.

Recommended Posts

Byttet mitt gamle GTX 1060 ut med et GTX 1070 fra samme fabrikant. Det første jeg gjør etter å ha installert driverne er å fyre opp The Witcher 3 i 1080p, ultra detaljer og Nvidia Hairworks på. Det første jeg hører er at viftene på skjermkortet bråker veldig, etterfulgt med at PC-en slår seg av etter noen minutter. Skjermkortet er ikke overklokket. 

 

Noen ideer om hva det kan være?

Share this post


Link to post

To muligheter:

  1. Du overbelaster strømforsyningen (lite sannsynlig, 1070 er ikke akkurat varmt).
  2. Kjøleløsningen på skjermkortet fungerer ikke som den skal (dårlig kontakt med komponentene).

 

Mest sansynlig har du fått et defekt kort, anbefaler å kontakte selgeren så du får satt i gang bytteprosess fortest mulig.

Share this post


Link to post

To muligheter:

  1. Du overbelaster strømforsyningen (lite sannsynlig, 1070 er ikke akkurat varmt).
  2. Kjøleløsningen på skjermkortet fungerer ikke som den skal (dårlig kontakt med komponentene).

 

Mest sansynlig har du fått et defekt kort, anbefaler å kontakte selgeren så du får satt i gang bytteprosess fortest mulig.

 

Jeg antar at kjølingen fungerer som den skal, ettersom viftene går på maks hastighet når kortet nærmer seg varmt. 

Share this post


Link to post

 

To muligheter:

  1. Du overbelaster strømforsyningen (lite sannsynlig, 1070 er ikke akkurat varmt).
  2. Kjøleløsningen på skjermkortet fungerer ikke som den skal (dårlig kontakt med komponentene).

 

Mest sansynlig har du fått et defekt kort, anbefaler å kontakte selgeren så du får satt i gang bytteprosess fortest mulig.

 

Jeg antar at kjølingen fungerer som den skal, ettersom viftene går på maks hastighet når kortet nærmer seg varmt. 

 

Les den uthevede delen :)

 

Viftene skal ikke nå maksimal hastighet med en gang du kjører belastning på kortet, typisk skal den gå gradvis opp etter hvert som kortet blir varmt. Dessuten vil du aldri se maksimal viftehastighet på et Nvidia-kort med mindre du overklokker eller endrer kjøleinnstillingene.

 

Alternativt kan du laste ned GPU-Z, starte PCIe-testen og sjekke temperatur-fanen.

Edited by N o r e n g

Share this post


Link to post

Like stor sansynlighet at skjermkortet få for lite luft. Altså det er trangt rundt viftene og/eller dårlig ventilert kabinett.

Share this post


Link to post

Om et 1060 fungerte helt fint og ingenting ellers er forandret så er vel ikke 1070 så mye varmere at det skulle få et så heftig utslag.  Da høres defekt kjøleløsning ut som en mer sannsynlig årsak, spesielt siden viftene med en gang begynner å "bråke veldig".

Share this post


Link to post

Like stor sansynlighet at skjermkortet få for lite luft. Altså det er trangt rundt viftene og/eller dårlig ventilert kabinett.

 

Kortet er jo helt identisk med mitt GTX 1060 som angivelig fikk nok luft. 

Share this post


Link to post

Om et 1060 fungerte helt fint og ingenting ellers er forandret så er vel ikke 1070 så mye varmere at det skulle få et så heftig utslag.  Da høres defekt kjøleløsning ut som en mer sannsynlig årsak, spesielt siden viftene med en gang begynner å "bråke veldig".

 

Kanskje, men jeg skjønner ikke hvorfor kjøleløsningen skal være defekt. Viftene fungerer åpenbart fint, og kortet ser helt fint ut. 

Share this post


Link to post

 

 

To muligheter:

  1. Du overbelaster strømforsyningen (lite sannsynlig, 1070 er ikke akkurat varmt).
  2. Kjøleløsningen på skjermkortet fungerer ikke som den skal (dårlig kontakt med komponentene).

 

Mest sansynlig har du fått et defekt kort, anbefaler å kontakte selgeren så du får satt i gang bytteprosess fortest mulig.

 

Jeg antar at kjølingen fungerer som den skal, ettersom viftene går på maks hastighet når kortet nærmer seg varmt. 

 

Les den uthevede delen :)

 

Viftene skal ikke nå maksimal hastighet med en gang du kjører belastning på kortet, typisk skal den gå gradvis opp etter hvert som kortet blir varmt. Dessuten vil du aldri se maksimal viftehastighet på et Nvidia-kort med mindre du overklokker eller endrer kjøleinnstillingene.

 

Alternativt kan du laste ned GPU-Z, starte PCIe-testen og sjekke temperatur-fanen.

 

 

Nå får jeg ihvertfall 73 grader uten hairworks. 

Share this post


Link to post

 

Om et 1060 fungerte helt fint og ingenting ellers er forandret så er vel ikke 1070 så mye varmere at det skulle få et så heftig utslag.  Da høres defekt kjøleløsning ut som en mer sannsynlig årsak, spesielt siden viftene med en gang begynner å "bråke veldig".

 

Kanskje, men jeg skjønner ikke hvorfor kjøleløsningen skal være defekt. Viftene fungerer åpenbart fint, og kortet ser helt fint ut. 

 

1070 trekker vel 30-40watt mere.. Gi oss bilde av kassa di fra siden :)

Share this post


Link to post

 

 

Om et 1060 fungerte helt fint og ingenting ellers er forandret så er vel ikke 1070 så mye varmere at det skulle få et så heftig utslag. Da høres defekt kjøleløsning ut som en mer sannsynlig årsak, spesielt siden viftene med en gang begynner å "bråke veldig".

Kanskje, men jeg skjønner ikke hvorfor kjøleløsningen skal være defekt. Viftene fungerer åpenbart fint, og kortet ser helt fint ut.

1070 trekker vel 30-40watt mere.. Gi oss bilde av kassa di fra siden :)

https://ibb.co/e31Cux

Share this post


Link to post

 

Om et 1060 fungerte helt fint og ingenting ellers er forandret så er vel ikke 1070 så mye varmere at det skulle få et så heftig utslag.  Da høres defekt kjøleløsning ut som en mer sannsynlig årsak, spesielt siden viftene med en gang begynner å "bråke veldig".

 

Kanskje, men jeg skjønner ikke hvorfor kjøleløsningen skal være defekt. Viftene fungerer åpenbart fint, og kortet ser helt fint ut.

 

Først hadde det jo vært en ide å si hvilken modell det er snakk om og gjerne også bildet Nizzen ber om.  Uten mer detaljer er det selvsagt umulig å gjøre noe annet enn å synse.  Begrepet "defekt" dekker imidlertid åpenbart mer enn bare at viftene er defekte; kjøleløsningen består av og kommer an på mye mer enn bare viftene.

Share this post


Link to post

 

 

Om et 1060 fungerte helt fint og ingenting ellers er forandret så er vel ikke 1070 så mye varmere at det skulle få et så heftig utslag. Da høres defekt kjøleløsning ut som en mer sannsynlig årsak, spesielt siden viftene med en gang begynner å "bråke veldig".

Kanskje, men jeg skjønner ikke hvorfor kjøleløsningen skal være defekt. Viftene fungerer åpenbart fint, og kortet ser helt fint ut.

Først hadde det jo vært en ide å si hvilken modell det er snakk om og gjerne også bildet Nizzen ber om. Uten mer detaljer er det selvsagt umulig å gjøre noe annet enn å synse. Begrepet "defekt" dekker imidlertid åpenbart mer enn bare at viftene er defekte; kjøleløsningen består av og kommer an på mye mer enn bare viftene.

Asus GTX 1070 Dual OC.

Share this post


Link to post

 

 

 

Om et 1060 fungerte helt fint og ingenting ellers er forandret så er vel ikke 1070 så mye varmere at det skulle få et så heftig utslag. Da høres defekt kjøleløsning ut som en mer sannsynlig årsak, spesielt siden viftene med en gang begynner å "bråke veldig".

Kanskje, men jeg skjønner ikke hvorfor kjøleløsningen skal være defekt. Viftene fungerer åpenbart fint, og kortet ser helt fint ut.

1070 trekker vel 30-40watt mere.. Gi oss bilde av kassa di fra siden :)

https://ibb.co/e31Cux

 

 

 

Kjør med kassa åpen, så finner du fort ut om du får forlite luft til skjermkortet :)

Share this post


Link to post

 

 

 

Om et 1060 fungerte helt fint og ingenting ellers er forandret så er vel ikke 1070 så mye varmere at det skulle få et så heftig utslag. Da høres defekt kjøleløsning ut som en mer sannsynlig årsak, spesielt siden viftene med en gang begynner å "bråke veldig".

Kanskje, men jeg skjønner ikke hvorfor kjøleløsningen skal være defekt. Viftene fungerer åpenbart fint, og kortet ser helt fint ut.

1070 trekker vel 30-40watt mere.. Gi oss bilde av kassa di fra siden :)

https://ibb.co/e31Cux

 

VS 450 er nok er jo temmelig bais strømforsyning.

Share this post


Link to post

Asus GTX 1070 Dual OC.

 

Jeg bygde nettopp en maskin med samme kort og langt mindre luft rundt kortet.  Der var det ikke noe "bråk" i diverse testspill i 1440p.

Share this post


Link to post

Har kassa åpen nå. Kjører i ultra uten hair works på, og da har jeg en temperatur på 73 grader. Greit det?

 

 

Med msi afterburner: Sett vifta på 60%.,... hva blir tempen da?

 

73 grader er ikkje noe stress nei. 

Edited by Nizzen

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...