Jump to content
Sign in to follow this  
Mompen

Packard Bell EasyNote TJ75-724, erfaringer og diskusjon

Recommended Posts

Synes det virker rart dette med lagginga. I Mafia 2 merker jeg ingenting til dette, mens i Amnesia er det litt for ofte.

 

Noen som vet om det er noen triks (grafikkinnstillinger, oppløsning, kompatibilietsmoduser) som gjør at lagginga skjer mer sjelden.

 

Skjønner at det er en hardware-feil, men ettersom jeg opplever stor forskjell med forskjellige spill, så tenkte jeg det var verdt å spørre.

Share this post


Link to post

Hoy!

 

Fikk tilbakemelding fra kundeservice om at de har bestillt nytt hovedkort i dag, så vi får vente å se hvordan dette går... Liker pcen så håper lyden forsvinner..

Share this post


Link to post
Guest medlem-140898

Hoy!

 

Fikk tilbakemelding fra kundeservice om at de har bestillt nytt hovedkort i dag, så vi får vente å se hvordan dette går... Liker pcen så håper lyden forsvinner..

 

Må du betale for det ?

Share this post


Link to post

Hoy!

 

Fikk tilbakemelding fra kundeservice om at de har bestillt nytt hovedkort i dag, så vi får vente å se hvordan dette går... Liker pcen så håper lyden forsvinner..

 

Må du betale for det ?

 

Nei, skulle vel bare mangle? :)

Share this post


Link to post
Guest medlem-140898

Hoy!

 

Fikk tilbakemelding fra kundeservice om at de har bestillt nytt hovedkort i dag, så vi får vente å se hvordan dette går... Liker pcen så håper lyden forsvinner..

 

Må du betale for det ?

 

Nei, skulle vel bare mangle? :)

 

 

Jeg fikk også tilbakemelding fra elkjop. De sa at det ikke er noe feil med pcen.

 

Så hva gjorde du ?

Share this post


Link to post

Hoy!

 

Fikk tilbakemelding fra kundeservice om at de har bestillt nytt hovedkort i dag, så vi får vente å se hvordan dette går... Liker pcen så håper lyden forsvinner..

 

Må du betale for det ?

 

Nei, skulle vel bare mangle? :)

 

 

Jeg fikk også tilbakemelding fra elkjop. De sa at det ikke er noe feil med pcen.

 

Så hva gjorde du ?

 

Jeg forklarte hvor jeg antok lyden kom fra og at det ikke er sikkert at personer over 30 år hører de høye frekvensene.

 

Nevnte også at det fantes mange artikkler og forum tråder på nett ang. elektronisk "whine" som de kaller problemet.

 

Deretter fikk jeg tilbakemelding om at de har bestillt nytt hovedkort.

 

Men hvis det ikke er noe design eller komponent forandringer på layout av hovedkortet, regner jeg med lyden mest sansynlig vil være på det nye kortet også.....

 

Krysser fingrene.....Ellers er jeg kjempe fornøy med pcen, veldig god hardware og helt grei konstruksjon, i forhold til pris!

Share this post


Link to post
Guest medlem-140898

Tror jeg også tar en tur til elkjøp de nærmeste dagene. Jeg tok det litt for lett 1.gangen..

Share this post


Link to post

Dette er den første posten min i denne tråden. Jeg gadd ikke å lese gjennom 38 sider for å finne svar på dette, men er det noen andre som har hatt problemer med Webcam'et sitt? Jeg bruker Windows 7.

I Live Messenger fungerer webkameraet bare som "Video Call" (maks to personer), men rent webkamera visning uten lyd som man kan bruke i en gruppesamtale fungerer ikke. Anyone?

Share this post


Link to post

Da fikk jeg tilbakemelding om at pcen er kommet tilbake fra service med nytt hovedkort....Bare synd jeg er på utenbys jobb i en uke til, så får ikke testet den enda!

Share this post


Link to post

Fikk hentet ut laptopen fra service i dag....Denne gangen hadde de byttet hovedkortet.

 

Rakk å partisjonere harddisken, før den uten forvarsel slo den seg av. Etter det slår den seg av 5-10 sek. etter oppstart, uavhengig om jeg lar den laste windows eller går inn i bios.. Så her er det noe alvorlig feil.

 

I tillegg fikk jeg ikke tatt av batteriet...Utløser knappen satt fast..

 

Så rakk å ha den i to timer før den måtte tilbake til service avdelingen...

 

Jaja...får nå bare smøre seg med tålmodighet å se hva de får til.. :)

Edited by ysoligard

Share this post


Link to post

Ahh, denne fantastiske laptopen. :)

 

Nyheter:

 

1. Lag-Fix (1-2 sek lag i spill/HD-klikk):

QuietHDD

 

Last ned og Disable APM.

 

2. Ny BIOS er ute.

"Fixes USB port has no function issue if system enters sleep mode."

post-60547-1288495939,4722_thumb.png

Lastes ned her:

BIOS 1.26

 

Og ett siste tips om noen vil oppgradere ytterligere:

8GB RAM til 1000,-

 

Ellers ligger det ett par billige Core i7 ES CPU'er på ebay... :)

Share this post


Link to post

Jeg har hatt denne pc'n en liten stund nå og har iallefall hatt problemet med lagg/frys i 1-2 i spill. Dette skjedde vel også i windows iallefall engang.

 

Tester nå med en OCZ Vertex 2 SSD og en reinstallasjon av windows for å se om det fikser problemet.

 

Det jeg egentlig lurte på var om HM55 chipset'et støtter mer en 1066MHz minne? Finner ikke noe på intel sine sider! Noen som har testet det 8GB minne kit'et som ble linket til?

 

Hva ligger "Windows" Experience Index karakteren deres på? Min er på 5.9 pga. minnet! Høyre klikk på datamaskin for å finne det! (Vet at Windows sine test rutiner ikke er til å stole 100% på så derfor jeg spør blant annet!

Share this post


Link to post

Minnehastigeten bestemmes av prosessoren i dette tilfellet. i5'n støtter max 1066MHz.

 

 

Realtek's nye lyddriver, versjon R2.54, demper pipelyden betraktelig. Det virker som om lydenheten settes i et slags standby inntil den skal brukes. Ulempen med dette er at det må buffres når den taes i bruk, hvilket gir litt lavt skurr før lyden spilles. Eks. "klikk"-lyden ved åpning av elementer i Windows 7.

Edited by siNch

Share this post


Link to post
Guest Slettet+19283741

Dumpet tilfeldigvis borti denne tråden ifb. kjøp av ny pc. Men er det slik at disse nye intel i prosessorene også sliter med slik høyfrekvent pipelyd? I så fall er det helt utrolig at de ikke har ordnet opp i dette. Hadde samme problem med en intel T prosessor i en dell vostro for 4 år siden. Ringte dell for reperasjon, fikk tilbake pc'en med samme feil like etterpå. Ga opp etter to forsøk hos dell, solgte pc'en og kjøpte ny pc ac annet merke.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...