Jump to content
Sign in to follow this  
Azzbicker

ASUS A7N8X DELUXE! SKJERMKORT PROBLEMER!

Recommended Posts

Hva skjer nøyaktig beskrivelse på hva som skjer og når det skjer og en hypotese hvis det er mulig ønskes

 

Mvh. AdminC

OK: Når jeg skrur på pcen og skal legge inn xp, kommer jeg til rett før du skal trykke på enter for å begynne installasjon. Etter det blir det bare blue screen.... :cry:

Jeg tror det kan ha noe med skjermkortet å gjøre... (et utslitt geforce2 mx100/200 :( )

Share this post


Link to post
Hva skjer nøyaktig beskrivelse på hva som skjer og når det skjer og en hypotese hvis det er mulig ønskes

 

Mvh. AdminC

OK: Når jeg skrur på pcen og skal legge inn xp, kommer jeg til rett før du skal trykke på enter for å begynne installasjon. Etter det blir det bare blue screen.... :cry:

Jeg tror det kan ha noe med skjermkortet å gjøre... (et utslitt geforce2 mx100/200 :( )

 

Tviler på at det har noe med skjermkortet å gjøre. Det kjører bare i standard VGA oppløsning under windows installasjonen. Alle skjermkort skal takle det. Hva står det på Blue Screen'en?

Share this post


Link to post

Tviler på at det har noe med skjermkortet å gjøre. Det kjører bare i standard VGA oppløsning under windows installasjonen. Alle skjermkort skal takle det. Hva står det på Blue Screen'en?

At det oppstår et problem, og at windows avbryter instalasjonen for ikke å skade noe hardware

Share this post


Link to post

Ta alt fra hverandre og monter alt på nytt igjen, dytt til litt ekstra. (men ikke så hardt at du lager usammensettbart puslespill).

 

Sjekk at cpu vifta er riktig montert, hvilken rev. er hovedkortet?

 

Har du en eller flere rambrikker? Hva slags ram brikker? kommer du inn i BIOS?

 

wheew.. puste litt..

 

Hva slags strømforsyning? spenning osv. Gi mest mulig info om Hardware. Har du et pci lydkort sammen med onboard lydkort?

 

Doof

Share this post


Link to post

hadde same problemer med eit ASUS P4S8X kort, med blue screen under innstalasjonen av Windows XP.

Etter å ha konferert med kundeservice til mpx ei vekes tid oppdaget eg at asus hadde sluppet ein ny BIOS til kortet.

 

Etter den oppdateringen hadde eg ikkje problemer meir. Det var noe med v-core som var blitt oppdatert.

 

Så mitt råd er å sjekke om det er komt noen bios oppdateringer.

Share this post


Link to post

Huff.. hvorfor fabler dere om alt dette når han ikke engang har skrevet hva bluescreen sier? En bluescreen er ikke bare blå skjerm som kommer frem hver gang maskina kræsjer.. den kan ofte si hva som forårsaket kræsjet.

Share this post


Link to post

Kan vel ha noe med Raid kontrolleren å gjøre hvis denne er aktiv i Bios. Trykk F6 for å legge inn driver for denne, eller deaktiver i Bios hvis den ikke benyttes.

Share this post


Link to post

Med original bios, har dette hovedkortet problemer med usb 2.0 når usb tastatur er tilkoblet. Min låste seg alltid vedf "copying system files". Dette fiksa jeg enkelt med en usb->ps2 converter, men å disable usb 2.0 i biosen ville sikkert også funket greit. Nevner bare dette, for det kan jo være problemet ditt...

Share this post


Link to post

prøv å skift skjermkort til et gammalt ATI kort mens du skal installere, funka med meg.

 

GF4 TI4600 ville ikke vise den blå skjermen til win2k installen (den du beskrev), satt jeg i et ATI Rage 128/Fury eller no så funka det fint.

Var et ABIT KT7A Hovedkort.

Share this post


Link to post
Huff.. hvorfor fabler dere om alt dette når han ikke engang har skrevet hva bluescreen sier? En bluescreen er ikke bare blå skjerm som kommer frem hver gang maskina kræsjer.. den kan ofte si hva som forårsaket kræsjet.

 

Kjære lille venn, du har nok ikkje drevet med data lenge. Ofte så er BLÅ SKJEJM ein BLÅ skjerm med kun blått på, skal du da KREVE at det står noke der når det ikkje gjer det? *duh* Men seff finnes det blåskjermer med kvit tekst på.

 

Og ja, det kan vere skjermkortet, prøv med onboard kortet og sjekk om det krasjer da også.

 

Ja, det skal vera onboard gfx der vel?

Share this post


Link to post
Huff.. hvorfor fabler dere om alt dette når han ikke engang har skrevet hva bluescreen sier? En bluescreen er ikke bare blå skjerm som kommer frem hver gang maskina kræsjer.. den kan ofte si hva som forårsaket kræsjet.

 

Kjære lille venn, du har nok ikkje drevet med data lenge. Ofte så er BLÅ SKJEJM ein BLÅ skjerm med kun blått på, skal du da KREVE at det står noke der når det ikkje gjer det? *duh* Men seff finnes det blåskjermer med kvit tekst på.

 

Og ja, det kan vere skjermkortet, prøv med onboard kortet og sjekk om det krasjer da også.

 

Ja, det skal vera onboard gfx der vel?

 

Huh? en blå skjerm uten noen som helst skrift?

Har man aldri sett.

Share this post


Link to post

Om det gamle skjermkortet ditt ikke støtter 1,5v AGP, så har du mulig problemet ditt der... Såvidt jeg vet støtter hovedkortet ditt bare AGP 4X og 8X. Mulig skjermkortet ditt bare støtter AGP 1X og 2X. Dvs 3,3v og kanskje 1,5v.

 

... Ellers så kan det være minnemodulen du har problemer med.

Share this post


Link to post
Om det gamle skjermkortet ditt ikke støtter 1,5v AGP, så har du mulig problemet ditt der... Såvidt jeg vet støtter hovedkortet ditt bare AGP 4X og 8X. Mulig skjermkortet ditt bare støtter AGP 1X og 2X. Dvs 3,3v og kanskje 1,5v.

 

Hvis det var tilfelle, så ville vel ikke PC'n starte opp og fått skjermbilde?

Share this post


Link to post
Huff.. hvorfor fabler dere om alt dette når han ikke engang har skrevet hva bluescreen sier? En bluescreen er ikke bare blå skjerm som kommer frem hver gang maskina kræsjer.. den kan ofte si hva som forårsaket kræsjet.

 

Kjære lille venn, du har nok ikkje drevet med data lenge. Ofte så er BLÅ SKJEJM ein BLÅ skjerm med kun blått på, skal du da KREVE at det står noke der når det ikkje gjer det? *duh* Men seff finnes det blåskjermer med kvit tekst på.

 

Og ja, det kan vere skjermkortet, prøv med onboard kortet og sjekk om det krasjer da også.

 

Ja, det skal vera onboard gfx der vel?

 

Huh? en blå skjerm uten noen som helst skrift?

Har man aldri sett.

 

...."Bluescreens" er sjelden, om aldri, forklarende og ja det eksisterer "bluescreens" uten skirft. Takk Gud(se. Linus og hans venner) for det altforklarende og bluescreen frie Linux.

Share this post


Link to post
Om det gamle skjermkortet ditt ikke støtter 1,5v AGP, så har du mulig problemet ditt der... Såvidt jeg vet støtter hovedkortet ditt bare AGP 4X og 8X. Mulig skjermkortet ditt bare støtter AGP 1X og 2X. Dvs 3,3v og kanskje 1,5v.

 

Hvis det var tilfelle, så ville vel ikke PC'n starte opp og fått skjermbilde?

 

...Jammen ikke helt sikker på det... Den går jo i VGA modus, fram til Windows begynner å lastes. Da kobler den over...

 

Vet jammen ikke....

Share this post


Link to post

Hadde lignenede problem med samme nesten samme hovedkort, måtte flashe bios. Sjekk at du har siste revisjon av bios.

 

Ellers er vanligvis denne typen tidlig feil under innstallasjon relatert til bus-speed ting.

 

Dvs, RAM, Dårlig kabling av harddisk/cdrom, eller lignende. Og ja, løse kort.

 

drbuggs

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...