Jump to content
Sign in to follow this  
pizzafordi

7900gt artifacts, hva nå? permanent?

Recommended Posts

1.2 volt 450-går det til 600

voltmoddet det til 1.4 volt og hadde det på 700mhz.

kjøling består av vf900 samt en vantex 2x80mm vifte under , og noen kobber ribber på

" ic" på oversiden av kortet samt en 60mm vifte.

så kjøling er top notch, også rikelig kabinetkjøling.

selv i sommer.

 

spillt mye bf2, installerte ny driver. glemte selvfølgelig å installere "coolbits" på nytt.

 

så kortet kjørte på 1.4 volt på 450mhz. tilslutt våknet jeg til og merket en artifact. og mistenker for å ha vært uheldig med skjermkortet. Er det fordi 450mhz på 1.2 volt?

 

har fjernet voltmodden, alikevel så merker jeg de samme artifacts, som et fåtalls blinkende ruter 2x3mm gjennomsiktige. sorte striper, striper generelt noen plasser, veldig få plasser, kansje bare en artifact om gangen. mye farger inn i en firkant på spesielle plasser og stripe med masse firkantede farger i. ved oppstart av maskinen hvor det står prosessor og ram. så merker jeg 4-5 forskjellige farge punkter lik et punktum "."

 

har jeg vært uheldig med gpu? ram? er det voltmodden hvor jeg glemte og sette opp mhz som har gjort det?

har byttet fra single core til dual core, nye patcher både på prosessor og skjermkort installering.

 

nvidia 91.1.31, kansje det er denne driveren jeg har brukt hele tiden?

 

Nå når jeg kun bruker normal volt 1.2 om jeg kjører 450mhz eller 600mhz spiller det noen rolle, så lenge modden er borte?

vil kortet forverre seg så lenge skaden har skjedd?

Edited by pizzafordi

Share this post


Link to post

pussig, installerte ny nvdriver. langt mindre. eneste jeg så. var en grønn"." på

3dmark05, ingen streker. noen få blinkende firkanter på game test 3 i 3d05.

jo-jo

Edited by pizzafordi

Share this post


Link to post

Det jo bra at det hjalp med nye drivere, men jeg skjønner ikke at det kan bli noen problemer med 1,4 volt på orinal klokk det eneste som burdte skje er at det blir varmere ...

 

Kan ha noe med voltregulatoren(e) som er et problem med noen 7900gt :(

Share this post


Link to post
Det jo bra at det hjalp med nye drivere, men jeg skjønner ikke at det kan bli noen problemer med 1,4 volt på orinal klokk det eneste som burdte skje er at det blir varmere ...

 

Kan ha noe med voltregulatoren(e) som er et problem med noen 7900gt :(

6738241[/snapback]

 

har sånne "revoltec" kobber klosser på disse "ic" samt en 60mm vifte, har vært borti med hendene og sett hvor det blir varmt. så det blir god kjøling med ribbe pluss vifte på baksiden.

hele nedsiden har totalt 3 vifter mot seg.

muligens det er det 7900gt problemet som skjer med en god del over 60 grader. har plutselig skjedd her. eneste jeg har skrapet bort voltmodden, og nå er det spor av det. de fleste sender inn og får nytt kort igjen. ser ut til at garantien min sitter i en tynn tråd.

selv om det har kansje ingenting med kortets oc å gøre at det har fått en twist.

Share this post


Link to post

Det er nå fremdeles en produktsjons feil. Send mail til der du har kjøpt den og forklar alt sammen (Inkl. det med Volt modden) går ikke det så kan du sende en mail til Nvidia og høre om det er noe du kan få på produksjons feail og kreve et nytt ...

 

Lykke til ...

Share this post


Link to post

merkelig funket fint i mange måneded på 700mhz så plutselig.

 

feil på 600mhz uten voltmodd

feil på 500mhz

på 450mhz ser det ut som det funker iorden.

vært artifact fritt en stund, så merket jeg det igjen. fargestriper, minner litt om atari farger på rams.

 

hva er det som gjør at et kort klarer 250mhz mer en vanlig i 3 måneder for så å nekte hver eneste 1mhz.

 

nå er jeg ikke 100% skråsikker på hva som gjør at dette kortet er litt morsomt.

Edited by pizzafordi

Share this post


Link to post
hvilket program bruker du ?

6759766[/snapback]

 

coolbits

 

 

7 små farge punkter når jeg starter maskinen.

 

og streker spesielt enkelte plasser som strekker seg ut i bf2. på 450mhz

Edited by pizzafordi

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...