Jump to content
Sign in to follow this  
Kim64

Problem med xp på sata disk

Recommended Posts

Kjøpte meg en data i deler fra komplett.

når datan var ferdig bygd og xp skulle instaleres så oppsto det et problem:

den fant ikke driver, så skulle vi instalere driver, men det funka dårlig.

det gikk ikke.

når vi satt i disketten kom det opp: "veryfying dmi data pool" eller no sånt, og sånn sto den bare..

så putta vi i en ide harddisk, og da gikk alt glimrende.

Men jeg skulle gjerne hatt ut den ide disken igjen (den tilhører datan til mamma :whistle: )

 

Prøvde og legge inn xp på nytt på sata disken, men samme problem oppsto. når jeg skulle instalere driver til sata disken så kom det opp samme melding som kom før jeg satt i ide disken.

 

 

Kan jeg løse dette på noen andre metoder?

Har hørt man kan "ghoste" disken, kan jeg gjøre det med denne?

 

Får en ny harddisk senere i kveld, sata det også. (hvis det kan hjelpe noe)

 

håper noen skjønner spørsmålet, og at denne er plassert riktig :)

Share this post


Link to post

Putt S-ATA driverne på en floppy, trykk F-ettellerannet under oppstarten av installasjonen (SCSI greier), så kommer en meny hvor du kan velge driveren på floppy. Funker fint det :p

Share this post


Link to post

Umulig å gi tips når man ikke sier noe om hverken hovekort/chipset/sata disk produkt da .

Men ..

Er dette en sataII/sata2/sata300 disk bør du sjekke om du kan stille den til sata150 mode vha jumper .

Da skal xp setup nemlig gå som smør uten F6 eller noe driver diskett dersom du har et hovedkort med native sata støttet i chipsettet (som nforce3 250/nforce4 etc.)

Edited by syar2003

Share this post


Link to post

De fleste nye AMD hovedkort (alle.?) krever at du installerer Raid drivere, selv om du bare skal kjøre 1 disk. (Blir å bruke 1 disk i eksempel)

Det du må gjøre først da, er å opprette Raid Array, klikk på F10 ( er det på MSI hovedkort) så kommer du inn der du skal opprette dette. Der inne skal du opprette en "Bootable Raid Array".

Så skal du spesifisere Raid level, står sikkert "Raid Mode", og der skal du velge Spanning (JBOD)

Om det er et nforce4 hovedkort du har, så se kapittelet nVIDIA RAID Introduction i boka til hovedkortet, for nærmere info.

Vær sikker på at du har enabla SATA RAID i nvidia RAID Config, under Integrated Peripherals i BIOS.

Når det er gjort, så skal du boote på vanlig måte, klikke på F6 helt i starten, og vente til det blir spurt etter SCSI drivere.

Først skal du velge NVIDIA RAID CLASS DRIVER, den neste er NVIDIA NForce Storage Controller.

Husk på å ha i disketten helt til du blir bedt om å ta den ut..!!

 

For noe nærmere hjelp og info, så må du oppgi data på hovedkort (produsent + navnet på kortet)

Share this post


Link to post
De fleste nye AMD hovedkort (alle.?) krever at du installerer Raid drivere, selv om du bare skal kjøre 1 disk. (Blir å bruke 1 disk i eksempel)

Det du må gjøre først da, er å opprette Raid Array, klikk på F10 ( er det på MSI hovedkort) så kommer du inn der du skal opprette dette. Der inne skal du opprette en "Bootable Raid Array".

Så skal du spesifisere Raid level, står sikkert "Raid Mode", og der skal du velge Spanning (JBOD)

Om det er et nforce4 hovedkort du har, så se kapittelet nVIDIA RAID Introduction i boka til hovedkortet, for nærmere info.

Vær sikker på at du har enabla SATA RAID i nvidia RAID Config, under Integrated Peripherals i BIOS.

Når det er gjort, så skal du boote på vanlig måte, klikke på F6 helt i starten, og vente til det blir spurt etter SCSI drivere.

Først skal du velge NVIDIA RAID CLASS DRIVER, den neste er NVIDIA NForce Storage Controller.

Husk på å ha i disketten helt til du blir bedt om å ta den ut..!!

 

For noe nærmere hjelp og info, så må du oppgi data på hovedkort (produsent + navnet på kortet)

5380983[/snapback]

Dette er bare vås. Han har jo ikke nevnt noe sted at han ønsker å kjøre RAID, noe som også vil være totalt meningsløst siden han har bare 1 disk.

Share this post


Link to post

På en måte har dere begge rett .

Med xp cd u/servicepack må men bruke nv/ide drivere med F6 (dog ikke raid , holder å laste ide driveren med single disk) .

Men med nyere sp1/sp2 integrert på cd trenger men ikke F6 i det hele tatt , da microsoft har en oppdatert legacy ata driver i disse.

Share this post


Link to post

Dette er bare vås. Han har jo ikke nevnt noe sted at han ønsker å kjøre RAID, noe som også vil være totalt meningsløst siden han har bare 1 disk.

5381002[/snapback]

 

Bare Vås.!!? Du kan jo komme hit å lese i boka til et MSI K8N SLI-FI hovedkort.!!

Har gjengitt i korte ord hva som står der, for om mulig hjelpe trådstarter.!!

Så kan du og lese litt bedre, før du uttaler deg..!!

Les det første avsnittet om igjen DU.! "De fleste nye AMD hovedkort (alle.?) krever at du installerer Raid drivere, selv om du bare skal kjøre 1 disk."

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...