Jump to content
Sign in to follow this  
Janivars

Fikk Pc på fredag, den fungerte ikke!

Recommended Posts

Jeg fikk min pc fra Dell på fredag, og var som sagt veldig glad når jeg så pakka sto i gangen når jg kom hjem fra skolen. Jeg kobla opp alt og skulle til å starte, oxo hørte jeg vifta bråket kraftig i forhold til hva som er normalt. Det pep oxo ca 10 ganger fra pcn, gudene vet hvorfor. Jeg fikk heller ikke bilde på skjermen, og skjønte at den ikke fungerte. :cry: Hva er feilen med pcn min? Den er levert inn nå, men jeg vil gjerne vite hva som var problemet med den?

 

*vente 1-2 uker til* :mad:

Share this post


Link to post

De pipene pc'en din lagde er koder for hva som er feil. Normalt står det hva pipene betyr i hovedkort manualen, men siden du har dell så aner jeg ikke.

Share this post


Link to post
Har du sett etter om CPU-vifte har løsnet under transport ?

Nei, det har jeg ik skjekka... Snakka med en kompis, han nevnte noe om vifte og prosessor men skrudde ik opp å åpna.. Uansett så er den levert inn til Dell igjen nå.. Hmm, hvis det var det kunne jeg jo ha fiksa det sjølv.. For Dell tester jo maskinene før de sender dem, og hvis den ik hadde funka så hadde de jo ik sendt den.. ;)

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...