Jump to content
Sign in to follow this  
Babadurion

Problemer med x800xt i ati catalyst c. [PCI-E]

Recommended Posts

Hei,

 

Har problemmer med ati catalyst center, får ikke startet det opp p.g.a det kommer en feil mld. der det kommer noe med "cli.exe". vet ikke om den ikke er der eller om det er det at den ikke greier å starte opp p.g.a PCI-e , men dette er jeg ikke sikker på?

Share this post


Link to post
Er det slik at man må ha net 1.1?

(Laster det ned nå)

Får samme feilmld jeg å.

Ja. .NET Framework 1.1 må være installert for å kunne bruke Catalyst Control senter.

Share this post


Link to post
Er det slik at man må ha net 1.1?

(Laster det ned nå)

Får samme feilmld jeg å.

Ja. .NET Framework 1.1 må være installert for å kunne bruke Catalyst Control senter.

Funket fint etter jeg la inn 1.1 :)

Share this post


Link to post

Netshop har vel fått inn noen kort et par ganger nå eller? Bestillte første partiet de fikk inn tror jeg :p Agp dette da :)

Edited by M@R7!N

Share this post


Link to post

Hadde jeg vært dere hadde jeg ikke installert Catalyst Control Center. Tar mye ressurser, og gjør ikke noe spesielt nyttig heller. Ser litt kult ut, men er bare møl.

Hold dere unna!

Share this post


Link to post
Hadde jeg vært dere hadde jeg ikke installert Catalyst Control Center. Tar mye ressurser, og gjør ikke noe spesielt nyttig heller. Ser litt kult ut, men er bare møl.

Hold dere unna!

word!

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...