Jump to content
Sign in to follow this  
Ernie79

Amd64 3800 + boxed vifte = tragisk

Recommended Posts

Akkurat fått meg en Amd64 3800+ / m boxed vifte.

 

Tempen ligger på ca 55 idle. Kan den vifta/ribba være så møkk.

Noen andre med erfainger på den cpu'en?

 

Trøkte den på med den "tyggisen" som fulgte med.

Share this post


Link to post

Det var det jeg regna med. Passer vel best å gjøre det kl 4 hver dag.

 

Ingen som har noen erfaringer med 939 cpu'er og boxed vifte?

Edited by Ernie79

Share this post


Link to post

Hvis du har satt på kjøleren riktig, kjenn på kjøleribba. 55 grader er ganske varmt å ta på.

 

hvis den ikke er varm, har du enten ikke satt på riktig, eller temperaturavlesningsfeil på hovedkortet. Mest sannsynlig det siste. mange AMD64-hovedkort som gir helt gale temperaturer har jeg inntrykk av. Mitt inkludert.

Share this post


Link to post

Har ca. samme temperatur med en 3500+. 52-53 C idle, og 59-60 C load.

Jeg har satt på kjøleren riktig. Sitter godt fast, og har brukt AS5 som kjølepasta.

Det rare er at hvis jeg restarter har jeg plutselig noen og tredve grader.

Har skrevet brev til Abit (har AV8), og de sier det er BIOS feil.

Hvis jeg holder på kjøleren er det ikke varmt i det hele tatt. Tror at rett temp er rundt 35 grader. Håper Abit kommer med oppdateringen snart.

Share this post


Link to post

Jeg har Boxed-kjøler til min 3500+, den fungerer meget bra. Ligger på rundt 40 grader idle, brukte da ikke noen ekstra kjølepasta, det var kun den firkanten som var fra før av.

Share this post


Link to post

Kjente på kjøleren nå. Den finnes ikke varm. Har en 120mm vifte som blåser ut luft bak, så det bør være grei luftgjennomstrømning. Lufta som kommer ut bak er ikke varm heller.

 

Bios viser samme som corecenter eller hva det heter det programet til MSI.

 

Nesten bare abta at det er en BIOS feil da eller?

Share this post


Link to post
Jeg har Boxed-kjøler til min 3500+, den fungerer meget bra. Ligger på rundt 40 grader idle, brukte da ikke noen ekstra kjølepasta, det var kun den firkanten som var fra før av.

Samme prosessor men m/as5 35 - 40 grader idle, 50 - 54 max load. Orginal kjøler.

Edited by Dr.Gonzo

Share this post


Link to post
Kjente på kjøleren nå. Den finnes ikke varm. Har en 120mm vifte som blåser ut luft bak, så det bør være grei luftgjennomstrømning. Lufta som kommer ut bak er ikke varm heller.

 

Bios viser samme som corecenter eller hva det heter det programet til MSI.

 

Nesten bare abta at det er en BIOS feil da eller?

Uff, du sier den finnes ikke varm! Det betyr at det er dårlig kontakt mellom ribbe og cpu. Ribben skal kjennes varm, det betyr at det er god varmeoverføring. Prøv å montere den med litt Arctic silver 5 kjølepasta, så burde det hjelpe.

Vifter er alltid kjekt. :thumbup:

Lykke til

Share this post


Link to post
Kjente på kjøleren nå. Den finnes ikke varm. Har en 120mm vifte som blåser ut luft bak, så det bør være grei luftgjennomstrømning. Lufta som kommer ut bak er ikke varm heller.

 

Bios viser samme som corecenter eller hva det heter det programet til MSI.

 

Nesten bare abta at det er en BIOS feil da eller?

Uff, du sier den finnes ikke varm! Det betyr at det er dårlig kontakt mellom ribbe og cpu. Ribben skal kjennes varm, det betyr at det er god varmeoverføring. Prøv å montere den med litt Arctic silver 5 kjølepasta, så burde det hjelpe.

Vifter er alltid kjekt. :thumbup:

Lykke til

Nei, det er slett ikke sikkert det er dårlig kontakt i det hele tatt. Jeg gjetter på feil temperaturavlesning, noe mange hovedkort til AMD64 har, spesielt MSI K8N Neo Platinum, og da regner jeg med at dette gjelder for Socket 939-serien også. Prøv aller først en BIOS-oppdatering, så kanskje det hjelper.

 

Etter det kan du sjekke om kjøleren sitter riktig på.

Share this post


Link to post

Har som sagt en AMD 64 3500+ s939. Sitter på et Abit AV8 hk.

Temperaturen forandrer seg hver gang jeg restarter.

Eneste temp som er stabil er system tempen som er ca. 26-28 grader.

Cpu er ca. 53 idle, og etter restart er den ca. 35.

PWM er ca 60, og etter restart er den også ca. 35.

Abit sier at det er en feil i BIOS, og forsøker å rette på det.

Men hvilken temp er rett? Noen og 50 eller 30?

Har faktisk brukt 3 forskjellige kjølere, Boxed, Thermaltake Silent Venus K8 og Arctic Cooling Silencer 64 TC. Det pussige er at tempen er helt lik med alle kjølerene, både før og etter restart.....

Tror tempen er lav, fordi at AC kjøleren er en temp.styrt sak. Har en føler i selve ribben. Den kan gå helt opp i 2800rpm, men går aldri høyere enn ca. 1500rpm. (Har ikke slått på FanEQ - viftestyring) Håper det er bevis på at tempen er lav.

Har også holdt på ribben som sitter på hk (pwm?) og cpu kjøleren. Kjenner litt varme, men kan ikke være så mye som 60 grader.

 

Kommentarer til min uforholdsmessig lange reply?

Share this post


Link to post

Jeg kjøpte nettopp en AMD Athlon64 3500+, og bruker BOXED-kjøleren.

Min CPU ligger på ca. 30-40C Idle (litt ettersom hvordan temparaturen er i rommet), og oppimot 50 under load.

Kanskje du bør få deg et par kabinettvifter?

Selv har jeg 2x120mm vifter, og det hjelper på en god del.

Share this post


Link to post

Jeg kjører AMD-FX 53, temp ligger idle på 52 i et godt gjennomluftet kabinett. Ikke så mye å skryte av egentlig, AMD har gjort en skikkelig drittjobb med å supplere sånt jall til S939 prosessorene.

Jeg vurderer fortløpende å oppgradere til skikkelig vifteløsning fra Thermalright.

Share this post


Link to post

Jeg hadde 60 grader i Idle før, så flasha jeg biosen og nå ligger den rundt 30, vvet ikke om det er riktig, men kjøleribba er ikke varm.

 

Prøv å flashe biosen før du kjøper noe.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...