Jump to content
Sign in to follow this  
WikingTOR

CATALYST™ CONTROL CENTER Refreshrate problemer

Recommended Posts

Har prøvd å få monitoren til å vise annent enn 60 Hz når det nye control centeret er installert. Det viser seg å være en umulig oppgave.

 

Jeg får valgt 85 Hz i monitor instillingene (men det er et valg som ikke gir annet enn 60 hz), og i selve overide tabben står det maks 60 Hz. Har prøvd programmer som editerer INI filen men det hjelper heller ikke.

 

Dersom jeg avinstallerere det nye kontrol panelet slik at jeg kan bruke det klassiske kontrolpanelet funkerer refreshrate overide som det skal.

 

Er det flere som har slitt med det samme og eventuelt funnet en løsning på dette?

Edited by WikingTOR

Share this post


Link to post

nei, jeg bruker bare en skjerm.

 

Men har fått samme problem på 2 maskiner med forskjellige ati kort og skjermer ( 1 stk)

 

Det løste seg på samme måte da også (avinstallere det nye kontrollpanelet) men dette tyder nesten på som en SW bug for meg.

Share this post


Link to post

Hadde noen lignende problemer da jeg installerte catalyst control center. men lasta ned pakka med catalyst 4.9 og catalyst CC fra www.ati.com og nå funker alt perfekt. kjører 1152*864 i 100 Hz det har aldri funka før hos meg. vet ikke hvilken versjon av catalyst du bruker men prøv å last ned den pakka på 40+ meg. og se om det hjelper.

Share this post


Link to post

Hei

Du må gå inn på egenskaper for skjerm, trykk på avansert, trykk på visning.

Da får du opp en skjerm-knapp. Trykk på den og du kan velge refresh-rate.

Hadde litt problemer selv......

:)

Share this post


Link to post

Jeg har nesten samme problemet, bare at jeg ikke får skifta fra 60~...

Har prøvd dusinvis med forskjellige drivere nå og får max 60hz.

Selv om allt står på 85hz så vil ikke skjermen over 60hz.

Til og med "RefreshLock" greier ikke løse problemet. :no:

Share this post


Link to post

det hjelper heller ikke dersom du bruker det gammle kontrollpanelet? i det gamel kontrollpanelet må du huske på å gå inn i displays/monitor og sette refreshen der, det hjelper ikka å sette den under den egne monitorknappen.

 

der har du noe som heter refreash rate override,, og maximum refresh, om de verdiene stilles så fungerer det hos meg, men tilsvarende settings fungerer ikke med det nye kontrollpanelet. Du sliter med refresh på "begge" versjoner?

Share this post


Link to post

Prøv med refreshfix, funka for meg, posta samme problem for litt siden på forumet ett sted... har ikke link da, prøv google.

Share this post


Link to post

Har prøvd det meste av drivere, refreshlock og fix som jeg kan finne og tenke på.

Ser ut som det er noe i registeret som er ødelagt, ene programmet prøvde å fikse det, til ingen nytte :hrm:

Allt til ~60hz går fint, men stiller jeg over 60hz~ skjer det ingen ting.

Skjermen sier 60hz mens windows viser det jeg vil ha (JA! skjermen støtter over 60hz).

Share this post


Link to post

Jeg har riktig drivere til skjermen, samme som jeg brukte før jeg la inn nye skjermkort drivere, har nå prøvd et dusin forskjellige drivere til skjermkortet men samme problemet.

"Refreshfix" sier det er et problem i windows registeret, og spør om programmet skal fikse det. Trykker jeg OK så må jeg restarte maskina, men samme meldingen kommer opp igjen og igjen.

Tror nok det blir en format av C: i dag, 1 1/2 år siden sist, blir en del rot det. :roll:

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...