Jump to content
geir__hk

X-trail 2002 (T30) - kupevifte tidvis død

Recommended Posts

Heisann.

I løpet av 3 siste dager har jeg opplevd 2 utfall av kupevifte. Kontrollpanelet for A/C er typen med knapper (én knapp for å trykke seg gjennom hastighetsinstillinger for vifta, noen modeller har en variant med vridere).

Det som synes å trigge feilen er at bilen har stått varmt (en times tid i parkeringshus - mot ellers konstant minusgrader) eller unormalt fuktig luft (en dag hvor det dugget på alle utvendige overflater, omtrent som med underkjølt regn, bare med veldig små dråper).

Karakteristiske trekk ved feilen

  • Det er kun selve vifta som ikke spinner, ellers synes alt å fungerer (hører lufteklaffer etc. ved betjening av AC kontrollpanelet, og alle funksjoner bortsett fra vifta synes å respondere normalt).
  • Vifta er død, uansett hastighetsinnstilling på kontrollpanelet. Dette antar jeg utelukker feil på formotstand.
  • Vifta er død, uansett(*) hvilken kombinasjon(er) av innstillinger jeg skifter mellom på AC kontrollpanelet.
  • Hjelper ikke å stoppe/starte bilen
  • Feilen synes ikke å være påvirket av vibrasjoner (f.ex ved dårlig kontakt enelleranna plass ville jeg forventet at vifta kunne ha "tatt innimellom" ved kjøring på ujevnt underlag).
  • Etter ca 15-20 minutter kjøring begynner vifta å fungere som normalt igjen.

 

Jeg tror at feilen er

Basert på observasjoner er min antakelse at feilen er i selve kontrollpanelet.

Jeg har tidligere erfart ved noen få anledninger at AC anlegget ikke har respondert ordentlig (måtte jukse/lure kontrollpanelet ved gjenntatte trykk eller å holde knappen inne flere sekunder) ved betjening av knappene som veksler mellom sirkulasjon og "luft utenfra".

 

Jeg håper på hjelp til

Superfint om noen her inne har hatt tidligere erfaringer med tilsvarende type feil, og har noen synspunkter - og kanskje endatil kan understøtte om det jeg tror er rett, eller idéer om andre feilkilder.

Og så finnes det jo ikke kretsskjema for bilen ute på nettet. Jeg har lett, men det jeg finner er stort sett enten for andre modeller eller for den varianten der klima-anlegget styres med "skru-knapper". Om jeg hadde et krets-skjema for det elektriske anlegget, ville jeg kunne foreta målinger neste gangen feilen oppstår, og på den måten sikkert kunne si hvor feilen faktisk er.

 

Men uansett - siden jeg er avhengig av bilen i jula så blir jeg nok nødt til å gamble på at det ér AC kontrollpanelet og bestille utskifting av dette av det lokale verkstedet. Og det er jo bare dumt om det egentlig er noe helt annet som er beheftet med feil.

Share this post


Link to post

Hadde en t30 tidligere som vifta sluttet å virke på da var det en "sikring" som hadde røket på/i formotstanden. En liten sort komponent jeg kunne laske over så fungerte vifta igjen. Kjøpte ny motstand alikevel da den sikringen var der av en grunn. Kanskje den sikringen kan virke/ikke virke undrer forskjellige omstendigheter/temperaturer ?

Share this post


Link to post
Annonse

Liten oppdatering.

Da har jeg vært med bilen i vaskehallen. Fikk desverre ikke fremprovosert feilen nå.

Plukket ut formotstanden til vifta, men kunne ikke se at denne hadde noen sikring.

Prøvde å se etter visuelle tegn på dårlige kontaktpunkter flatkontaktene både på selve viftemotoren og formotstanden, men alle kontaktene ser ok ut. Dro også ut sikringene til kupevifta (2x 15A) og satte disse på plass igjen. Også disse kontaktflatene syntes ok.

 

Siden jeg først stod varmt og under tak i vaskehallen, fant jeg det like godt å sjekke oljenivå og kjølevæske. Fant ut at det var lite kjølevæske (kunne ikke se noe som helst væske under lokket, så nivået er nok under min).

Kan det være enelleranna mekanisme (logikk bak ?) som stopper kupevifta ved lite kjølevæske ?

Share this post


Link to post

Tror den hvite plastikken på motstanden må av for å komme til "sikringen " Er mange år siden jeg var borti det at jeg husker ikke helt nøyaktig. 

 

Teorien med kjølevesken har jeg liten tro på. Aldri hørt om en sånn funksjon. 

Share this post


Link to post
geir__hk skrev (10 timer siden):

Tok av plastikken. Kunne ikke se noe sikring - da må det isåfall være montert bak kretskortet. Eller så har du hadd en annen variant.

Ligger på baksiden ja. Og er hvit. Jeg kortsluttet punkene på den siden som er tilgjengelig uten å ta kortet ut.

20191212_112349.jpg

Edited by Gadden

Share this post


Link to post

Ny oppdatering.

Har hatt 3-4 tilfeller av denne feilen nå ila juleferien. Har kjøpt et billig markeringslys jeg planlegger å montere i parallell med viftemotor slik at når feilen inntrer neste gang, så vet jeg om vifta får spenning eller ikke.

Men - har også funnet reprasjonsmanual til bilmodellen:
https://www.workshopservicemanual.com/m0072131-nissan-x-trail-t30-2000-2007.html

Det som er av vesentlig informasjon er:

  • Kretsskjema på side ATC-37
  • Trouble diagnosis på side ATC-83
  • Det vi på norsk omtaler som "formotstand" beskrives som "Fan control amp" i manualen.

Fra det jeg kan se av kretsskjemaet, er det ikke mulig å konkludere definitivt hvor feilen faktisk er. Derfor tenker jeg en midlertidig permanent prøvelampe vil hjelpe på dette.noe

Share this post


Link to post

Hvis du kommer til vifta:

Neste gang den stopper gir du vifta en lite dytt og ser om den starter igjen. Gjør den det så er det selve vifta som er gåen.

Det som kan skje er at vifta får "dead spots". Hvis den stopper på et av disse vil den være død neste gang du prøver å starte den igjen. En liten dytt eller vibrasjon fra en hump i veien f.eks. kan være nok til å rikke den litt så den kommer ut av dødpunktet og funker igjen.

 

Edited by sedsberg

Share this post


Link to post
On 12/31/2019 at 11:21 PM, sedsberg said:

Hvis du kommer til vifta:

Neste gang den stopper gir du vifta en lite dytt og ser om den starter igjen. Gjør den det så er det selve vifta som er gåen.

Takker for tipset. Ja, etter litt demontering i vaskehall får jeg tilgang til vifta. Får prøve å kjøre med dekselet demontert noen dager for å se om dette hjelper.

Btw - i det siste har feilen opptrådt hyppigere, også under andre utetemperaturer (les minusgrader).

Og så var jeg så "lur" å kjøpe en billig markeringslampe på biltema (denne) - og bare for å oppdage at det ikke følger med lampe 😠.
Biltema altså 🤮

 

Share this post


Link to post

Kjedelig oppdatering: Da har jeg sett lyset, denne gangen var det indikatorlampa for motorfeil 🙁

Verkstedstime er bestilt, og dersom feilen er bagatellmessig så har verkstedet fått beskjed om å se om viftemotoren er dårlig.

Share this post


Link to post

Da har bilen vært på verksted.

Viste seg at det var en løs kontakt på baksiden av A/C kontrollenheten, dvs vanskelig å komme til. .

Share this post


Link to post
geir__hk skrev (8 minutter siden):

Da har bilen vært på verksted.

Viste seg at det var en løs kontakt på baksiden av A/C kontrollenheten, dvs vanskelig å komme til. .

Ble ikke så dyrt da? Mototlampa da, var det vanlige, en sensor?

Share this post


Link to post
3 hours ago, Gadden said:

Ble ikke så dyrt da? Mototlampa da, var det vanlige, en sensor?

Rundt to og en halv lapp for feilsøkinga på motorlampe og kupevifta. Hadde forklart til verkstedet på forhånd at dersom motorlampa skyldtes mindre kritiske problemer, så ønsket jeg at de skulle se på kupévifta óg. I dette tilfellet var det heldigvis ikke verre enn at det var tennplugger og luftfilteret.

Share this post


Link to post

Æsj (om jeg kan si det på den måten).

Bilen på verksted i dag - Luftefilter og tennplugger skifta.

Kjørte et par km, inn på en butikk - da jeg skulle kjøre fra butikken - ja da var feilen tilbake :wallbash:
Snudde og kjørte tilbake til verkstedet for å få en forklaring. Viste seg da at mekanikeren ikke behersket norsk veldig godt, og forklaringen ble endret fra "fikset dårlig kontakt" (i muntlig form fikk jeg opplyst at dette var på baksiden av ac kontroller) til "sjekket kontaktpunkt på formotstand og viftemotor, ingen utbedring utført" (også dette i muntlig form).

Dermed dro jeg på en annen butikk for å kjøpe markeringslys (for feilsøking over et lengre tidsrom - denne gangen med pære). Da jeg skulle kjøre fra denne butikken - da kom motorfeil-lampa tilbake :realmad::wallbash:
Igjen kjørte jeg tilbake til verkstedet - fikk heldigvis kjørt bilen inn i verkstedhallen, og da konstanterte man feiltenning på samme sylinder som før tennpluggene ble skiftet, og mekaniker konkluderte med at Coilen måtte være gåen - fordi kjøring med dårlig tennplugg tar knekken på coilen. Nå må denne óg skiftes, men fikk beskjed av mekaniker at det ikke er problematisk å bruke bilen videre :hrm:

Det syke oppe i alt dette er at siden jeg postet tråden på onsdag, så har vifta tilsynelatende fungert helt perfekt - helt til i dag, så jeg hadde jo all grunn til å tro at problemene skulle være over. Men den gang ei.

Share this post


Link to post

For noen surrehuer. Det var sikkert coilen som var dårlig hele tiden. Det er selvfølgelig ikke negativt å bytte tennpluggene men det var kanskje ikke nødvendig. 

Å overlate feilsøking til en som ikke kan kommunisere skikkelig blir mildt sagt trøblete. 

Share this post


Link to post

Hvis man ikke klarer å skille dårlig tennplugg og dårlig coil på en relativt moderne bil med coilpacks så burde man ikke hatt lov til å kalle seg mekaniker!

the-parts-cannon-because-sometimes-you-just-dont-have-a-472442.png.7b9b5db7919edb037a42da3731d5ef37.png

Edited by sedsberg

Share this post


Link to post
sedsberg skrev (3 minutter siden):

Hvis man ikke klarer å skille dårlig tennplugg og dårlig coil på en relativt moderne bil med coilpacks så burde man ikke hatt lov til å kalle seg mekaniker!

På så gammel bil så kommer vel gjerne feilen bare opp som "missfire pluss cylnr" . Til mekanikerens forsvar. 

Share this post


Link to post

"Misfire cylinder x"

Så bytter man om coilpack på sylinder x og en kjent god. Får man da "Misfire cylinder y" så er problemet coilen. Har man fremdeles "Misfire cylinder x" så er det noe annet.

Men det virker som det vanlige i dag er å lade opp delekanonen og fyre løs med det første man kommer på. Er jo kunden som betaler!

Edited by sedsberg

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...