Jump to content
«Quattro»

10 år gammel pc fryser

Recommended Posts

Har en 10 år gammel pc som jeg bruker som lagrins server, har hatt win 10 på den ett år nå.  Den har nå begynt å fryse/låse seg helt, er ikke mulig å gjøre noe som helst. Må starte maskinen på nytt.

Den fryser selv om den ikke jobber med noe, har bare blitt være, fryser og nå av og til under windows loadingen. Sjelden den holder lengre enn en time, somregel i løpet av de første 15 min.

Har prøvd:

- Fjernet alle hdd uten om OS disk

- Koblet OS disk til en annen sata port

- Testet med andre minnebrikker

- Testet med annet skjermkort

- Koblet vekk OS disk, med to andre disker koblet til og startet opp med linux via cd, begynter å kopiere over filer til den andre disker for å klargjør en disk for ny isntallasjon hvis det var os disken det var noe med, men frøs etter 15min ca.

 

Trenger noen tips til videre feilskøing

Share this post


Link to post

Memtest. Ved feil på strømforsyninga kan det i noen tilfeller gi feilsymptomer tilsvarende med feil på RAM. Men du vil ikke klare å skille ut hvilken kompoent som feiler med mindre du har en annen (enten CPU eller RAM) å bytte til.

Share this post


Link to post

Da har jeg fått kjørt memtest, brukte først en cd som jeg hadde liggende v4.20, pc låste seg da og etter en liten stund, ingen ting skjedde, og ingen respons på kommandoene, men det røde + tegnet opp til venstre det blinket med 1 sek mellomrom.

post-174932-0-57808700-1516044710_thumb.jpg

 

Memtest86 v4.3.7 fant ingen feil. Har ikke brukt programmet noe spesielt før så har ikke gjort noe med instillingene lot den bare styre seg selv.

post-174932-0-02758200-1516044806_thumb.jpg

 

Nå lot jeg den bare stå å kjøre videre på testen, i påvente av nye idèer av hva som kan gjøres. Noen som har noen flere tips?

 

Share this post


Link to post

Vil tru det er strømrelatert problem ut frå symptomane som i første omgang kan dekke det meste av spekteret. Om straumforsyninga er over/eller nær 5år, ville eg ha åpnet den og sjekket etter "bulete" kondensatorer, dei kan begynne å lekke og gradvis feile. Også defekt hovedkort gir straumsymptom feil, om det er defekt, etter min erfaring går straumforsyningene ein del oftare enn hovedkort om man sammenligna med lik kvalitetsnivå.

 

Bilde eksempler på denne siden for fiks av PSU:

http://electronics-diy.com/repairing-switching-power-supply.php

Share this post


Link to post

Både psu og hovedkort er 11år med daglig bruk. Men får la PSUen smake på skrujernet i mårå og se hva jeg finner der.

 

Litt offtopic:

Har en bærbar pc (5år) som skal pensjoneres pga skjerm og tastatur har begynt å fjuske, kan jo fint bruke ekstern skjerm og tastaur på den.  Men er der noen måte å koble til 4-5 interne harddisker til den via en eller annen form for overganger? Portene som vell er mest aktuelle er en eSata og en blå usb port?

Share this post


Link to post

Både psu og hovedkort er 11år med daglig bruk. Men får la PSUen smake på skrujernet i mårå og se hva jeg finner der.

 

Litt offtopic:

Har en bærbar pc (5år) som skal pensjoneres pga skjerm og tastatur har begynt å fjuske, kan jo fint bruke ekstern skjerm og tastaur på den.  Men er der noen måte å koble til 4-5 interne harddisker til den via en eller annen form for overganger? Portene som vell er mest aktuelle er en eSata og en blå usb port?

 

Er noe sånt aktuelt?

 

https://www.prisjakt.no/product.php?p=923319

Edited by Malmern

Share this post


Link to post

dersom maskina fryser (som er av erfaring typisk for minnefeil) uregelmessig men som oftest bare i løpet av kort til så er nok memtest vanskelig å få til.

 

test med noen andre minnebrikker først.

Share this post


Link to post

Har som nevnt i første posten testet med andre minnebrikker, men uten hell.

Jeg lot memtest kjøre over natta, så den har stått på i 21 timer, og det dukket opp en feil

post-174932-0-06177700-1516121073_thumb.jpg

 

Jeg åpnet opp strømforsyningen, men alt så fint ut der. Jeg kikket også over hovedkortet og der var det endel kondensatorer som var begynt å bule ut i toppen, så da regner jeg med at det er hovedkortet som er problemet i denne omgangen.

Litt vanskelig å se på bildet, men legger det ut for de nysgjerrige, er to av de nede til høyre her, men var ca halvparten av kondensatorene som var på kortet som var begynt å bule litt.

post-174932-0-63296000-1516121277_thumb.jpg

 

Off topic:

Malmern: ja, noe lignende det kan være en grei løsning, skal sjekke det opp litt nærmer

Back on topic:

 

Takker alle for gode innspill.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...