Jump to content
Sign in to follow this  
KontraBass

Problemer med fjerning av støvkorn 30D

Recommended Posts

Jeg kjøpte et brukt 30D som ikke hadde blitt brukt på en stund. Det fungerer utmerket, men det har et par flekker på bildene som jeg ikke klarer å bli kvitt. Jeg har kjøpt inn et såkalt Dust Want Kit fra JP og har nå renset tre ganger uten at det hjelper. Det rare er at flekkene (to flekker det er snakk om) kun vises på bilder som er tatt ute i kulden. På bilder tatt i romtemperatur vises de ikke. De dukker opp på bildene etter at jeg har vært ute i et kvarters tid. Har lagt ved et bilde som viser flekkene. De er i venstre øvre del av bildet.

 

Noen som har forslag til hvordan jeg løser dette problemet? Er det andre steder en selve sensoren som kan påvirke bildet / som disse partiklene kan sitte?

 

flekker.jpg

Share this post


Link to post

Det er nok støv du har,har du fulgt bruksanvisningen til punkt og prikke ?

 

Enten får du prøve en gang til eller kanskje levere inn kameraet til en fotobutikk som gjør jobben med garanti.

Share this post


Link to post

Enig med Nautica at det ser ut som støvflekker, men det er vanskelig å forklare hvorfor de bare skulle synes på utebilder. Hvor synlig støv er avhenger av blender og hvor jevn flate de havner på. Prøv å ta et bilde inne med F22 mot en hvit/grå flate og se om du klarer å provosere frem effekten.

 

Du kan også se på sensoren og se om du ser støvflekkene, husk at bildet er speilvendt.

Edited by se#

Share this post


Link to post

Takk for innspill. Mener jeg har fulgt bruksanvisningen til punkt og prikke ja. Det er kanskje enkelt å bruke. Ha væske på kluten, stryk en gang hver vei. Det er hele operasjonen. Levere det inn er nok en løsning ja, men siden det er et godt stykke til nærmeste fotobutikk der jeg bor prøver jeg å finne en løsning før jeg evnt. går til det skrittet.

 

Da har jeg tatt et bilde på F22 som se# foreslo, og jammen meg dukket ikke flekkene opp inne også. Men kun på bildet under, på hvitere flate synes ikke merkene.

 

Men er det støv/flekker på sensoren, eller er det noe annet som forårsaker dette? Bildet er tatt like etter at sensoren er renset atter en gang, og når jeg ser på sensoren ser den helt fin ut.

 

flekker_2.jpg

Share this post


Link to post

Det er vanskelig å se pga ruglete flate i bildet, men for meg ser det ut som det er flere flekker. Det er litt merkelig at de skulle forsvinne på et lysere bilde, men det er ikke lett å tenke seg noen annen forklaring enn støv på sensoren. Linser i objektivet er så langt fra fokusplanet at det skal mye til for at flekker på objektivet skal synes på et bilde (men de kan bidra til dårligere skarphet på bildet).

 

Det skader selvsagt ikke se på objektivet også. Sjekk eventuelt filter og frontlinse, ta objektivet av og se gjennom og se på bakre linse. Litt støv vil du neppe merke, men ser du store flekker eller noe annet merkelig kan du jo få det sjekket/renset, men som sagt det er neppe årsak til flekkene på bildene.

Edited by se#

Share this post


Link to post

Kan hende du bruker for mye renseveske,du skal tørke den helt bort med svaberen.

Vesken skal ikke dunste bort,da kan du få skjolder/flekker på sensoren.

Edited by Nautica

Share this post


Link to post

Det er flere flekker ja. De kom til syne på f22. Har ikke sett de før nå, men har tatt flere bilder nå, og de dukker opp hver gang. Sjekket objektivet, ikke noe smuss å finne der.

 

Det skal være tre dråper med rensevæske på hver side av svaberen står det i manualen, og det har jeg brukt. Har sett på sensoren nå med forstørrelsesglass, men jeg finner fortsatt ikke noen partikler, riper el.l.

Share this post


Link to post

Har sett på sensoren nå med forstørrelsesglass, men jeg finner fortsatt ikke noen partikler, riper el.l.

 

Hvis bildet du har lagt ut ikke er beskjært, vil støvkornet oppe til venstre være ca. 0,46 x 0,13mm i størrelse. Blir kanskje i minste laget å se, selv med forstørrelsesglass...!

Share this post


Link to post

Ta neste test med manuellfokus på nærgrensen (slik at alt blir uskarpt) og minste blender. Da er det bare støvkornene som er skarpe i bildet.

 

Ellers er det jo bare å prøve igjen. Måte rense mange ganger første gang jeg gjorde det. Et LED lys kan hjelpe deg for å klare å se noe av støvet på brikken men mye av det "store" kan være helt usynlig for det blotte øyet.

Share this post


Link to post

Har lyst med en sterk ledlykt på sensoren, men kan ikke se noe. Jeg ha nå renset sensoren kraftigere en anbefalt. Jeg har renset ganske hardt og mange ganger, men det hjelper absolutt ingen ting. Disse partiklene kan umulig sitte på selve sensorplaten. Da må de være limt på så hardt som de sitter. Har tatt bilde på minste blender som anbefalt, og da dukket det opp en del snodige ting (som like forbasket var der alle sammen etter kraftrensen jeg tok).

 

flekker_3.jpg

Share this post


Link to post

Jøye meg. Etter så mange runder? Jeg må nesten spørre det åpenbare: Bruker du mirror lock-up slik at du får renset selve sensoren, eller renser du speilet? Om du bruker mirror lock-up, så er det kanskje på tide å ta en tur til JP og la dem fjerne disse fastlimte kornene. Så kan du senere bruke utstyret ditt når du finner nye korn..

Share this post


Link to post

Etter så mange runder ja. Bruker kameraets innebygde sensorrensfunksjon som vipper vekk speilet. Det er uten tvil sensoren jeg renser. Må nok ha hjelp til dette av noen som jobber med det vil jeg tro.

Share this post


Link to post

Likte ikke helt de flekkene nede i venstre hjørne jeg. Tyder på olje eller annet faenskap. Må nok sendes inn til teknikker (gjennom JP). Mulig det vil koste litt om kameraet ikke er supersikret.

Share this post


Link to post

Ja noe standhaftig er det det som sitter der, for det rikker seg ikke. Huset må nok sendes inn. Vurderer om jeg skal ta den kostnaden eller ikke. Ingen forsikring, jeg kjøpte det brukt for ikke så lenge siden. Kanskje bedre å investere pengene i et annet hus i stedet for å koste på dette her. Det er ikke alltid bruktkjøp går like bra.

Share this post


Link to post

Ja noe standhaftig er det det som sitter der, for det rikker seg ikke. Huset må nok sendes inn. Vurderer om jeg skal ta den kostnaden eller ikke. Ingen forsikring, jeg kjøpte det brukt for ikke så lenge siden. Kanskje bedre å investere pengene i et annet hus i stedet for å koste på dette her. Det er ikke alltid bruktkjøp går like bra.

 

Du kan jo prøve å kontakte selger, hvis h*n er en seriøs går det sikkert an å diskutere prisen.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...