Jump to content
Sign in to follow this  
cxzzxc

FPS Dropp i CS ? Problemet er løst...

Recommended Posts

Har lest masse om FPS dropp i CS med ATI kort som R9700,pro,9500 osv.

Har hatt samma problemet sjøl da...så eg vet kor :evil: irriterande :evil: det er.

 

Eg har et C3DR9500Pro som eg kjøpte for ei stund sida...og da har eg hatt den FPS droppen i ei god stund og hopte på Catalyst 3.3 sine krefter og rykter (overdreve rykter). Så kom jo 3.4 som alle vet isteden :wink:

Men FPS Droppen var der ennda, eg bruker Omega sine drivera fordi synst eg funker best :yes:

Vist dere ser her på bilde er dette standard innstillinger....

http://home.no.net/vegham/images/Data/omga%201.bmp

 

Men så satt eg ein dag og prøvde ut alt detta her for å se om ytelsen blei forbedra og jammen funka d :D:D:D

 

Se på bilde her kossen d skal stillast inn

http://home.no.net/vegham/images/Data/omega%202.bmp

Sånn skal d vere men Vertikal sync må jo seff av ! !

 

Eneste dere trenger å gjøre er å stille på den "bryteren" heilt oppe å dra den bort til høgre side da ! !

Er ikkje sikker om d funker med alle Catalyst dirvera men Omega sine 3.4 funker d FETT ! ! :D

Eg trodde først den skulle stå på Preformanse men den funka vist best som vist på bilde.

 

Håper virkelig det virker for dere som sliter med FPS Dropp at det ikkje er bare min data det virker på.

Share this post


Link to post

eh...seff vet eg at Vsync skal av ! ! !

Må jo skrive d vist ikkje alle var sikker

Og vist du ikkje sliter med FPS Dropp da trenger du ikkje svare på noe da ! :woot:

Share this post


Link to post

altså..

 

Du kjører jo med vsync PÅ

(hvis du har en skjerm som du kan kjøre 100hz på)

100 fps + 100 hz + Vsync = ganske så digg

 

Spiller du mye cs så kjøper du ikke ATI.. enkelt og greit

ati + cs = ganske så buggy

 

 

uGn

Share this post


Link to post

øhm,, er det virkelig sånn at et R9500 bugger i cs?

uff for noe lada brikker...

Trodde tia med fps snakk i cs var over for lengst..

trenger jo bare et Gf2 for å ligge stabilt på 99... :lol:

 

ps: dette er ikke Ati-mobb, bare litt...

Liker Ati kort, men ikke driverne.

Share this post


Link to post

Jeg hadde og masse fps drop i CS. Jeg sleit lenge med å finne ut hva det var. SKIKKELIG lenge..

 

Men fant ut hva problemet var her om dagen. Norton Antivirus 2003! Faktisk så stjal NAV alt som var av system ressurser et lite millisekund bare, men det var nok til at fps droppen ble GODT merkbar i CS. Var ofte nede i 0 fps. Stod liksom bare helt stille og venta på å bli skutt. Moro når man var på awm-raid.. :)

Og det var ikke bare i CS. Det gikk igjen i andre spill også..

 

Men nå er problemet hvertfall løst! :woot:

Share this post


Link to post
øhm,, er det virkelig sånn at et R9500 bugger i cs?

uff for noe lada brikker...

Trodde tia med fps snakk i cs var over for lengst..

trenger jo bare et Gf2 for å ligge stabilt på 99...   :lol:  

 

ps: dette er ikke Ati-mobb, bare litt...

Liker Ati kort, men ikke driverne.

 

værsåsnillogsparmeg :-?

har selv et gammelt ATi Rage 128 pro kort, og det er 32 mb, kjører fett i CS. ikke prat om ting du ikke har greie på :)

Share this post


Link to post

Herregud, spiller du CS MÅÅ(med stor Z) v-Sync være . Da er en skjerm på minst 100Hz og en relativt konstant FPS på 100 i CS et must. Og naturligvis en lav oppløsning (800x600 elns)

Share this post


Link to post
Har du prøv det som eg skreiv SinIC ? ?

 

Må vite sikkert om det funker hos dere og.

Og ikkje bare meg :roll:

 

Belive me man! Jeg har prøvd ALT! Til og med alt av hardware har jeg hatt ute av maskinen min.. :) Reinstall av OS, osv.. Uff jeg stressa mye. Måtte støvsuge gulvet daglig pga alle hårtustene jeg reiv av meg..

 

Har dessuten et Ti4200 og ikke ATI. Og ja, jeg kjører med Vsync på. ALLTID! :) Synd skjemen min bare takler 85Hz da.. :(

Share this post


Link to post
altså..

 

Du kjører jo med vsync PÅ

(hvis du har en skjerm som du kan kjøre 100hz på)

100 fps + 100 hz + Vsync = ganske så digg

 

Spiller du mye cs så kjøper du ikke ATI.. enkelt og greit

ati + cs = ganske så buggy

 

 

uGn

 

LattS!

 

omg, jeg har Radeon 95k Pro Min bror har 97k Pro....

 

Vi har 100 fps KONSTANT i 8 smoke grenader og alt, ikke prat om noedu IKKE har peil på da! Argh

Share this post


Link to post

Kem som ikkje har peiling ? ?

FPS (FramesPerSeconds) :D følger Hz du setter på sjermen da !

Så vist du har ein sjerm som ikkje støtter opp til 100Hz må du slå av Vsync !

Share this post


Link to post

ps: dette er ikke Ati-mobb, bare litt...

Liker Ati kort, men ikke driverne.

 

værsåsnillogsparmeg :-?

har selv et gammelt ATi Rage 128 pro kort, og det er 32 mb, kjører fett i CS. ikke prat om ting du ikke har greie på :)

 

Nice med selvmordssvaret.

Hvor lang tid tok det før det kom drivere til det kortet som fungerer?

3 ÅR

 

 

Og vsync skal være , og 100/120 Hz

Det er jo fælt å se på med vsync av.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...