Gå til innhold

Foto

Samletråd om Canal digital sin PVR HD-dekoder


793 svar i denne tråden

#21 Mislykket

Mislykket

    Bruker

  • Medlemmer
  • 153 innlegg
  •   19. mars 2009

Skrevet 17. april 2009 - 00:49

7. Får melding om at harddisken er full

Programmert opptak tas ikke opp, ikke kan jeg trykke pause osv.
Dette opplevde jeg idag for første gang, og alt er mildt sagt krise (for meg ihvertfall, filmer er livet mitt), at jeg ikke får tatt opp ting jeg ikke kan se "direkte". Vet dere hvordan man fikser dette? For jeg har prøvd å slette opptak, dra ut strømmen, men det hjelper ikke.
Tuneren har så og si vært prikkfri siden oppdateringen i mars, eneste EPG'en funker jo aldri skikkelig da, som forventet.

Er eneste utvei å reinstallere hele dritten? Isåfall blir jeg totalt knust for det er j**lig mange filmer/dokumentarer og serier jeg ser daglig innpå jeg ikke har sett sett ennå, og tanken på å lage en ny favorittliste... Å herregud.

Håper på raskt svar fra dere eksperter!

Dette innlegget har blitt redigert av Mislykket: 17. april 2009 - 00:53

  • 0
Sint, forbanna, trist, lei og oppgitt

#22 Mislykket

Mislykket

    Bruker

  • Medlemmer
  • 153 innlegg
  •   19. mars 2009

Skrevet 17. april 2009 - 11:17

7. Nei, harddisken er ikke partisjonert slik. For å formattere harddisken (ja, dette vil slette opptak) så kan du trykke Meny ---> Informasjon ---> Produktdata. Her trykker du RØD knapp, I(nfo), Grønn knapp. Velg her Harddisk med OK-knappen, og så Formatere Harddisken nederst. Her står det på fransk etter du trykker OK at alle opptak vil bli slettet, og spør om du vil fortsette. Velg ja her om dette er i orden. Etter formatteringen må ta førstegangsinstallasjonen på nytt.


Jeg trykker på formater harddisk, så ja på det franske tullet. Men så skjer ingenting. Ei stund etter jeg har trykket ja, går det bare tilbake til bildet hvor jeg kan velge formater harddisk. Og så skjer det ikke noe mer. Lite hjelp fra Canal Digital her :(
  • 0
Sint, forbanna, trist, lei og oppgitt

#23 medlem-82119

medlem-82119

    Bruker

  • Medlemmer
  • 7 750 innlegg
  •   4. august 2005

Skrevet 18. april 2009 - 12:09

Dette problemet er meldt fra noen andre, men jeg har ikke opplevd det selv.
Det eneste jeg vet er at problemet ser ut til å dukke opp når harddisken begynner å fylles opp, ihvertfall over halvveis.
Jeg håper jo den nye firmwaren vil fikse dette, men uansett MÅ alle dere som opplever dette kontakte canal digital om problemet og si fra.
Har gode erfaringer med dem på at de tar tak i problemet og løser det i nye firmwarer, men da MÅ de være oppmerksom på problemet.
Det kan jo også være at harddisken ER full, hvis du har mye lagret på den?
Den er kun på 250 GB, hvorav sikkert ikke mer en ca 230 GB er tilgjengelig på den og det tar ikke så lang tid å fylle den opp hvis man ikke sletter fortløpende.
Jeg vet jo også at den tar opp kontinuerlig det man ser på, ihvertfall den siste halvtimen, for at man skal kunne spole i opptaket.
En ting er jo da at å bruke en hardisk 100% av tiden i seg selv ikke er bra, noe annet er jo også at det i seg selv stjeler plass.
Det BURDE vært et menyvalg hvor man kunne slått denne funksjonen av og på.
Da ville man også fått en kaldere dekoder hvor viften gikk skjeldnere.
Det du KAN forsøker er å nullstille dekoderen, også flashminnet.
Da mister du nok favorittlistene, men beholder harddiskopptakene.

Uansett, hvis folk har noen løsning på dette så si fra.
ALLE som opplever dette MÅ også kontakte canal digital om dette slik at de blir oppmerksomme på dette.
Hvis mange nok maser nok så får man en bedre dekoder til slutt.
  • 0

#24 milkwood

milkwood

    Bruker

  • Medlemmer
  • 959 innlegg
  •   14. februar 2002

Skrevet 19. april 2009 - 19:47

ALLE som opplever dette MÅ også kontakte canal digital om dette slik at de blir oppmerksomme på dette.
Hvis mange nok maser nok så får man en bedre dekoder til slutt.

Enig. Er dritt lei pvren nå. håpet på bedre tider, men ble nesten verre. største problemene er at den ikke tar opp det den skal.. håper de får rompa i gir og gir ut firmware snart.
  • 0

#25 medlem-82119

medlem-82119

    Bruker

  • Medlemmer
  • 7 750 innlegg
  •   4. august 2005

Skrevet 20. april 2009 - 12:40

Jeg syntes den var grei før oppdateringen, og ble veldig bra etter.
Noe småplukk igjen, men synes det meste har et eller annet nå for tiden.
-Savner minne til teksttv slik at man kan se mer enn 2-3 sider om gangen uten at den må søke påny
-Savner telleverk på displayet istedenfor play og rec
-Viften går oftere etter oppdateringen. Hele kjøleløsningen burde vært løst på en annen måte med bl.a filtre på inntakene, bedre vifter, og større volum til (større boks) å sende luft gjennom
-Burde vært raskere
-Fjernkontrollen burde ikke hatt den irriterende klikkelyden og lys i den hadde også vært bra, og mer standard batterier enn knappceller (selv om levetiden på batteriene er overraskende bra).

Skal man være pirkete så burde man vel forventet noe bedre i 2009, men-men.....det går tydeligvis ikke.
Noe annet som hadde vært greit var å hatt en eSATA port slik at man kunne plugget til en ekstern harddisk.
Hvis man da hadde hatt en standard filformat så kunne man flyttet harddisken og f.eks fått spilt dem av på en pc, man kunne kjøpt en større harddisk om man ønsket osv.

Kundeservice er også blitt bra etter at jeg kom igjennom og de begynte å lytte.
Favoritten min er jo kunden som ble bedt om å bytte til sparepærer i lampene i stua for å få tuneren til å virke, men har også mange andre "gode svar" på lager fra kundeservice:

Følgende lapp burde vært hengt opp på kundeservice:

-NEI, kjære kundeservice, firmwareoppdatering fjerner IKKE klikkelydene i fjernkontrollen
-NEI, kjære kundeservice, tilkobling av dvd spiller til annen hdmi inngang på tv er IKKE årsak til tunerfeil
-NEI, kjære kundeservice, kunder skal IKKE sendes ut for å vri på satelittantenna på måfå for å få løst problemet når antenna garantert er finjustert optimalt i utgangspunktet
-NEI, kjære kundeservice, strømforsyningen påvirker ikke muligheten til å justere volumet på tuneren
-JA, kjære kundeservice, vi HAR koblet tuneren til TV når vi sier at den ikke virker
-JA, kjære kundeservice, vi HAR satt i støpselet og slått på tuneren
-JA, kjære kundeservice, vi HAR satt i støselet på TV, slått på TVen, og slike ting
-JA, kjære kundeservice, vi bruker riktig fjernkontroll til riktig produkt
-JA, kjære kundeservice, vi HAR satt i batterier i fjernkontrollen og JA de er satt i riktig

Forøvrig ble kunderservicen veldig bra etter at jeg mailet nok ganger om problemene som fantes, og jeg fikk snakke med folk utenom kundeservice.....
Krysser fingrene for at oppdateringen som skal komme i april en gang fikser enda mer....og at tuneren da kan ta oppvasken, klesvasken, kjøre og hente ungene, gi meg høyere lønn, gi kona større pupper, OG produsere kald øl! Skål!
  • 0

#26 Mislykket

Mislykket

    Bruker

  • Medlemmer
  • 153 innlegg
  •   19. mars 2009

Skrevet 21. april 2009 - 23:18

Jeg ringte til Canal Digital og det eneste "fornuftige" de sa var at jeg måtte formatere harddisken. Jeg klaget på de største feilene, bl.a. dette med at harddisken er liksom full når det er sånn ca. 70-80% ledig!! Jeg hadde på det meste bare 10% ledig, etter ei stund var jeg nede på 50%, og så 60% ledig osv. Måtte jo bare formatere hele dritten (og mista jævlig mye med filmer jeg ikke fikk sett).
Men dette med at det skulle komme ny firmware visste de ingenting om, og de sa også de ikke hadde planer om noen oppdatering i nær fremtid. Samma for meg, bare jeg slipper harddisk tullet på nytt!
Ellers er det en ting jeg klikker på hver gang det skjer, er faen så irriterende (sorry for banninga).
Jeg sitter å ser på en film, og har pgro. annet opptak, så hopper det til det nye opptaket, og jeg må inn på mylist, finne filmer og så spole og prøve å huske der jeg ca. var. Irriterende i lengden....
  • 0
Sint, forbanna, trist, lei og oppgitt

#27 medlem-82119

medlem-82119

    Bruker

  • Medlemmer
  • 7 750 innlegg
  •   4. august 2005

Skrevet 22. april 2009 - 21:44

Det siste skyldes normalt at du har programmert to opptak i samme tidsrom.
Tuneren har kun to tunere, og når begge brukes til hvert sitt opptak kan du ikke se på en tredje tuner.
Tuneren velger da å vise fra en av tunerne, normalt det nye som blir tatt opp, og den går tilbake til å kunne se på noe annet enn det som tas opp når ett av opptakene er ferdig.
Egentlig logisk.

Hadde MYE kontakt med dem for noen uker siden og ble lovet ny firmware i løpet av april.
Den skulle ta de resterende bugsene som ikke kom med på den siste oppdateringen.

Kundeservice er elendig hvis du er uheldig og treffer på feil person.
Har best erfaring med å sende inn på webskjemaet, og rolig forklare hva som er feil.
Har fått god service etterhvert...
  • 0

#28 Pepsi

Pepsi

    Bruker

  • Medlemmer
  • 851 innlegg
  •   11. mars 2002

Skrevet 23. april 2009 - 07:53

HD PVR dekoderen til Canal Digital er det verste jeg har vært borti.
Etter software oppdateringen som skulle gjøre alt så mye bedre ble dekoderen helt "ødelagt".
Skandale at de kan slippe et så uferdig produkt på markedet. Skjerpings!
Dessverre er det inkompetente folk som sitter på kundeservicen også.
Jeg ringte inn for å melde om problemer med dekoderen og da møtte jeg en svensk dame i andre enden. Hun hadde ikke peiling på hvordan problemet kunne løses og til slutt la hun bare på røret. Ja vel....så det er dette vi betaler dyre dommer for?
Under en hver kritikk, og jeg vet ikke hvor lenge jeg gidder å være kunde hos CD om det skal være sånn. Da kan fort ViaSat bli et alternativ.
  • 0

#29 medlem-82119

medlem-82119

    Bruker

  • Medlemmer
  • 7 750 innlegg
  •   4. august 2005

Skrevet 24. april 2009 - 22:35

Har vært borti både viasat sine tunere og kundeservice...NO MORE!!!!
CD er paradis i forhold.
Etter hva jeg ble forklart var det endel kompabilitetsproblemer før, spesielt mellom samsung tv og CD sin HD PVR.
Den oppdateringen vi fikk sist skulle fikse de fleste grove feilene, og det ble de, i tillegg til at man fikk epg over flere kanaler, og bedre menyer, samt at opptak avspilles uten masse frem og tilbake først.
Er fortsatt endel igjen, men er lovet ny firmware i løpet av april så vi får se hva som skjer.
Den nye skal bl.a sørke for bedre synkronisering av lyd og teksting på opptak og lignende, sannsynligvis få tilbake muligheten for å bla i kanalene med venstre retningstast i epg osv.
Jeg er litt usikker på hva endel problemer skyldes.
Opplever bl.a at enkelte programmer på enkelte kanaler er knotete.
History hd manglet bl.a lyd på opptaket før, men det ble fikset.
Opplever nå bl.a at noen programmer sendes som 16:9, så ender de opp med stripe oppe og nede (14:9?) når det tas opp, og så får man ytterligere striper på sidene når det sendes til en dvd recorder.
Mulig det er noe kopibeskyttelse som klusser det til, siden de fungerer på andre kanaler.
Har også opplevd at de kanalene som sender samme program titusen ganger av og til har det problemet på programmet og av og til ikke.
Noe av problemet var at pvr boksen ble levert med hdmi 1.1 og ikke 1.3.
Etter siste oppdatering er den 1.2, det er bedre men fortsatt ikke 1.3 som det meste annet bruker.
  • 0

#30 Mislykket

Mislykket

    Bruker

  • Medlemmer
  • 153 innlegg
  •   19. mars 2009

Skrevet 25. april 2009 - 22:37

Det siste skyldes normalt at du har programmert to opptak i samme tidsrom.
Tuneren har kun to tunere, og når begge brukes til hvert sitt opptak kan du ikke se på en tredje tuner.


Vet ikke om dette var til meg, men om det var det så får jeg svare.
Du misforstod meg. Det jeg mente:
Når man sitter og ser på en ting inne på mylist (altså allerede tatt opp), og man har programmert et opptak på EN kanal (ikke to), så er det VELDIG irriterende at filmen du ser på fra mylist hopper over til den kanalen du tar opp på.
Dette skjer jo ikke om man ser på en kanal live og har programmert opptak på en annen. Da hopper kanalen IKKE over. Hoppinga skjer bare når man ser på opptak fra mylist. Å jeg klikker...

Dette innlegget har blitt redigert av Mislykket: 25. april 2009 - 22:38

  • 0
Sint, forbanna, trist, lei og oppgitt

#31 medlem-82119

medlem-82119

    Bruker

  • Medlemmer
  • 7 750 innlegg
  •   4. august 2005

Skrevet 27. april 2009 - 19:10

Åh, sånn ja. Ja, skjønner nå hva du mener.
Vet ikke hvorfor det skjer men har en mistanke om at selv om dekoderen har to tunere så har den kun ett system for å styre dem og det systemet trengs til å starte opptaket og da kobler den ut det man ser på.
Også mulig det er laget sånn bevisst for at brukeren skal få en form for bekreftelse om at opptaket ble startet.
Igjen, ta opp alle slike funn med CD og ikke gi deg før de tar tak i saken.
  • 0

#32 milkwood

milkwood

    Bruker

  • Medlemmer
  • 959 innlegg
  •   14. februar 2002

Skrevet 2. mai 2009 - 07:15

Da var april over og ingen ny oppdatering......
  • 0

#33 Kanchelskis125

Kanchelskis125

    Bruker

  • Medlemmer
  • 4 innlegg
  •   7. mars 2009

Skrevet 7. mai 2009 - 20:33

http://www.canaldigi...R/24-mars-2009/

Vi med kabel-tv PVR må imidlertid vente litt til ;(



Noen som veit når denne oppdateringen kommer til Kabel-TV? For den har vel ikke kommet enda?

Jeg for min del sliter med litt blinking på bildene innimellom. Er egentlig litt redd for at det er tv'en min, men kan ikke si jeg la merke til noe blinking når jeg spilte PS3. Har ikke testet å spille av en DVD. Det som slår meg er at det er pga. for høg varme. når dekoderen lå på 37-38 grader var det ingen blinking, tror jeg, men med engang den kom opp i 39-40 grader, blinket det igjen. Kan noen grader ha noe å si for dekoderen? Er først den siste uka jeg har lagt merke til det, og da har det jo vært litt høyere temperatur inne på rommet mitt. Noen som kan gi noe bra svar?
  • 0

#34 medlem-82119

medlem-82119

    Bruker

  • Medlemmer
  • 7 750 innlegg
  •   4. august 2005

Skrevet 8. mai 2009 - 22:34

Har aldri hørt om blinking før, høres ut som en defekt dekoder.
Ta en tlf til canal digital, så sender de ny til deg så putter du bare den du har i esken den nye kom i.

Ellers så er jeg skuffet over at ikke oppdateringen kom som lovet, men heller vente litt til og få det ordentlig enn en hurtigere levering som ender opp i enda mer lapping og halvgodt resultat.
Den forrige oppdateringen var vel også 3-4 måneder forsinket så det gikk vel som mange fryktet.

Igjen så vil jeg oppfordre ALLE som har ett eller annet tull med dekoderen til å sende en melding til CD på dette via webskjemaet, og gjerne ringe også.
Tuneren slik den er nå er ikke ille, ihvertfall ikke verre enn andre tunere jeg har vært borti.
Det som er igjen nå er følgende:
-Fjerne at dekoderen hopper til opptagskanal når man ser på et opptak
-La EPG starte med nåtid når man blar i EPG
-Få tilbake blaing i kanalene med venstre retningstast, som forsvant i siste oppdatering
-Gjøre noe med viftestyringen. Ihvertfall hos meg går vifta nesten hele tiden nå, før oppdateringen gikk den kun under oppstarten.
-Finne ut av det full hardisk problemet som enkelte opplever
-Fortsette oppdateringen av hdmi standarden fra 1.2 til 1.3 (gikk fra 1.1 til 1.2 under forrige oppdatering)
-Fikse at enkelte 16:9 opptak ender som 4:3 opptak når de sendes til en dvd brenner
-Enable USB port
-Bedre synkronisering av bilde, lyd og teksting på enkelte opptak
-Fikse flimrende tekst som scroller, spesielt på tv2 nyhetskanalen

Hmmm, er visst fortsatt endel å gjøre ja.
Det virker også som om problemene er knyttet til hvilken type TV man har.
Vet at siste oppdatering løste masse problemer mellom dekoder og samsung TVer, bl.a det at man ikke kunne justere volum på dekoderen (volum ble sendt ut konstant på max) men måtte justere volum med TV og kanal med dekoderen.
Det var også mye fiksing av de mystiske tv -strålene.
Ser at de fortsatt refererer til det, og jeg skjønner ikke helt saken her.
TV sender da ikke ut magisk tryllestøv som troller med dekoderen, selv om det kan virke sånn?
Hvis det er elektromagnetisk støy så si det da.
Synes også at det ble gjort en bra jobb både med bildekvaliteten og menyene etter siste oppdatering, og det var også toppers at man nå endelig kunne starte opptak som det var tiltenkt uten å spole frem og tilbake for å sveive opptaket igang.

Jeg har selv som sagt hatt mange tunere, og jeg er stort sett fornøyd med denne og anbefaler den gjerne til andre.
MEN, det er ennå småting igjen og krysser fingrene for at ting retter seg i kommende oppdateringer.
Det eneste jeg irriterer meg over som ikke vil bli rettet er at tekst tv ikke har minne og må søke gjennom alt for hver 2-3 side man ser på.
Å bla gjennom nyhetene over 15 sider er dermed utrolig tungvindt i forhold til om det hadde vært et minne for f.eks 1000 sider.
MULIG det hadde vært mulig å bruke en usb-pinne som tekst-tv minne på ett eller annet vis men tviler egentlig sterkt på det.

Uansett, SEND INN alle klager dere sitter inne med til CD og ikke gi dere øfr det er løst.
  • 0

#35 medlem-82119

medlem-82119

    Bruker

  • Medlemmer
  • 7 750 innlegg
  •   4. august 2005

Skrevet 11. mai 2009 - 14:27

Her er et lite tips angående støy:

Etter oppdateringen går vifta nesten hele tiden.
Jeg vet ikke hva som er vanlig, men ved henvendelse til CD sendte de nå engang ut en ny til meg, så jeg er også blandt dem som slik det ser ut ender opp med dekoder etter dekoder, er ihvertfall min tredje nå på relativt kort tid.

Jeg så nærmere på dekoderen, og prøvde å kjenne utenpå hvor det vibrerte/støyet og fant da ut hvor ulelyden kom fra, ihvertfall hos meg.
Sett forfra, ved overgangen mellom det nedsenkede midtpartiet og høyre side bakerst, så kunne jeg på min kjenne at chassiset ikke lå 100% nedtil.
Hvis jeg la en finger oppå chassiset der forsvant ulelyden.
Jeg ser at det er et klips? i det området og har mistanke om at ting ikke er skrudd så veldig hardt sammen.
Jeg har også mistanke om at noe har vridd seg når dekoderen blir varm.
Jeg kjenner ikke detaljene men ser det er åpning til en vifte? i det området, og hvis viften vibrerer litt så vil jo det forplante seg til chassiset, spesielt hvis det ikke er 100% på plass slik at det ligger og vibrerer.
Uansett, ifølge CD sin mer eller mindre oppegående kundeservice er det visstnok ikke normalt at den skal dure, ihvertfall ikke mer etter oppdateringen.
Jeg eksperimenterte litt med å presse litt mykt rundt der, og fikk vekk ulelyden ihvertfall.
Så igjen, folkens, klag på støyende dekoder og få ny.
  • 0

#36 Kanchelskis125

Kanchelskis125

    Bruker

  • Medlemmer
  • 4 innlegg
  •   7. mars 2009

Skrevet 11. mai 2009 - 16:09

Hvor lang tid pleier CD å bruke på å sende ut ny dekoder?

Dette innlegget har blitt redigert av Kanchelskis125: 11. mai 2009 - 17:00

  • 0

#37 medlem-82119

medlem-82119

    Bruker

  • Medlemmer
  • 7 750 innlegg
  •   4. august 2005

Skrevet 15. mai 2009 - 10:48

Normalt ca en uke.
Var hos en annen med samme dekoder, og hans var lydløs, så det ER mulig å ha en lydløs dekoder.
  • 0

#38 Costrato

Costrato

    Bruker

  • EKSTRA
  • Medlemmer
  • 2 729 innlegg
  •   24. september 2006

Skrevet 17. mai 2009 - 00:15

Hvordan få fjernet sperren på voksenkanalen da, er ikke dette mulig? For bare opp "sensurert i henhold til norsk lovgivning."

Er det noe man kan gjøre for å få se filmene? Tenker da på de som går på f.eks Canal + Hits rundt tolv tiden om natta. :whistle:
  • 0

#39 medlem-82119

medlem-82119

    Bruker

  • Medlemmer
  • 7 750 innlegg
  •   4. august 2005

Skrevet 18. mai 2009 - 10:21

Sperringen og teksten er egentlig løgn og tull, ikke krav om sensurering lenger.
Har vært dom på at det er lovlig å sende usensurert så lenge materialet i seg selv ikke er ulovlig, dvs barneporno og lignende.
Er igrunn kun vrangvilje fra CD og viasat som gjør at de fortsatt sensurerer, men heldigvis er det nok usensurert på internett da :-)
  • 0

#40 Bobben1

Bobben1

    Bruker

  • Medlemmer
  • 509 innlegg
  •   22. juni 2007

Skrevet 18. mai 2009 - 14:06

Sperringen og teksten er egentlig løgn og tull, ikke krav om sensurering lenger.
Har vært dom på at det er lovlig å sende usensurert så lenge materialet i seg selv ikke er ulovlig, dvs barneporno og lignende.
Er igrunn kun vrangvilje fra CD og viasat som gjør at de fortsatt sensurerer, men heldigvis er det nok usensurert på internett da :-)


Kan du henvise til hvilken dom ? Kilde ?

Det er lov via parabolen(reglene i landet kanalen sender fra gjelder) men ikke via kabelnett og bakkenett såvidt jeg har forstått det.

Via parabolen så har det normalt sett alltid fungert å sette alle språkvalg til Svensk. Sagem HD boksene må man i såfall sette det meste til Svensk (utenom land som må stå på Norsk) og reboote boksen. Hvis det er sort tekst med "ikke tilgjengelig i norge" (eller noe slikt) på skjermen så kommer dette fra underteksten. Det er mulig at Sagem boksen fungerer dårlig med "tekst" trikset. Har ikke forsøkt siden jeg som regel sover når dette er aktuelt....

En annen sak er at smartkortet må være satt til aldersgrense "X". Tror muligens også at erotikken "default" muligens kan være blokkert i nye CD smartkort og at man må ringe for å få de aktivert.

Helt nye smartkort virker heller ikke med erotikken de første dagene etter de tas i bruk slik jeg har forstått det.

Det er nok også Canal+ som sensurerer Canal+ kanaler , ikke Canal Digital .
  • 0


0 bruker(e) leser denne tråden

0 medlemmer, 0 gjester, 0 skjulte brukere