Gå til innhold

et par spam om windows.


Anbefalte innlegg

har et par spam om windows håper noen kan svare meg på.

 

1. når jeg prøver å gå i ventemodus enten ved å lukke skjermen eller start->slå av datamaskinen->ventemodus. kommer meldingen: "ventemodus mislyktes. enehtsdriveren for enheten standard 101/102-key or microsoft natural ps/2 keyboard forhindrer maskinen fra å gå i ventemodus. lukk alle programmer og prøv på nytt. du må kanskje få en oppdatert driver hvis problemet fortsetter." vanligvis trenger man jo ikke lukke programmene for å gå i ventemodus, hva er galt?

 

2. tastekombinasjonen fn+f10 som vanligvis åpner cd-rom funker ikke lenger, what to do?

 

3. har taster fram på pc'en (bærbar dell) med bla. volumkontroll. før så kom det opp et lite ikon i noen sekunder som viste hvilket volum det sto på. det er nå borte, det funker fortsatt å styre lyden, men ikonet er borte. noen tips?

 

edit: tar med en liten firer:

4. når noen sender en mld. på msn kommer det ingen lyd. hvorfor?

Endret av hernil
Lenke til kommentar
Videoannonse
Annonse
Gjest Slettet+9812398713
har et par spam om windows håper noen kan svare meg på.

 

1. når jeg prøver å gå i ventemodus enten ved å lukke skjermen eller start->slå av datamaskinen->ventemodus. kommer meldingen: "ventemodus mislyktes. enehtsdriveren for enheten standard 101/102-key or microsoft natural ps/2 keyboard forhindrer maskinen fra å gå i ventemodus. lukk alle programmer og prøv på nytt. du må kanskje få en oppdatert driver hvis problemet fortsetter." vanligvis trenger man jo ikke lukke programmene for å gå i ventemodus, hva er galt?

 

2. tastekombinasjonen fn+f10 som vanligvis åpner cd-rom funker ikke lenger, what to do?

 

3. har taster fram på pc'en (bærbar dell) med bla. volumkontroll. før så kom det opp et lite ikon i noen sekunder som viste hvilket volum det sto på. det er nå borte, det funker fortsatt å styre lyden, men ikonet er borte. noen tips?

 

edit: tar med en liten firer:

4. når noen sender en mld. på msn kommer det ingen lyd. hvorfor?

7238448[/snapback]

 

 

Svar på dine spam om Windows.

 

1.

Virker som et ekstern tastatur som du må sjekke. Gå til enhetsbehandling og påse at det er valgt for at Windows kan kutte strømmen.

 

2.

Aldri hørt om.

Type Dell?

 

3.

Ikonet er et eget Dellprogram.

Om du har cd er det sikkert der, ellers: Support hos Dell.

 

4.

Fordi du ikke har det aktivert, eller valgt en lyd å spille av.

Lenke til kommentar
Svar på dine spam om Windows.

 

1.

Virker som et ekstern tastatur som du må sjekke. Gå til enhetsbehandling og påse at det er valgt for at Windows kan kutte strømmen.

 

2.

Aldri hørt om.

Type Dell?

 

3.

Ikonet er et eget Dellprogram.

Om du har cd er det sikkert der, ellers: Support hos Dell.

 

4.

Fordi du ikke har det aktivert, eller valgt en lyd å spille av.

 

1. fant ut at det er tastaturet mitt. (ikke eksternt...) hva kan jeg gjøre for å løse det.

 

2. Dell inspiron 9300 link her (fant bare 9400 på Dell sine sider nesten den samme i hvert fall på utseende) men det er vel i grunn samme greia på alle Dell bærbare...

 

3. skal se hva jeg kan gjøre...

 

4. lyden klikka hos meg her om dagen kanskje det er grunnen, får se litt nærmere på det.

 

tusen takk for hjelp hittil :thumbup:

Lenke til kommentar

jeg har heller ikke lyd på laptoppen min heller... på msn altså, men ellers...

Men lurer på om det er fordi jeg har instilt pc-en min på ytelse, og ikke utsénde...

 

fn+f10 funker heller ikke her...

kan ikke huske å ha sett en dell maskin med slik avtagbart cd\dvd rom som vil ut ved fn+f10...

Lenke til kommentar
fn+f10 funker heller ikke her...

kan ikke huske å ha sett en dell maskin med slik avtagbart cd\dvd rom som vil ut ved fn+f10...

 

skjønner ikke helt hva du mener... :dontgetit:

fn+f10 tasten er til å åpne cd/dvd rom. på skolen kan man ta ut cd/dvd rom'en og der funker fn+f10. (bærbare dell maskiner)

problemet er jo at det ikke funker å åpne den med fn+f10 lenger! :thumbdown:

Lenke til kommentar
Gjest Slettet+9812398713
fn+f10 funker heller ikke her...

kan ikke huske å ha sett en dell maskin med slik avtagbart cd\dvd rom som vil ut ved fn+f10...

 

skjønner ikke helt hva du mener... :dontgetit:

fn+f10 tasten er til å åpne cd/dvd rom. på skolen kan man ta ut cd/dvd rom'en og der funker fn+f10. (bærbare dell maskiner)

problemet er jo at det ikke funker å åpne den med fn+f10 lenger! :thumbdown:

7239647[/snapback]

 

Åpne den som de fleste andre da.

Gjennom Min Datamaskin.

 

Og med Min mener jeg ikke Min, men heller Din.

 

 

Lykke til!

Lenke til kommentar
Åpne den som de fleste andre da.

Gjennom Min Datamaskin.

 

Og med Min mener jeg ikke Min, men heller Din.

 

 

Lykke til!

 

det går jo det å men det greit med en hurtigtast når du skal sette inn en cd, dvd eller lignende...

 

men er det noen som veit noe om spørsmål 1? det er egentlig det som er kjipest... ;)

Lenke til kommentar
du har nok plass på harddisken til å gå i ventemodus?

bare en tanke, tviler på at det er det, men kan være :p

har aldri sett det der før...

 

Har du oppdatert OS-et ditt fra en eldre versjon, til en nyere? altså f.eks 2k til xp elns...?

7239896[/snapback]

 

har 39,5 gb ledig. holder det? :p

har installert oppdateringer på live update omtrent samtidig som problemene startet kan det være det?

isåfall hva kan jeg gjøre med det?

Lenke til kommentar

det som skal skje:

- instillinger blir tilbakestillt

- alle dokumenter du har opprettet/endret etter angitt tidspunkt skal stå uberørt. Man kan altså forvente at det ikke skjer noenting med dine filer/mapper.

 

Eventuelle programmer som er installert etter den datoen, aner jeg ikke om kommer til å virke lenger...

Og uansett: ta en backup av dine viktigste data du, bare sånn i tilfelle. Kan jo ikke skade å være for forsiktig når det gjelder backup :p

Lenke til kommentar

hmm.. hvis det er noe liveupdate har forårsaket, skal det kunne gå an å fjerne de ja.

 

start -> kontrollpanel -> legg til/fjern programmer -> ikke skjul oppdateringer -> velg ønsket oppdatering -> avinstaller.

Men problemet er vel at du sannsyligvis har veldig mange oppdatering listet opp under "legg til/fjern programmer", og dermed er det vanskelig å vite hvilken som er den rette...

 

På meg virker det som noen drivere mangler, du har ikke en driver-CD som fulgt med maskina? Kanskje det kan hjelpe å re-installere disse?

Lenke til kommentar
  • 3 uker senere...

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå
×
×
  • Opprett ny...