Jump to content
Sign in to follow this  
Jom-Jom

Montering av CPU i P5WDH Deluxe?

Recommended Posts

Hei

Holder på å montere en cpu av typen Pentium 4 3,0GHZ 531 på hovedkortet, men føler jeg må bruke makt for å låse fast plata med "load lever" pinnen. Hører noen små knaselyder når den låses. CPU ligger riktig vei.

Skal det være slik, eller skal "load lever" pinnen kunne smyges lett på plass?

 

Mvh Jom-Jom

Share this post


Link to post
Hei

Holder på å montere en cpu av typen Pentium 4  3,0GHZ 531 på hovedkortet, men føler jeg må bruke makt for å låse fast plata med "load lever" pinnen. Hører noen små knaselyder når den låses. CPU ligger riktig vei.

Skal det være slik, eller skal "load lever" pinnen kunne smyges lett på plass?

 

Mvh Jom-Jom

6750264[/snapback]

 

"Load lever" skal ha litt motstand når den låses på plass, men kanselyder?! :ermm:

Det høres ikke helt bra ut...

 

Fungerer maskinen så er det vel riktig.

Share this post


Link to post
Hei

Holder på å montere en cpu av typen Pentium 4  3,0GHZ 531 på hovedkortet, men føler jeg må bruke makt for å låse fast plata med "load lever" pinnen. Hører noen små knaselyder når den låses. CPU ligger riktig vei.

Skal det være slik, eller skal "load lever" pinnen kunne smyges lett på plass?

 

Mvh Jom-Jom

6750264[/snapback]

 

 

Har akkurat bygd meg en pc med samme hovedkort og E6600, fikk også knaselyd når jeg presset prosessoren på plass, men fikk ingen feilmeldinger (bipelyder) fra hovedkortet når jeg startet opp.

 

Har kun dette å forhold meg til da jeg ikke får skjerm før i dag, men antar hovedkortet hadde gitt beskjed hvis det var hardware failure.

 

Så tror ikke du skal engste deg for "knaselyden", men mindre noen andre har erfart andre ting

Share this post


Link to post

så lenge du er 100% sikker på at cpu ligger rett vei er det neppe noe å bekymre seg for..

 

alle pinnene i socket er "fjær" belastet og det er sikkert det som lager denne lyden du tenker på...

 

eller?

Share this post


Link to post
så lenge du er 100% sikker på at cpu ligger rett vei er det neppe noe å bekymre seg for..

 

alle pinnene i socket er "fjær" belastet og det er sikkert det som lager denne lyden du tenker på...

 

eller?

6756413[/snapback]

 

 

er ganske så 100% sikker på at jeg monterte rett, så satser på at alt er i orden ;)

Share this post


Link to post
hmmm, ble nå faktisk litt usikker jeg....andre som har opplevd "knaselyden" under plassering av prosessoren?

6756318[/snapback]

Har montert en rekke CPUer oppover, både LGA, sokkel og slot. Og det er ikke uvanlig at det blir litt lyd når man klemmer en LGA 775 CPU på plass, er du redd for at noe er galt kan du jo alltids løsne CPUen igjen og sjekke den. Dog fungerer alt OK og du ikke får feilmeldinger er det ingenting å bekymre seg for. Tror faktisk ikke at du får klemt fast CPUen dersom du har lagt den feil vei, noe som bør være rimelig vanskelig i.o.m at du har to spor som skal passe på CPUen, legger du den feil ligger den vel nærmest å vipper...

Share this post


Link to post
hmmm, ble nå faktisk litt usikker jeg....andre som har opplevd "knaselyden" under plassering av prosessoren?

6756318[/snapback]

Har montert en rekke CPUer oppover, både LGA, sokkel og slot. Og det er ikke uvanlig at det blir litt lyd når man klemmer en LGA 775 CPU på plass, er du redd for at noe er galt kan du jo alltids løsne CPUen igjen og sjekke den. Dog fungerer alt OK og du ikke får feilmeldinger er det ingenting å bekymre seg for. Tror faktisk ikke at du får klemt fast CPUen dersom du har lagt den feil vei, noe som bør være rimelig vanskelig i.o.m at du har to spor som skal passe på CPUen, legger du den feil ligger den vel nærmest å vipper...

6756818[/snapback]

 

godt å høre :thumbup:

Share this post


Link to post

Ja, godt å høre! Må jo understreke at det var svake lyder, men dog hørbare. Jeg er i allefall sikker på at den lå rett vei, dobbeltsjekket.

Får den sikkert opp å gå i kveld, gir rapport da.

Godt å lese om andres erfaringer!

Share this post


Link to post

hehe tenkte på denne i dag når jeg monterte mitt første 775 system, likte heller ikke knaselyden, men sytemet virket fint.

Det skulle nesten stått i bruksanvisningen at denne knase lyden er vanlig, jeg likte den heller ikke.

Registrerer ellers at for hver ny cpu jeg kjøper øker viftestørelsen med 50-100% mens cpu som regel blir mindre og mindre.

Share this post


Link to post

Ja, er enig i det. En ting er å legge CPU rett vei, men det er jo ikke gitt at den lyden er normal når plata til sokkelen klemmes på plass. Ikke så rent lite kraft som skal til heller.

Får sende en anmodning til Intel !

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...