Jump to content
Sign in to follow this  
31137

Nedlasting fungerer, men ikke surfing

Recommended Posts

Hei.

 

Jeg deler for øyeblikket nettverkslinje med endel andre. I forrige uke fungerte linja helt fint(flyttet inn da), men denne uken klarer jeg ikke å få noe forbindelse med noen webside. Derimot fungerer BitComet helt greit. Ikke noen fantastiske hastigheter(30-40kB/s), men det fungerer ihvertfall.

 

Noen som kan tenke seg til hva feilen er her?

 

Vet dessverre ikke hvilken leverandør dette er da jeg ikke har fått tak i han som er ansvarlig for linja enda.

Share this post


Link to post

Hei igjen.

 

Skal prøve det dere nevner her når jeg kommer hjem(sitt på jobb nå).

 

For å svare på det jeg vet:

1. Nettet fungerte fint i forrige uke, samt på flere andre nettverk. Jeg har fortsatt samme firewall, og MSN og Opera har fortsatt full tilgang der. Vet ikke om jeg ønsker å avinstallere(pga masse instilling som jeg ikke har fått lagret), men jeg kan prøve å disable den.

 

2. Jeg tviler på at det er haket av at jeg skal arbeid frakoblet, pga at både Opera, MSN samt oppdateringen til AVG ikke fungerer.

 

3. Jeg har prøvd å resette routeren flere ganger.

 

4. Jeg har prøvd å avslutte BitComet på mine maskiner, men kommer likevel ikke på "nett".

Share this post


Link to post

Nope, ingen av forslagene fungerte.

 

Skal ta kontakt med leverandør på mandag for å se om de vet hvor problemet ligger, da internettet i de andre leiligheten i bygget ikke fungerer.

Share this post


Link to post

Det høres ut som DNS-feil. Prøv å f.eks skriv "nslookup hw.no" i CMD.

Dersom du får en feilmeldig kan det tyde på at din DNS-server ikke er funksjonell eller at du ikke er autorisert til å bruke den. For å fikse dette kan du manuelt sette DNS-server selv (egenskaper for Local area connection, TCP/IP settings) til hva din ISP bruker.

NGT har f.eks 217.13.4.24 og Telenor 130.67.60.68 dersom jeg husker rett, men dette finner du lett på sidene deres.

Share this post


Link to post

Tror heller det er routeren din som ikke takler så mange samtidige connections som bittorrent-klienten din bruker. Stil ned dette i klienten (forsøk feks. 40 først, og øk etterhvert). Du kan jo også forsøke å oppgradere firmware'en til routern din og se om deg hjelper.

Share this post


Link to post
Hei.

 

Jeg deler for øyeblikket nettverkslinje med endel andre. I forrige uke fungerte linja helt fint(flyttet inn da), men denne uken klarer jeg ikke å få noe forbindelse med noen webside. Derimot fungerer BitComet helt greit. Ikke noen fantastiske hastigheter(30-40kB/s), men det fungerer ihvertfall.

 

Noen som kan tenke seg til hva feilen er her?

 

Vet dessverre ikke hvilken leverandør dette er da jeg ikke har fått tak i han som er ansvarlig for linja enda.

6636742[/snapback]

 

Jeg har hatt samme "problemet" denne uka. 98% av sidene kommer jeg ikke inn på og MSN virker ikke som regel, men det gjør Skype. Saken er den at Song Networks har hatt problemer med nettet.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...