Jump to content
Sign in to follow this  
P-in-P

Kameo videoer hakker på X360 core!

Recommended Posts

Hepp i dag har jeg gått i innkjøp av X360 core! Hvis noen lurte så valgte jeg ikke core fordi jeg ville, men fordi det var en igjen her jeg bor og det var core! Det var faktisk av de modellene med den ENORME strømforsyninga!

 

Men her er problemet; Når jeg spiller Kameo: Elements of power så hakker videoene! Altså den i introen og når en starter/avslutter spillet. Er det normalt?

Share this post


Link to post
Det var faktisk av de modellene med den ENORME strømforsyninga!

5321956[/snapback]

 

Alle 360`er har den, dessverre. Ja, velg PAL60.

5322247[/snapback]

 

Oh, det viste jeg ikke, jeg som håpet på at jeg hadde fått et verdifult samleobjekt da :hrm: (en gang i tiden).

 

Skal sette den over på 60hz og se om det hjelper ja! Men hadde det blitt bedre om en hadde lagt det over på HDDen/oppgradert det (hvis det er mulig)?

 

Edit: Joda, det ble 100% borte, men jeg fikk en grønn firkant i et hjørne samt at en stripe flimmrer over skjermen når den loader! Får håpe at jeg kan kjøre på 60hz når jeg får kabel for HDTV i morgen :)

Edited by P-in-P

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...