Jump to content
Sign in to follow this  
L03VIk

TREIG brenning (NEC ND3500AG)

Recommended Posts

Brenningen på min ND3500AG er plutselig blitt veldig treig.

Driver å brenner ut endel DVD-materiale fra harddisken.

Brenner i 8x (11MB/s).

 

Akkurat brent en DVD på 2,5GB og det tok over et kvarter!

(Hvis man regner 11 MB/s (selv om dette ikke gjelder hele platen), skulle brenningen tatt 4 minutter).

 

Verifiseringen av platen går også veldig treigt. (2.2x)

 

Har sjekket med både Verbatim 16x og 8x plater. DVDer fra begge spindlene har fungert fint før.

 

Testet i både Nero6 og Nero7.

(I Nero Express 6 (hvor man kan se bufferstørrelsen, spretter den opp og ned som en gal....))

 

Er det noe feil med brenneren tro? Min første teori var at DMA var blitt skridd av på en eller annen måte, men finner ikke DMA-instillingene i Enhetsbehandling lengre... Hvor har Microsoft gjemt den nå?

 

 

 

Noen som kan hjelpe?

Share this post


Link to post
Du har sikkert en fragmentert harddisk.

Prøv med å defragmentere harddisken din, det er viktig når du jobber med så store format som en dvd.

5309241[/snapback]

 

Disken jeg brenner fra er bare delvis fragmentert. Det skulle uansett ikke gi sååå store utslag som det jeg opplever.

 

Dessuten går verifiseringen som sagt VELDIG tregt (2.2x mot 10-16x normalt), og dette har vel ikke noe med harddisken å gjøre?

 

Andre tips?

Share this post


Link to post

Skru på DMA så funker det nok igjen. Brenneren din står nok i PIO mode.

 

Foreslår at dere først sjekker eldre tråder før dere poster. Dette er noe som har blitt tatt opp mangfoldige ganger med samme svar hver gang.

 

9hdoksaet4: Det samme gjelder deg. For det første må man ha en veldig treig eller super fragmentert disk for å få samme effekt. Dessuten sa trådstarter "plutselig". En disk blir ikke plutselig superfragementert.

 

Ikke post svar med mindre dere faktisk vet hva dere snakker om.

Edited by gammalost

Share this post


Link to post
Skru på DMA så funker det nok igjen.

 

Foreslår at dere først sjekker eldre tråder før dere poster. Dette er noe som har blitt tatt opp mangfoldige ganger med samme svar hver gang.

 

9hdoksaet4: Det samme gjelder deg. For det første må man ha en veldig treig eller super fragmentert disk for å få samme effekt. Dessuten sa trådstarter "plutselig". En disk blir ikke plutselig superfragementert.

 

Ikke post svar med mindre dere faktisk vet hva dere snarkker om.

5309311[/snapback]

 

Siden du er så jævlig nøye på hvordan folk skal oppføre seg her på forumet, kan du jo begynne med å lese retningslinjene selv. Du brøt flere av dem, enn brukeren som svarte før deg :)

 

Mitt problem har ikke blitt tatt opp 1000 ganger før. Mitt problem er mitt problem, og det har jeg ikke tatt opp før.

 

Har skrudd på og av DMA i forskjellige modus uten at det hjelper... Nå kjøres det virustest, selv om jeg har liten tro på det...

Share this post


Link to post

Ettersom jeg kan se, er eneste regel jeg kan ha brutt #1. Jeg hjelper gjerne brukere, men ikke regn med at jeg skal være superhøflig for det. Det er min hjelp dere trenger, ikke min takt og tone.

 

Uansett. Står det at driven er i DMA mode når du har satt den til det ? Windows har en bug (eller hadde ihvertfall en .. tror det er fixet i senere tid) hvor den setter drives til PIOmode når den har problemer med å lese feks en ripete plate.

 

Det man gjør for å fikse dette er å fjerne IDE devicen som brenneren står på fra enhetsbehandling og lar windows detecte den på nytt.

 

Siden du sier at også verifisering går treigt, er problemet med selve brenneren, og ikke HD. Om det er et DMA problem, vil du også merke at maskinen er sluggish når du feks kjører en readtest, kopiering ol.

 

Som en siste utvei kan du prøve å sette brenneren på en annen IDE kanal.

Edited by gammalost

Share this post


Link to post

Du kjører ikke noe annet som belaster PC'en når du brenner da? Hvis brenneren stadig må aktivere buffer-underrun-beskyttelsen, går brenningen tregt.

Share this post


Link to post
Ettersom jeg kan se, er eneste regel jeg kan ha brutt #1. Jeg hjelper gjerne brukere, men ikke regn med at jeg skal være superhøflig for det. Det er min hjelp dere trenger, ikke min takt og tone.

 

NP. Er bare litt smålei av folk som MÅ kommentere andre.. hehe..

 

Skal kjøre en skrive/lese-test nå tenkte jeg... Får ofre en DVD for det... DMA ser i hvert fall ut til å være skrudd på...

 

Er litt merkelig hvis det skulle være en hardware-feil også, siden brenneren tross alt brenner korrekt, bortsett fra at det går enormt treigt...

 

(Kjører forresten ingen andre krevende programvare når jeg brenner)

Share this post


Link to post

Post gjerne skrive og lesegraf her.

 

Du har heller ikke sagt noe om systemet ditt virker sluggish når du brenner/leser med den.

 

Prøv som nevnt gjerne å skifte IDE-kanal. Om ikke dette heller skulle hjelpe, prøv med en annen kabel. Uansett hvordan man vrir og vender på det, så høres det ut som et DMA problem.

Share this post


Link to post
Post gjerne skrive og lesegraf her.

 

Du har heller ikke sagt noe om systemet ditt virker sluggish når du brenner/leser med den.

 

Prøv som nevnt gjerne å skifte IDE-kanal. Om ikke dette heller skulle hjelpe, prøv med en annen kabel. Uansett hvordan man vrir og vender på det, så høres det ut som et DMA problem.

5309517[/snapback]

 

Nå har jeg installiert nye nForce4-drivere og dobbeltsjekket BIOS... skal ta en test, så kommer jeg tilbake med resultatet her.....

Share this post


Link to post

Hvis du bruker nforce sine IDE drivere bør du uninstallere dem. Bruk kun standard IDE drivere som følger med windows. Noe annet er å be om bråk (se mangfoldige andre tråder om dette).

Share this post


Link to post

legger merke til du skriver "plutselig", dvs jeg antar at det fungerte helt supert med samme Windows innstallasjon dagen før eller noe slik? Ikke for at det nødvendigvis er relevant, men jeg tror jeg ville prøvd:

 

1) Avinnstallere evntulle nye program/reverse evnt driveroppdateringer

2) Dersom ingenting funker, reinstallere windows :)

 

Det er jo faktisk mulig at spilleren har tatt kvelden, har selv hatt brennere(CD) som ikke har sluttet helt å fungere, men plutselig har fått problemer med å brenne på visse type plater og lese CDer som den har tatt helt fint før. Teorien min er at det kan skyldes støv på lese/skrivehode eller liknende... For meg har det stort sett vært benyttet som en god unnskyldning til å bytte ut utstyret :)

Share this post


Link to post

Problemet løste seg ved installasjon av nye nVidia-drivere.

Aner ikke hvorfor dette plutselig skjedde. Men nå er i hvert fall alt i orden.

 

Brente en full DVD i 8x på 10 min, det må vel kunne sies å være normalt. Verifiseringen starter på 7x og avslutter på 16x, så det må vel også kalles normalt.

 

Takk for hjelpen til de som har bidratt!

Share this post


Link to post
Hvis du bruker nforce sine IDE drivere bør du uninstallere dem. Bruk kun standard IDE drivere som følger med windows. Noe annet er å be om bråk (se mangfoldige andre tråder om dette).

5309550[/snapback]

 

Tror dette gjelder visse HK/brenner kombinasjoner. Har alltid benyttet Nforce driverne og aldri opplevd problemer av noe slag med min Nec ND3500 på Abit NF7. Det eneste som har skapt problemer er elefanten Norton antivirus/Security som jeg har byttet ut med ZoneAlarm Security Suite - anbefales.

Share this post


Link to post

Jeg har hatt NEC 2510 med nForce2 og nForce 3, samt en NEC 3540 som jeg har nå, med nForce 3, og nForce 4. Ingen problemer overhodet med nForce-drivere.

 

Man kan vel kanskje gjette seg til at det var PIO som var problemet her, siden det løste seg med nye drivere.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...