Jump to content
Sign in to follow this  
jinx81

fraråder leadtek 6600gt

Recommended Posts

Bare til orientering hvis dere skal kjøpe skjermkort: Du blir sittende med skjegget i postkassa. Umulig å finne driver som går bra med å se video OG spille BF2. Nyeste drivere (alle etter 71.89) tar 100% CPU og maskinen henger *EKSTREMT*... så hvis du BÅDE liker å se video på PC'n og spille nye spill, så gjør deg selv en tjeneste og glem dette kortet.

 

Jinx

Share this post


Link to post

Ikke gå så hardt ut med advarsel om noe som du neppe har testet ut på flere enn akkurat dette Leadtek-kortet..

Har/har hatt 2 stk. av dette kortet..

Utmerket kort.. stille.. og klokker meget bra..

Og PS..

Hvem f... sitter og spiller BF2 og ser video samtidig? :)

Share this post


Link to post

Jeg har også dette kortet som jeg kjøpte på "tilbud" til 795 kr eller.no

Dette kortet fungerer helt utmerket for meg, og det klokker veldig bra, og yter deretter! Så det er sikkert bare du som har gjort noe feil :tease:

Share this post


Link to post

Fatter dere ikke hva han mener? Han mener at driverene til kortet ikke klarer og vise film, det er et topp kort så lenge du bare spiller men for oss vanlige mennesker som ser på anime og filmer er det for jævlig! Var dritfornøyd helt til BF2 kom :D

Share this post


Link to post

Tar jeg ikke helt feil gjelder det driverproblemet alle Geforce kort i 6* seriene?

 

Har ingenting spesifikt med Leadtek-kort å gjøre.

 

Kommer vel under kategorien: "Bastante og feilaktige påstander".

Share this post


Link to post

Funker fint hos meg og, yter over all forventing.

Vi venter spent på komentar fra trådstarter, der han finner ut at etter han har kjøpt 7800GTX så funker det fremdeles like dårlig, pga han gjorde en feil :p

Neida..

 

Hvis det er til noen hjelp, så fungere BF2 fint hos meg med 77.72 driverene...

 

Leif was here....

Edited by jorn_:-D

Share this post


Link to post
Bare til orientering hvis dere skal kjøpe skjermkort: Du blir sittende med skjegget i postkassa. Umulig å finne driver som går bra med å se video OG spille BF2. Nyeste drivere (alle etter 71.89) tar 100% CPU og maskinen henger *EKSTREMT*... så hvis du BÅDE liker å se video på PC'n og spille nye spill, så gjør deg selv en tjeneste og glem dette kortet.

 

Jinx

 

 

Jeg har testet mitt kort på Digital Impuls der jeg kjøpte det, så det er ikke hardware relatert...

:hmm::whistle:

Share this post


Link to post

Nok et eksempel på at det er en god idè å se gjennom forumet etter relevante tråder før du lager en ny på egen hånd.

 

Dette problemet er velkjent, og har ingenting med skjermkortet å gjøre. Dette er et driverproblem fra nVidia sin side. Jeg har Leadtek-kortet selv, og sliter ikke med dette problemet, men har en kompis med Gainward 6600GT som har det aktuelle problemet.

 

Løsning: Mas på nVidia til de får fingern ut av ræva og gjør noe med problemet og begynner å lansere bugfikser istedet for "fine" features.

 

 

Edit. For dere som vil spille BF2 med akseptabel grafikk på forceware 71.89, så er det bare å skru av/ned dynamiske skygger, da det tydeligvis er denne featuren som skiller forceware 77-serien fra 71.

Edited by Carbonite

Share this post


Link to post
Nok et eksempel på at det er en god idè å se gjennom forumet etter relevante tråder før du lager en ny på egen hånd.

 

Dette problemet er velkjent, og har ingenting med skjermkortet å gjøre. Dette er et driverproblem fra nVidia sin side. Jeg har Leadtek-kortet selv, og sliter ikke med dette problemet, men har en kompis med Gainward 6600GT som har det aktuelle problemet.

 

Løsning: Mas på nVidia til de får fingern ut av ræva og gjør noe med problemet og begynner å lansere bugfikser istedet for "fine" features.

Dette problemet er fikset for lenge siden.... :roll:

 

Sitter på en Windows maskin nå med et 6600 kort med driver 77.77, og der er ikke dette problemet. Det er så vidt jeg vet kun en tidlig versjon av 77.72 driveren som har disse problemene.

 

Hvis du fremdeles har problemet i nyee drivere høres det ut som om du ikke har avinstallert de gamel driverene sikkelig, og sliter med noe i registeret...

 

Uansett, dette er sakset fra nVidia sine release notes på den problematiske driveren:

GeForce 6800/6800GT/6800 Ultra, Windows XP, Windows XP

Professional x64: NVIDIA Overlay gamma controls under Standard

mode do not work properly, resulting in overly dark or overly bright

video.

To work around this issue:

1 From the NVIDIA control panel, click the Color Correction menu tree item.

2 From the Color Correction page, click the Apply color changes to list arrow and select All, then click Restore Defaults.

3 Click Apply.

Share this post


Link to post

Jinx81: JAJA, kanskje du har en postkasse med skjegg i...

 

Mitt kort gir ca 10000p i 3dmark03 overklokket med en gammel P4 3.2Northwood og 1GB ram. Da er alt "tunet" vel og merke (alt på luft). Dette er mere enn mange andre merker kan vise til med luftkjøling. Kortet kjører lett 560-570Mhz på gpu og 1200Mhz på mem og det er BRA!

Share this post


Link to post
Raptor,15/08/2005 : 23:02] Dette problemet er fikset for lenge siden....  :roll:

 

Sitter på en Windows maskin nå med et 6600 kort med driver 77.77, og der er ikke dette problemet. Det er så vidt jeg vet kun en tidlig versjon av 77.72 driveren som har disse problemene.

 

Hvis du fremdeles har problemet i nyee drivere høres det ut som om du ikke har avinstallert de gamel driverene sikkelig, og sliter med noe i registeret...

 

Uansett, dette er sakset fra nVidia sine release notes på den problematiske driveren:

GeForce 6800/6800GT/6800 Ultra, Windows XP, Windows XP

Professional x64: NVIDIA Overlay gamma controls under Standard

mode do not work properly, resulting in overly dark or overly bright

video.

To work around this issue:

1 From the NVIDIA control panel, click the Color Correction menu tree item.

2 From the Color Correction page, click the Apply color changes to list arrow and select All, then click Restore Defaults.

3 Click Apply.

Dette problemet er slettes ikke fikset.

 

Ta en tur inn på supportforumet til gainward så vil du se at det er flere som ennå sliter med dette problemet, ikke bare han jeg prøver å hjelpe. Og det er ikke bare 77.72-drivern som sliter, det er hele 75-serien og oppover som har denne.

 

Du tar vel ikke feil av cpu load-feil ved videoavspilling og color overlay-feilen?

 

Uansett. Vi har prøvd alle drivere som "offisielt" støtter BF2, og ingen av de fungerer. Har formatert og lagt inn windows på nytt for å være sikker på at det skal være en clean install, men det hjalp absolutt ingenting. Det eneste som hjelper om man vil ha ny driver er å slå av hardware-akselerasjon når man skal se video, og slå den på igjen når man skal spille.

 

 

Edit: Flere som sliter med det problemer her.

 

Edit2: Denne feilen forekommer bare hos enkelte, uavhengig av skjermkortprodusent og type. (bare Geforce 6***). Mulig at det er en batch med gpu'er som har fått en feil?

Edited by Carbonite

Share this post


Link to post

Huff så mye å svare på :ohmy: jaja, bare å begynne i en ende ...

 

TL1000S: Nei jeg ser ikke på video samtidig, det er faktisk ikke mulig ;)

kristteo: ja

Nizzen: Det var usannsynlig billig! Men good for you.. og ja det er jo jeg som har skrevet driveren så det er jo min feil.

antiloop: Heldiggris

lavizh: Joda jeg skal ikke utnevne meg ekspert, og var kanskje litt forhastet den posten her..

Zappza: :thumbup: takk for det

viper44: ok, det visste jeg ikke. Ja det er nok "Bastante og feilaktige" so sue me :yes:

spurv: sur, ja for fean.. kjøpte ikke det kortet her for å sitte å skrive på forum! da kunne jeg nøyd meg med mitt gamle skjermkort, überkortet fx5200!

jorn_:-D feilen er nok driveren ja..

suprsid: huff.... :blush: driti ut jeg da. bare å legge seg flat der ja. jeg ombestemte meg nemlig, da jeg (riktignok forhastet) postet detta... bra du påpeker det..

Carbonite: jeg skal følge ditt råd fra en annen post der du sier "skru ned hardware acceleration", og klage høyt til nVidia. det suger at det skal være så inni hampen vanskelig å få ordna dette, uten å gjøre grundig research. har allerede brukt sikkert timesvis på dette faenskapet. hadde jeg kjøpt radeon eller ati hadde jeg ikke hatt problemet. det var kanskje det jeg prøvde (uten å lykkes..) å formidle her.

[GDI]Raptor: nei jeg får stadig ikke color overlay bug'en, så du snakker om noe annet.

Hans Erling: rart at det funker hos noen da. jeg har ikke sagt noe om ytelsen ellers, eller at kortet er dårlig... men bare at det er problematisk å spille og se video med samme driver til det.

 

Til slutt i dette lange svaret så må jeg takke Carbonite som er den eneste av dere som har tilføyd noe interessant vedrørende problemet :yes:

 

Og beklage den "Bastante og feilaktige" posten. Men jeg fikk svar nå da. Når jeg roper :hrm: Fikk ikke så mye hjelp her

 

*frustrert* Jinx

Edited by jinx81

Share this post


Link to post
Huff så mye å svare på :ohmy: jaja, bare å begynne i en ende ...

 

TL1000S: Nei jeg ser ikke på video samtidig, det er faktisk ikke mulig ;)

Joda.. med to skjermer så går det vel på et vis, men så var det det med drivere.. og "hardware" support... :)

Har forståelse for at du er frustrert, men pass på neste gang å ikke lage en "hate-tråd" mot ett bestemt kort..

Bedre hadde vært:

"Nvidia drivere skaper store problem med video!!! " elns... :thumbup:

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...