Jump to content
Sign in to follow this  
seventhson

AMD64 3200, Radeon x800 pro - 3dmark03?

Recommended Posts

Mitt oppsett:

 

Gigabyte K8NSP nForce3 250

AMD Athlon 64 3200+

OCZ 1024MB EL Dual Channel optimized

Sapphire Radeon X800PRO 256MB Vivo

Win XP pro

DirectX 9b

 

3dmark03-score= 8963

 

Er dette hva man kan forvente av mitt oppsett?

 

BTW, er det flere som har problemer med at Smartgart-greia i catalystpanelet sier at AGP er stilt til OFF. Mener de da at AGP er slått av, eller at Smartgart er slått av? :p

Kjenner det er litt usansynlig at agp er slått "OFF" som de hevder, nemlig

Edited by seventhson

Share this post


Link to post
hvor får vi tak i det??

Om du har det MSI hovedkortet som det står i profilen, ligger oppdaterte chipsetdrivere her .

Vil anbefale deg å heller kjøre diverse beta-drivere til hovedkortet fra MSI.com.tw forumet. BIOS også.

Share this post


Link to post
Du trenger nye chipsetdrivere. Jeg hadde samme problemet, og en oppdatering av chipsetdriverene løste alle problemer.  :thumbup:

Så sagt så gjort - 10 000 (9 969) ble det nye resultatet. Løste også problemet med agp-rapporteringa til ATI-kontrollsenteret. Synes jammen meg PC'n ble hakket kjappere i oppstarten også jeg, men det kan jo være ønsketenkning :)

Edited by seventhson

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...