Jump to content
Sign in to follow this  
xanth0s

9600pro til 9600XT feil!

Recommended Posts

hey. Fulgte tråden til vexx om flashing av 9600pro til XT...Flashinga og alt gikk greit til jeg begynnte å spill. Spillinga hang seg opp et bare 30sec. Tror det er

fordi ikke skjermkortet ikke takler så høy klokking. Problemet er at jeg prøvde å

laste ned orginale 9600pro bios igjen. Men etter at jeg hadde gjort flashinga ble

skjermbildet rart (en hel masse artifaks) så jeg flasha inn XT bios igjen så skjemkortet ikke skulle ta kveild. Nå når jeg spiller må jeg underklokke på grunn

av at kortet er så ustabilt. Er det noen som vet hvor jeg kan få tak i en orginal 9600pro bios.? Kortet er ATI sapphire 9600 pro 128mb.

 

Takker for alle svar :thumbup:

Share this post


Link to post

Du sier du fulgte guiden. Fulgte du disse punktene?

 

DU MÅ SJEKKE AT KORTET KAN KJØRES PÅ DISSE KLOKKEFREKVENSENE FØR DU

VURDERER Å FLASHE DET TIL 9600XT

 

Før vi setter helt i gang, tar vi en backup (sikkerhetskopi) av vår opprinnelige bios ved å skrive følgende :

 

flashrom -s 0 original.bin

 

I såfall har du jo backup av BIOS.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...