Jump to content
Sign in to follow this  
GOMP

Problem med BT adapter

Recommended Posts

Heisann! Jeg har en D-Link DBT-120. Jeg har fått meg ny data for ikke så lenge siden. BT adapteren funker ikke på den nye om det smeller. Får ikke kontakt med T610'en min. Har prøvd flere drivere.

Har Service Pack 2 hvis det har noe å si... Jeg får ingen kontakt verken på dataen eller på mobilen. Pc'en finner adapteren og alt det der,.. Men ingen kommunikasjon.

Hilfe!

Share this post


Link to post

Fulgt bruksanvsningen nøye? Noen ganger må du instalere driverne før bt adapteret. Jeg hadde samme problem med min MSI pc2pc tror jeg den het. Reinstalert alt av driveereo g kjør driver cleaner. Ogsåtar du ut usben, instalerer driverne, og så restarter du, og putter inn adapteret

Share this post


Link to post

Glem drivercleaner. Vet ikke om den tar d-link dirvere. Men prøv å instaler driverne før du puter inn usb modulen. Etter at du har fjernet alle spor etter driveren. Også fjernte den i enhetsbehandling.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...