Jump to content
Sign in to follow this  
tellus

HASTER--Trenger link til barton unlock

Recommended Posts

Trenger en link til den siden på feks. toms hardware der de låser opp barton .. sitter å setter sammen nå... kan selvsagt ikke finne den når man trenger den.

 

HASTER er en 2500.

Share this post


Link to post

Barton er i likhet med Tbred ulåst fra fabrikk.. du kan dog ikke stille MP over 12.5 da Asus bare har 4bits FID.

Det er kun Abit NF7 som bruker 5bits, og tilater valg av MP fra 5 til 22.

Share this post


Link to post
Barton er i likhet med Tbred ulåst fra fabrikk.. du kan dog ikke stille MP over 12.5 da Asus bare har 4bits FID.

Det er kun Abit NF7 som bruker 5bits, og tilater valg av MP fra 5 til 22.

 

Ok. Jeg har XP2000+ på GA7VAX (gigabyte) hk og har to jumpere for bus og fem for multiplier. kan ikke stille mp i bios. Jeg må åpne L1 bruene for å få stille multiplier fordi mitt chipset er KT400 og ikke nforce2?? er det riktig?

 

Jeg vurderer å klokke litt. Ville du anbefale CAS 2 og 266MHz bus eller CAS 2.5 og 333MHz bus forutsatt at jeg klarer å presse XP2000+cpuen min til å kjøres synkront med ram?

 

AMDturbo

Share this post


Link to post
Barton er i likhet med Tbred ulåst fra fabrikk.. du kan dog ikke stille MP over 12.5 da Asus bare har 4bits FID.

Det er kun Abit NF7 som bruker 5bits, og tilater valg av MP fra 5 til 22.

 

Ok. Jeg har XP2000+ på GA7VAX (gigabyte) hk og har to jumpere for bus og fem for multiplier. kan ikke stille mp i bios. Jeg må åpne L1 bruene for å få stille multiplier fordi mitt chipset er KT400 og ikke nforce2?? er det riktig?

 

AMDturbo

 

Har du en Tbred?

Uansett så skal man ikke åpne/kutte broene.. det er når alle har kontakt en cpu blir ulåst... dette gjelder både Via KT og nForce2 baserte kort. Om du har en tbred så trenger du ikke gjøre annet enn å endre på jumperne.

Share this post


Link to post

 

Har du en Tbred?

Uansett så skal man ikke åpne/kutte broene.. det er når alle har kontakt en cpu blir ulåst... dette gjelder både Via KT og nForce2 baserte kort. Om du har en tbred så trenger du ikke gjøre annet enn å endre på jumperne.

 

Har Tbred, det er en TbredA high end.

 

jeg ordla meg litt dårlig, jeg skjønner hva du mener med bruene. Jumperne på hk kan stilles fra 5 til >=12.5 ifølge manualen. Når jeg velger >=12.5 får jeg 12.5 fordi bios har ingen mulighet til å stille mp :( Det er dette som gjøre at jeg lurer på om jeg har kjøpt katta i sekken for overklokking!

 

Akkurat nå kjører jeg 12.5x 138 og windows tror det er XP2100+ processor!! Likevel går 3dmark01 enda dårligere enn før, 4680 mot 5003. Rammen kjøres på cas 2, mens skjermkortet er klokket litt med pstrip, 280MHz/371Mhz på gcpu/minne. kortet er ikke verdt mer enn 400 kr, gforce4 MX440SE. Opprinnelig var frekvensen på 250MHz... kan sikkert øke mer enda.

 

AMDturbo

Share this post


Link to post

 

Har du en Tbred?

Uansett så skal man ikke åpne/kutte broene.. det er når alle har kontakt en cpu blir ulåst... dette gjelder både Via KT og nForce2 baserte kort. Om du har en tbred så trenger du ikke gjøre annet enn å endre på jumperne.

 

Har Tbred, det er en TbredA high end.

 

jeg ordla meg litt dårlig, jeg skjønner hva du mener med bruene. Jumperne på hk kan stilles fra 5 til >=12.5 ifølge manualen. Når jeg velger >=12.5 får jeg 12.5 fordi bios har ingen mulighet til å stille mp :( Det er dette som gjøre at jeg lurer på om jeg har kjøpt katta i sekken for overklokking! Vent litt, jeg skal teste en ting. sette jumperen som vist og prøve easytune 4. kanskje jeg får rørt mp da???

 

Akkurat nå kjører jeg 12.5x 138 og windows tror det er XP2100+ processor!! Likevel går 3dmark01 enda dårligere enn før, 4680 mot 5003. Rammen kjøres på cas 2, mens skjermkortet er klokket litt med pstrip, 280MHz/371Mhz på gcpu/minne. kortet er ikke verdt mer enn 400 kr, gforce4 MX440SE. Opprinnelig var frekvensen på 250MHz... kan sikkert øke mer enda.

 

AMDturbo

Share this post


Link to post

Har du en Tbred?

Uansett så skal man ikke åpne/kutte broene.. det er når alle har kontakt en cpu blir ulåst... dette gjelder både Via KT og nForce2 baserte kort. Om du har en tbred så trenger du ikke gjøre annet enn å endre på jumperne.

 

har tbredA highend.

 

Skal prøve å sette jumper til >=12.5 og deretter bruke easytune 4 til å klokke mp. Kan ikke gjøre noe med mp i bios.

 

Forresten: skjermkortet et gforce4 MX440SE har opprinnelig 250MHz cpuhastighet, har fått det opp til 286MHz uten problemer hittil. skal prøve litt til.

 

AMDturbo

Share this post


Link to post

Har du en Tbred?

Uansett så skal man ikke åpne/kutte broene.. det er når alle har kontakt en cpu blir ulåst... dette gjelder både Via KT og nForce2 baserte kort. Om du har en tbred så trenger du ikke gjøre annet enn å endre på jumperne.

 

har tbredA highend.

 

Skal prøve å sette jumper til >=12.5 og deretter bruke easytune 4 til å klokke mp. Kan ikke gjøre noe med mp i bios.

 

Forresten: skjermkortet et gforce4 MX440SE har opprinnelig 250MHz cpuhastighet, har fått det opp til 286MHz uten problemer hittil. skal prøve litt til.

 

AMDturbo

Share this post


Link to post

Har du en Tbred?

Uansett så skal man ikke åpne/kutte broene.. det er når alle har kontakt en cpu blir ulåst... dette gjelder både Via KT og nForce2 baserte kort. Om du har en tbred så trenger du ikke gjøre annet enn å endre på jumperne.

 

har tbredA highend.

 

Skal prøve å sette jumper til >=12.5 og deretter bruke easytune 4 til å klokke mp. Kan ikke gjøre noe med mp i bios.

 

Forresten: skjermkortet et gforce4 MX440 har opprinnelig 250MHz cpuhastighet, har fått det opp til 286MHz uten problemer hittil. skal prøve litt til.

 

AMDturbo

Share this post


Link to post

Har du en Tbred?

Uansett så skal man ikke åpne/kutte broene.. det er når alle har kontakt en cpu blir ulåst... dette gjelder både Via KT og nForce2 baserte kort. Om du har en tbred så trenger du ikke gjøre annet enn å endre på jumperne.

 

har tbredA highend.

 

Skal prøve å sette jumper til >=12.5 og deretter bruke easytune 4 til å klokke mp. Kan ikke gjøre noe med mp i bios.

 

Forresten: skjermkortet et gforce4 MX440 har opprinnelig 250MHz cpuhastighet, har fått det opp til 286MHz uten problemer hittil. skal prøve litt til.

 

AMDturbo

 

Tror kanskje du må kutte den siste L3 broen for å få over 12.5 i MP.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...