Jump to content
Sign in to follow this  
pcp160

Asus P6T Deluxe tråden!? (X58 -Ci7)

Recommended Posts

Kjøpte P6T Deluxe V2 (merk at jeg skrev V2/VERSION 2) med 3x2gb Corsair Dominator 2000 RAM.

 

Kan kun boote PC'en med EN rambrikke instalert. Setter jeg inn fler RAM-brikker booter ikke maskinen, kun svart skjembilde, ingenting skjer. Med EN brikke funker alt fint.

 

Har lest på et forum at man må boote med kun en RAM-brikke, gå inn i BIOS og gjøre en forandring på hvor mye volt rammen skal kjøre på for at man kan kjøre flere brikker, men det sto ikke akuratt hvordan.

 

Noen som aner SPESEFIK hva denne endringen er, hvor i BIOS jeg finner den?

 

Har bestilt floppy-drive så jeg kan oppdatere til nyeste BIOS også.

De brikkene dine har vel XMP (Extreme Memory Profile) og da kan du i såfall få dette satt automatisk.

Gå til AI tweaker menyen i bios, og sett AI overckock tuner til X.M.P

 

Da vil timings settes optimalt, og det blir samtidig satt nødvendige spenninger for QPI/Dram core voltage og Dram bus voltage.

 

Dersom dine brikker ikke har XMP må du sette dette manuelt (Dram bus voltage og eventuelt QPI/Dram core voltage)

Hva det skal være hos deg vet jeg ikke, med mine Corsair DDR1600 setter XMP profilen 1,66 Volt på Dram bus, og 1,35 Volt på QPI/Dram core.

 

PS, du trenger ikke floppy for å oppdatere bios, den kan oppdateres fra en minnepinne (eller rett fra harddisk).

Last ned bios til pinne, sett den inn og boot, og gå til "tools" menyen i bios og velg Asus EZ flash 2.

Så er det bare å følge anvisning på skjermen, og bruke piltaster/tabulator til å bla deg frem til den nye bios filen, og flashe.

 

Det er både enklere og bedre enn å flashe fra floppy.

Men du bør være rimelig sikker på at maskinen er stabil da, for dersom det henger seg under flash kan det som kjent fort være Game Over... :)

Share this post


Link to post
Stabilt og bra oppsett hos meg. Bruker Windows 7 RC 64-bit som også fungerer godt med unntak av treg filhåndtering. Har lagt ut en egen tråd på dette, men kort fortalt ligger filkopiering på rundt 14MBps på internedisker. Helt sykt. Jeg tror dette handler om dårlige drivere fra Asus alternativt win7 med betaproblemer.

Hmm, jeg syns jo i grunn det ser og høres mer ut som du har problemer med raid-kontrolleren. Hvis det skyldes hovedkortet må det ellers nesten være noe P6T-SE spesifikt. Har i alle fall ikke selv opplevd noe sånne problemer med Deluxe og 7, og har ikke inntrykk av at det er utbredt.

 

Men vi får håpe det løser seg for deg. :)

 

Må jeg kjøre 64 bits os, for å kunne utnytte 6 gb ram ?

Ja!

Share this post


Link to post
Hmm, jeg syns jo i grunn det ser og høres mer ut som du har problemer med raid-kontrolleren. Hvis det skyldes hovedkortet må det ellers nesten være noe P6T-SE spesifikt. Har i alle fall ikke selv opplevd noe sånne problemer med Deluxe og 7, og har ikke inntrykk av at det er utbredt.

 

Men vi får håpe det løser seg for deg. :)

 

Jeg fikk løst det til slutt. Jeg installerte en betaversjon av Teracopy som nå gir meg stabilt rundt 65MBps overføringshastighet. Et stykke unna de teoretisk hastigheter, men jeg syntes det er akseptabelt.

Hvis det er Perckontrolleren som er problemet kan det eventuelt ligge på driverne. LSI sin siste driver fra februar legges inn av win7 automatisk så det er litt merkelig om det er den. Kan jo også være en parametersetting på kontrolleren (og dem er det mange av ;o), men det skulle jo ikke gjøre kopieringen mellom andre interndisker lav...

 

Ja ikke vet jeg. Det virker i hvertfall.

Edited by gullfaks1

Share this post


Link to post

Nederst til venstre på P6T Deluxe V2 er det en kontakt for 'Front Panel Audio Connector (10-1 pin AAPF)'. Den er til front lyd/mic jackpluggene, greit nok. Mitt Lian Li PC-V1010 har to plugger på samme kabel, hvilken skal jeg bruke? På den ene står det HD Audio, og den andre står det AC 97 på. De har begge samme antall pins i samme posisjoner. Skal brukes til analoge hodetelefoner hvis det har noe å si.

 

PS. Noen som har sett en EATX12V (8 pin) kabelforlenger på lager noe sted? Fant lite. Og for å dobbeltsjekke, det er vel ikke noen bakdeler ved å bruke 8 pin EATX12V?

Edited by rhym

Share this post


Link to post

Jeg mener du bør du bruke tilkoblingen som heter HD-Audio, dersom du har mulighet rhym. Også går du i bios, advanced og onboard-devices, og velger HD audio for lyd der.

 

Vet ikke hvem som har forlenger for 8 pins 12Volt pluggen.

Det finnes bare fordeler, og ingen ulemper med å bruke 8 pins plugg, men det kan være visse ulemper med å bruke en forlenget kabel/sjøteledning.

 

Hensikten med 8 pins er mer stabil strømtilførsel, og med mindre fare for spenningstap. Det i sin tur kan gi forbedrede overklokkingsegenskaper, og økt stabilitet.

Ved såpass relativt lav spenning som 12 Volt blir det fort spenningstap, slik at jo kortere ledning, jo bedre rent teknisk. Alternativt kunne man brukt mye tykkere ledninger, og på den måten få tilsvarende tap selv om ledningen var lenger.

 

Men uansett, dersom valget står mellom å bruke 4 pins, eller en lenger sjøtet 8 pins, så vil jeg si det siste absolutt er å foretrekke. :)

Edited by pcp160

Share this post


Link to post

Jeg har problemer med at pcen fryser, jeg har ikke installert noe annet enn updates og div. programmer. Det er slik at jeg kan bevege på musa, men alt annet er fryst. Jeg har p6t deluxe v2 og Ocz gold ddr3 1600mhz 6gb ram. samt i7 920.

er det noen som vet hva som kna være galt ?

Share this post


Link to post

Det frister med et slikt kort!

Finnes det noen vannblokk løsninger til chipset som er brukbare/enkle?

Det er vel ikke nødvendig, men jeg har en liten fetisj for det.

Må vel ha ett par Dual(?) radiatorer om jeg skal kjøle både en klokka i7 og ett 4890?

Dere kan jo titte her om dere har lyst til å komme med noe fornuftig: https://www.diskusjon.no/index.php?showtopic=1119980

EDIT: pcp160 fortjener iallefall en takk for alle gangene han har hjulpet meg og for all den/de bra infoen/innleggene han har her på forumet.

:D

Edited by AmdTommy

Share this post


Link to post

Takk, det var jo hyggelig sagt AMD-Tommy. :)

 

Du bør nok gå for minimum dual radiator ja. En Ci7 på høy frekvens, litt økt V-core, med Hyper-Threading påskrudd og stresstest som Prime, LinX, ol, er rene vannkokeren. 4890 har jeg ingen erfaring med, men antar det produserer en hel del varme det også, så dersom du slenger med både dette, og hovedkort NB blokk(er) i kretsløpet, så har du en god del varme radiatorer må kvitte seg med...

 

Jeg bruker for tiden en trippel (3x120mm) bare på CPU, og det er naturligvis godt nok, men under høy load kan jeg ikke la viftene gå så sakte som jeg skulle ønske. Men det skal sies at radiatoren begynner å bli noen år gammel, så det finnes helt sikkert bedre. Fordelen med større/flere radiatorer er i mine øyne først og fremst at man får det stillere. Med stort areal kan man klare seg med en liten nesten lydløs bris gjennom radiatoren, og ende med samme vanntemp som man får med en liten radiator og Delta vifte på full guffe.

 

Og det er jo etter mitt syn etterhvert som vi får fler og fler kjerner (fysiske og virtuelle) også mulig og diskutere hvor realistisk det i praksis er å kjøre Prime/LinX med 8 tråder. Det finnes svært få (ingen?) "normale" oppgaver, spill, eller andre ting, som fører til liknende varmeproduksjon under vanlig bruk. Men det kan jo være greit å bygge med kapasitet for worst case, også heller skru ned viftefart ved normal bruk.

 

Har ikke fulgt med på hva som finnes av blokker for hovedkort, men det ble postet noen bilder og link til EK blokker for dette tidlig i tråden. Se denne posten

En annen ting er at det for meg ser ut som den svarte kjøleribbetoppen på midten av heatpipe ser ut som den er skrudd fast, og har en flat anleggsflate mot kobberet/heatpipen. Så ser ikke ikke bort fra at man kan finne på noe kreative løsninger for vannblokk der. Men det er bare noe jeg tror, og jeg har ikke prøvd å skru det opp. :)

Share this post


Link to post

Hei.

 

Ser noen har en del problemer med ASUS P6T Deluxe.

 

Har bestemt meg for dette oppsettet :

* Asus P6T Deluxe

* Intel Core i7 920

* OCZ DDR3 PC3-12800 Platinum 6 GB (3 x 2 GB)

 

RAM'en er allerede bestilt hos Netshop etter at jeg leste denne testen

http://www.hardware.no/artikler/trekanalsm...inebenken/66930

 

En ting jeg stusser over er at de 3x2GB brikkene ikke står i ASUS sin QVL liste, kun 3GB versjonen. Men HW kjørte minnebrikkene uten problemer, så da regner jeg med at det går fint.

 

Stemmer det at 3x2GB er maks, at man ikke får utnytta alle DIMM slottene?

Share this post


Link to post

Noen her som har opplevd POST problemer med de OCZ brikkene ?

Sånn jeg har forstått Triple Channel så skal brikkene i A1, B1 og C1.

 

Har lest at noen kun får bootet med 1 minnebrikke. Er det med nyeste BIOS (P6T Deluxe 1606 BIOS) ? Burde vel være ett fett om jeg kjøper V1 eller V2. Valget faller nok på V1.

Edited by lavizh

Share this post


Link to post
Jeg har problemer med at pcen fryser, jeg har ikke installert noe annet enn updates og div. programmer. Det er slik at jeg kan bevege på musa, men alt annet er fryst. Jeg har p6t deluxe v2 og Ocz gold ddr3 1600mhz 6gb ram. samt i7 920.

er det noen som vet hva som kna være galt ?

Jeg har akkurat samme problem som deg. jeg leverte inn alt til komplett fikk nytt hovedkort å minne men har samme feil enda.

Så nå må jeg nokk levere inn alt igjæn å bli uten pc noen uker.

 

Det frister med et slikt kort!

Finnes det noen vannblokk løsninger til chipset som er brukbare/enkle?

Det er vel ikke nødvendig, men jeg har en liten fetisj for det.

Må vel ha ett par Dual(?) radiatorer om jeg skal kjøle både en klokka i7 og ett 4890?

Dere kan jo titte her om dere har lyst til å komme med noe fornuftig: https://www.diskusjon.no/index.php?showtopic=1119980

EDIT: pcp160 fortjener iallefall en takk for alle gangene han har hjulpet meg og for all den/de bra infoen/innleggene han har her på forumet.

:D

Helt enig du ser han veit hva han prater om.

Share this post


Link to post

Ja no ble det endelig orden i sakerne her fikk ny cpu så nå kan jeg kjøre minne på 1866mhz også. Jeg merket noe annet i bootinga av vista at den sjekker cdrom`n underveis da stopper den loade streken opp aldri merket før bare skjedd med P6t dlx.

Flere som har d slik? å d skjer uansett om det er cd i eller ikke.

Share this post


Link to post

Bra du fikk orden på det tomas7137, og jeg missunner deg minnefarten også! ;)

 

Det du nevner om CD-ROM skjer ikke hos meg, ingen stopp under Vista load, og ingen aktivitet på CD-ROM. Lampen på CD lyser litt rett etter at jeg skrur på, men slukker innen bios-post tekst kommer på skjermen.

Bruker du SATA, og har du i såfall skrudd av IDE kontrolleren i bios?

 

Generelt spørsmål; er det noen her som bruker SSD over den innebygde ICH10 SATA kontrolleren, og som har gode eller dårlige erfaringer? :)

Share this post


Link to post

Hei allesammen, jeg har skum-lest igjennom denne posten og har i går motatt mitt nye oppsett:

Intel Core i7 Quad Processor i7-920

Asus P6T Deluxe V2, X58, Socket-1336

WD VelociRaptor 150gb SATA 10000rpm disk

Noctua NH-U12P

Corsair XMS3 DDR3 1600Mhz 6GB CL Kit w/3x 2GB XMS 3 modules, CL7-7-7-2

Vista Home Prem, 64bit

Jeg er ingen expert på dette men oppsettet virker supert her =)

 

Det er ett par spørsmål jeg har som anngår hovedkort + cpu.

 

#1:

Alle Drivere og Utilities på Hovedkortets medfølgende CD, er alt dette nødvendig og installere? eller er det bare visse ting jeg bør legge inn? (har for øyeblikket lagt inn drivere for selve hovedkortet, lydkortet og grafikk kortet.

#2:

Jeg leser mange poster her om folk som OK'er CPUen sin ifra 2.xGhz til 3.xGhz. Jeg har aldrig clocket før, men har blitt fortalt at delene jeg har kjøpt er helt greie til og klokke med. Jeg har prøvd og lese litt på forums og google ang dette, men innser at jeg ikke bør kjøre igang dette uten og ha noen som kan det som kan "Guide" meg. Er det noen her som har ca. samme setup og ønsker og gi meg en hand?

 

-Sleepy-

Share this post


Link to post

Får vel joine denne tråden jeg også da jeg skal bygge meg ny PC nå i løpet av kort tid. Har sett en del på Asus P6T Deluxe V2, X58, Socket-1336 som det snakkes varm om her. Er dette kortet bra nok eller er det verdt å gå for ASUS P6T6 WS Revolution, X58?? Jeg skal i første omgang ikke overklokke noe spesielt men mulig ettervert.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...