Gå til innhold

Foto

Plutselig får jeg opp denne feilmeldingen


3 svar i denne tråden

#1 tvv

tvv

    Bruker

  • Medlemmer
  • 625 innlegg
  •   21. februar 2002

Skrevet 5. juli 2019 - 08:04

Hei!

Plutselig så dukker feilmeldingen under opp når jeg går til sider jeg alltid har brukt som for eksempel altinn.no - noen som vet hvorfor og hvordan jeg kan få rettet det opp igjen?

 

Kan ikke koble til denne siden på en sikker måte

Dette kan skyldes at området bruker utdaterte eller usikre sikkerhetsinnstillinger for TLS. Hvis dette fortsetter, kan du kontakte eieren av nettstedet.

Prøv dette:

 


  • 0

#2 oddeh

oddeh

    Bruker

  • Medlemmer
  • 723 innlegg
  •   13. juni 2013

Skrevet 5. juli 2019 - 08:11

Hvilken nettleser bruker du? Gjerne oppdater denne. Er klokken på maskinen rett? Hva er adressen i adresselinjen?


  • 0

Grafikk og web: oekorsnes.com

Informatikk med spesialisering i drift av datasystemer, NTNU


#3 tvv

tvv

    Bruker

  • Medlemmer
  • 625 innlegg
  •   21. februar 2002

Skrevet 5. juli 2019 - 08:30

Hvilken nettleser bruker du? Gjerne oppdater denne. Er klokken på maskinen rett? Hva er adressen i adresselinjen?

bruker Edge

klokken er riktig

adressen for eksempel www.altinn.no med da https:// foran selvsagt

kommer da til siden altinn.no men når jeg trykker på loggin - kommer feilmeldingen


Dette innlegget har blitt redigert av tvv: 5. juli 2019 - 08:31

  • 0

#4 Hårek

Hårek

    Moderator

  • Moderatorer
  • 25 867 innlegg
  •   30. januar 2002

Skrevet 5. juli 2019 - 08:51

Google "cannot connect securely to this page edge" så finner du antagelig løsningen.


  • 0

# Skal du sitere et innlegg? Fjern unødvendige sitater slik at andre som leser tråden slipper å lese det samme igjen og igjen når de blar nedover.

Tips: Skru av BBCode modus (øverst til venstre i svarboksen), så er det enklere å redigere. 

Anbefalte spill: (Riven, Myst,) Obduction, Quern, The Witness, Portal, Veilia



0 bruker(e) leser denne tråden

0 medlemmer, 0 gjester, 0 skjulte brukere